Ayuda! Cable Midi- USB

#1 por Gabriel15 el 19/06/2010
Holas, me registre mayormente para buscar solucion a este problema que me urge hace varios dias.Voy Al grano, tratare de explicarlo lo mas claro posible y con imagenes.

Revisando mi teclado, hace tiempo atras, me di cuenta que tiene salidas MIDI, es un Yamaha Psr-E213:
yamaha-psr-e213-keyboard.jpg y hace un mes vi en mercadolibre algo que me gusto ucho y lo compre,un Cable Midi-Usb, les dejo la foto del mismo que tengo:
USB_midi_interface_cable_1.jpg

La Cosa esque lo primero que queria era probarlo en Reason4, lo conecte y todo pero no funciono, fui a Edit>Preferences>Keyboards and Control Surface y le di en Auto-detect Surfaces y no me lo reconocio, entonces di en Add>Manufacer:Other>Midi Control Keyboard (Tambien Probe con MIDI Keyboard(No Controls))>Cable MIDI Usbe, quedandome asi:
key01.jpg
(Lo que se muestra atras es el archivo muestra de Reason 4, por eso tantos canales)

Me han dich oque tengo que "mapearlo" y "asignarle nota por nota" pero no veo nada de eso por ninguna parte del Reason4 !!!

Pero hay algo Extraño, que cuando presiono Auto-Detect Surfaces, el Reason toma señar del Teclado, pero hago pruebas grabando y empieza a tomar el Pitch, Agrego captura cuando apenas termino el Auto-detect Surfaces y comenze a presionar cualquier tecla del Teclado y el pitch empezo a moverse cada vez que lo presionaba y marcaba abajo, los marque en circulos rojos:
key02.jpg

Ayuda porfavor, voy a ver este post cada media hora :mrgreen:

Nota: Uso Windows 7 Profesional, el pc tiene como 1 año

Cualquier Pregunta la respondo muy brevemente

Gracias!!!!!!

Y perdonden la ignorancia, esoty recien comenzando en esto nisiquiera se ocupar bien el Nuendo :mrgreen:
Subir
mod
#2 por BAC el 19/06/2010
lo primero la función autodetect es normal que no funcionara, pues sirve para autodetectar ciertos modelos en concreto de ciertas marcas.

configura el teclado tal como muestras en la imagen pero el no controls pues tu teclado no tiene controles midi y comprueba que te indica que ese es el teclado maestro.
key01.jpg

y debería funcionar en cuanto selecciones una pista del secuenciador, o mas fácil crea un instrumento nuevo y automáticamente se seleccionará la pista y al tocar el teclado debería sonar.

echa un vistazo en la FAQ de Reason (tienes un enlace en mi firma) donde hay una pequeña guia de los pasos a seguir para conectar un aparato midi a Reason, puede que te aclare alguna duda si surgen.




si nada funciona... es hora de comprobar que el cable funciona y transmite correctamente. Busca, descarga e instala midiox, en el hay un monitor que permite comrpobar todos los datos que pasan por el puerto midi.

Como crear tu propio hilo sobre un rack Extension explicado de forma sencilla

Subir
#3 por Gabriel15 el 19/06/2010
Me baje el Midi-ox pero como funciona? porque prove en el reason con Midi key no ocntrols pero aun asi no funciona, y tambien probando al cargar un instrumento, tampoco

key3.jpg


EDITADO 17:51

Buscando en internet como controlar el MIDI, instale ableton live 7.0 y logre hacer algo... mandare una Captura, en el "out" logre que el sonido saliera pro lso parlantes, pero si yo coloco MIDI USB el sonido llega al teclado, la cuestion es que in pongo el Cable USB pero no se ve cambio alguno, creo yo que el cabe esta bueno, proque el aparato que junta el cable USB con el midi USB_midi_interface_cable_1.jpg , el led de IN parpadea
Subir
mod
#4 por Aki el 20/06/2010
Usas la función FIND para que Reason detecte el puerto midi de tu teclado?.
Dale a fin y luego toca alguna nota en el teclado. Te detecta el puerto midi así?.

"[...]...Todos esos momentos se perderán... en el tiempo, como lágrimas...en la lluvia...es hora de morir." - Roy Batty.

Mi canal de Youtube: http://www.youtube.com/user/VideoVincentAnthony

Subir
#5 por Gabriel15 el 20/06/2010
Aki escribió:
Usas la función FIND para que Reason detecte el puerto midi de tu teclado?.
Dale a fin y luego toca alguna nota en el teclado. Te detecta el puerto midi así?.


Me aparece lo mismo, "USB Midi Cable" y presiono "choose" y aun asi no funciona.
Este es la interfase desde la web principal: http://www.sonobit.com/midiusb.htm
Subir
#6 por Gabriel15 el 20/06/2010
Gabriel15 escribió:
Aki escribió:
Usas la función FIND para que Reason detecte el puerto midi de tu teclado?.
Dale a fin y luego toca alguna nota en el teclado. Te detecta el puerto midi así?.


Me aparece lo mismo, "USB Midi Cable" y presiono "choose" y aun asi no funciona.
Este es la interfase desde la web principal: http://www.sonobit.com/midiusb.htm


Amigos Lo eh solucionado pero ahora me salio otro problema, es la latencia!!! El problema era el piano, leyendo el manual, estaba en letra chica :x , salia una opcion Send y envio los datos via el MIDI como decia, tengo problemas en la latencia y aveces presiono ciertas teclas y se me queda como "atorado" el sonido y sigue sondndo como si tuviera presionando el piano.

LATENCIA ARREGLADA con ASIOALL, lo que si tengo problemas aun es con las teclas, ya que pro ejemplo presiono DO susecibamente sin parar y aveces no toma el sonido y aveces ese DO, sube o baja a otra escala pero sigue siendo un DO
Subir
#7 por Gabriel15 el 20/06/2010
Gabriel15 escribió:
Gabriel15 escribió:
Aki escribió:
Usas la función FIND para que Reason detecte el puerto midi de tu teclado?.
Dale a fin y luego toca alguna nota en el teclado. Te detecta el puerto midi así?.


Me aparece lo mismo, "USB Midi Cable" y presiono "choose" y aun asi no funciona.
Este es la interfase desde la web principal: http://www.sonobit.com/midiusb.htm


Amigos Lo eh solucionado pero ahora me salio otro problema, es la latencia!!! El problema era el piano, leyendo el manual, estaba en letra chica :x , salia una opcion Send y envio los datos via el MIDI como decia, tengo problemas en la latencia y aveces presiono ciertas teclas y se me queda como "atorado" el sonido y sigue sondndo como si tuviera presionando el piano.

LATENCIA ARREGLADA con ASIOALL, lo que si tengo problemas aun es con las teclas, ya que pro ejemplo presiono DO susecibamente sin parar y aveces no toma el sonido y aveces ese DO, sube o baja a otra escala pero sigue siendo un DO


Amigos necesito saber esto, si es problema del cable o del teclado, porque si es problema del cable, para hacer el cambio rapidamente, les agradesco mucho su ayuda :D :D
Subir
#8 por Gabriel15 el 20/06/2010
Un video hecho x mi explicando mi problema!!

Subir
#9 por Base de Pizza el 26/06/2010
tengo que probarlo ya que tengo el mismo problema que aun no he resuelto, un teclado midi viejo y un cable midi usb

http://www.myspace.com/basedepizza

Subir
#10 por Vare_Ve el 25/04/2011
Hola gabriel15.
dejame decirte que el problema lo produce el puto cable, por que yo tengo el mismo problema con un cable igual de ese misma marca.
Y lo comprobe porque reemplace el cable por otro que tengo (cable MIDI-PIN) y se arreglo todo.
En todo caso, debe haber una solucion, por que no puede ser posible que esten vendiendo algo que no funcione bien. Saludos..!
Subir
1
#11 por Sadrac Sanhueza el 18/02/2014
Hola, sé que ha pasado mucho tiempo,
Vare_Ve escribió:
Hola gabriel15.
dejame decirte que el problema lo produce el **** cable,

No estoy seguro que sea el cable. Yo he querido usar el ensoniq sq1 con un cable de esos, uso hypersonic 2 y tengo asio4all. Se supone que todo va bien, hasta que toco más de dos notas, cuando se queda pegada una nota. Un primo usó el mismo cable con un casio ctk 5-- y no tuvo ningún problema, casi sin latencia. Por eso creo que no es problema del cable. En todo caso, disfruto que con el sustain toque el mi de la octava central.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo