Ayuda canal cubase desconfigurado

  • 1
#1 por RBP_music el 21/05/2014
Cuando pincho en la E, me aparece el canal pero me ha desaparecido el cuadro de inserciones y los demás elementos salen gigantes y fuera de sitio. ¿Alguna idea?

http://rbpmusic.wixsite.com/rbpmusic

Subir
#2 por RBP_music el 21/05/2014
Me aparece así, ¿Sabéis como volver a tenerlo normal?
Archivos adjuntos:
editor canal.jpg
BBCode:

http://rbpmusic.wixsite.com/rbpmusic

Subir
#3 por kamikase ♕ ♫ el 21/05/2014
:susto:

No tienes nada...

No sale en el menú la forma de restituir el panel o las ventanas?

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#4 por PereGrino el 21/05/2014
Hola.
Intenta poner todo como vino por defecto
Ve al menu Archivo >luego Preferencias > Presiona el boton que dice "Por defecto", luego aceptar
Luego ve al menu Dispositivos > Luego Opciones de dispositivos > Luego presiona el boton de "Reinicializar", luego aceptar

Sino funciona, pues lo de siempre, desinstalas, limpia registros, instala de nuevo!..

Suerte

No dejamos de jugar por que nos hacemos viejos...
Nos hacemos viejos por que dejamos de jugar.....

Subir
#5 por kamikase ♕ ♫ el 22/05/2014
Instalar y desinstalar me suena como una patada en la entrepierna...

:bua:

A veces hay que hacerlo si no queda remedio...
pero de que duele... duele.

:bua:

Sobre todo si reinstalas todo y no puedes abrir tus proyectos antiguos...

:bua:

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
--470656--
#6 por --470656-- el 22/05/2014
Es una patada en los cojones instalar el Daw nuevamente, pero a veces es la solución correcta para cuando se ha metido demasiada mano ya.
Subir
#7 por RBP_music el 22/05/2014
Pues he intentado volver a las preferencias originales y nada. He desinstalado y vuelto a instalar con la jaqueca que conlleva (Verdad Kamikase?) y NADAAAAAA: Al desinstalar me preocupé de borrar todos los archivos de presets y preferencias y limpiar convenientemente el registro. Resultado: Frustración. Nunca había visto un cambio así de pantalla y solo puedo llegar a pensar que sea algo grabado con el propio proyecto, por eso siempre vuelve aun a pesar de la limpieza que he hecho.
Gracias a todos! Se siguen admitiendo sugerencias...¿Vudú? ¿Peregrinación? No se...estoy abierto a posibilidades...

http://rbpmusic.wixsite.com/rbpmusic

Subir
#8 por Francisco Martínez el 22/05/2014
¿Estás trabajando con una copia original de cubase? Por que si no ese es el problema, funciona hasta que se boicoetea el mismo, da igual que reinstales, solución: baja otro version de cubase!
Subir
#9 por PereGrino el 23/05/2014
#5 Ni lo digas.....por eso no he migrado a Win7/8 aun.....de solo pensarlo me da jaqueca..

#7
Utilizas Windows, cual version??....
Has intentado restablecer el sistema a una fecha anterior cuando funcionaba?.....
Tienes el ultimo pack de las Framework?.... si no las tiene te las puedo pasar....

Siempre te salio asi?
Desde cuando empezo a salir asi (Despues de instalar un plug, un update o algo......)
Saludos

No dejamos de jugar por que nos hacemos viejos...
Nos hacemos viejos por que dejamos de jugar.....

Subir
#10 por undercore el 23/05/2014
a mi me suena a los problemas que tenía cubase 7 al principio (su versión 7.00) con algunas tarjetas gráficas y configuración multimonitor, instala la última versión de cubase (7.07) se han corregido muchos bugs gráficos

http://www.steinberg.net/index.php?id=downloads_cubase_7&L=1

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#11 por RBP_music el 23/05/2014
#9 TRanajo sobre win 7 64, desde el principio, nunca me dio problemas. Lo único que he variado es que trabajaba en 2 monitores y ahora en uno porque se me estropeó.

http://rbpmusic.wixsite.com/rbpmusic

Subir
pro
#12 por Guillermo Navarrete el 27/05/2014
#11

Hola,

Pero como menciona Undercore, ¿Que versión de Cubase 7 tienes instalada? Por que esto se corrigió en una actualización de mantenimiento.
¿Has probado cambiando la resolución del monitor a una muy baja y luego regresando a la más alta?

Saludos,
GN

Guillermo Navarrete, Especialista de producto
Steinberg - Hamburgo, Alemania
Visitanos en Twitter y Facebook!

Subir
#13 por RBP_music el 27/05/2014
#12 Cubase actualizado y problema resuelto. A veces me caigo en lo barrido. :machaca:
¡Gracias!

http://rbpmusic.wixsite.com/rbpmusic

Subir
#14 por undercore el 27/05/2014
:ook:

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#15 por Tete el 01/09/2014
Si te vuelve a pasar te vas a Datos de Programa y no a Archivos de Programa, buscas el directoirio de cubase y borras el archivo Default.
Te devuelve los valores de fábrica.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo