Ayuda compatibilidad programas

#1 por pabl6 el 01/08/2013
Estoy mezclando y editando una maqueta con pistas de LMMS en protoolsSE

y tengo 2 problemas:
1.- LMMS me exporta las pistas de auidio con ruido y desafinadas,
por lo que necesitaría un programa con el que abrir los archivos de LMMS para exportarlos con calidad.
2.- La versión de Protools que tengo es muy limitada y no me deja poner muchos efectos ni controlarlos con precisión ni acoplar Melodyne,
por lo que necesitaría otro programa con el que abrir las sesiones de protools.

¿Alguien podría aconsejarme o facilitarme el contacto de algún profesional que pueda ayudarme? (online o cerca de Barcelona)
Gracias. Saludos
Subir
#2 por Tio Harpo Molon el 01/08/2013
pabl6 escribió:
LMMS me exporta las pistas de auidio con ruido y desafinadas,
por lo que necesitaría un programa con el que abrir los archivos de LMMS para exportarlos con calidad.


No necesitas ningún programa adicional, acá tu estas cometiendo un error, no se cual, por que no he visto como lo haces, pero estoy completamente seguro que el problema está en como lo haces.

Al decir que queda desafinado, pues lo primero que se me viene a la cabeza es la frecuencia de muestreo.

pabl6 escribió:
La versión de Protools que tengo es muy limitada y no me deja poner muchos efectos ni controlarlos con precisión ni acoplar Melodyne,


No, de verdad estas mal enfocado hombre, cuantos programas vas utilizar para trabajar? debes centrar tu trabajo en un solo software, por lo general no es necesario mas de 1 y tampoco es necesario ir cambiando a cada rato. Te recomiendo que revises las propiedades de tu proyecto en LMMS (frecuencia de muestreo, bits, etc), y las compares con las opciones de renderizado que estas utilizando.

Si te das cuenta que el programa realmente es el problema, por algún bug o algo así, pues lo primero seria estar seguro de que es así realmente, a mi no me lo parece, date el tiempo de revisar por si acaso.
Subir
1
#3 por snazz el 01/08/2013
hola
en el programa LMMS tienes los siguientes paramentros basicos
file format: elige wav
sample rate: 44.1 o 48, pero luego abre el proyecto en protools con la misma frecuencia
bitrate: el LMMS trata los ficheros como una forma de mp3, elige el maximo 320k, pero luego el fichero creado aunque es un wav como contenedor es un fichero tratado como si fuera un mp3, elige en protools, import wav y que lo convierta de nuevo a wav lineal no a wav mp3 tipo flujo
depth: 16 bit o 24, no elijas 32, y el proyecto protools debe ser igual

en el proyecto LMMS antes de exportar mira el boton High quality mode , para ver si eso afecta a la exportación, haz una activado y otra sin activar.

protools aunque sea SE, quiere archivos wav lineales de 16 o 24 bits, insisto en que parte del problema te pùede venir de aqui, prueba con un editor gratuito tipo audacity para importar un simple wav y ver si suena bien ahi, sino salvalo como wav pcm lineal

Y sobre todo no tengas los dos programas abiertos al mismo tiempo.
Archivos adjuntos:
export3zc7.png
BBCode:
Subir
1
#4 por pabl6 el 02/08/2013
Gracias por los consejos, a ver si así consigo exportar las pistas sin ruido y afinadas...
(en otro post puse un fragmento de pista de violonchelo donde se oye el ruido que genera el LMMS)

El siguiente proyecto intentaré hacerlo con un solo programa para crear instrumentos y para grabar (me han recomendado el reaper), pero este ya lo tengo hecho así: las pistas instrumentales sintetizadas de LMMs e hydrogen y luego en el protoolsSE las abro y mezclo con lo que grabo de guitarra y voz.

ProtoolsSE no deja acoplar Melodyne por lo que debo retocar cada pista individualmente y desde fuera, o ya la canción editada.
Subir
#5 por pabl6 el 02/08/2013
este es el audio con los clicks que puse en otro post

http://www.hispasonic.com/index.php?controller=forum&action=view_attachment&attachment_id=146470

Como os digo, además, el melodyne detecta desafinación
Subir
#6 por pabl6 el 02/08/2013
tengo MAC y el LMMS lo abro siempre desde el VirtualBox.. en principio no creo que tenga que ver... ¿no?
Subir
#7 por snazz el 02/08/2013
hombre linux siempre va mejor en nativo, pero tu problema no va por ahi,
Subir
#8 por pabl6 el 14/09/2013
Exporto con los parámetros ajustados según snazz y el audio exportado continúa con los clicks

Por cierto, creo que no lo había dicho y es posible que sea relevante:
al reproducirlo en el propio LMMS (antes de exportarlo) ya se oyen los clicks..
Subir
#9 por snazz el 14/09/2013
no tendras problemas de latencia en tu tarjeta de sonido?, puedes, si existe el parámetro, subir al máximo el valor de la latencia y probar si antes de exportar hay clicks. O quizás sean clicks de falta de sincronía digital. Ahora mismo no se me ocurren mas opciones. y no puedo reproducir el problema en mi equipo.
Subir
1
#10 por pabl6 el 14/09/2013
Con latencia máxima también se oyen clicks antes de exportar.
La falta de sincronía ¿puede ser por utilizar el LMMS a través del virtualbox?

Si no lo resuelvo y tengo que reparar pista por pista,
¿qué es mejor, afinar y luego eliminar clicks o eliminar clicks y luego afinar?
¿Qué valores de referencia aconsejan para eliminar click en audacity?
¿Hay alguna opción de eliminación de clicks automática para toda la pista o hay que ir click por click?
Subir
#11 por snazz el 16/09/2013
a tu primera pregunta, en el LMMS debes mirar que tengas los settings de la tarjeta correctamente ajustada, cuantos canales de audio tienes? qie tarjeta de sonido usas? tiene esta tarjeta los drivers correctos ALSA? puedes primero utilizar el programa sin virtualbox? a ver que pasa.

olvidate de la segunda parte de tus preguntas, primero debemos evitar los clicks., siempre eliminar clicks primero en cualquier caso, pero como dices el problema lo tienes de inicio, no debe haber clicks al escuchar antes de exportar.
Subir
1
#12 por pabl6 el 16/09/2013
mi tarjeta es una M-audio fast track, pero no sé si al utilizar el virtualbox (LMMS no puede instalarse en Mac) la utiliza o utiliza la del imac.
Lo de los drivers y canales no sé mirarlo.
Probaré a ver si desde un PC exporta mejor el LMMS..
Subir
#13 por snazz el 17/09/2013
en el LMMS hay un apartado de ajustes que permite ver la configuración de la tarjeta de sonido, y en alsa debes mirar si la Maudio tiene drivers para linux.
Subir
1
#14 por pabl6 el 19/09/2013
Ya he probado en el PC y se oyen igual los clicks..
¿Crees que pueda ser los clicks (que no deja de ser algo relativamente sutil y eventual) por falta de drivers?
En configuración (general settings) está lo del tamaño del buffer (frames/latency).. que ya he probado todas las formas.. ¿Te refieres a eso?
Subir
#15 por snazz el 23/09/2013
entra en ALSA de linux y mira si hay drivers especificos para la Maudio
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo