Ayuda Con condensador at2035

#1 por meh meh j el 21/09/2015
qué tal!
Hace un tiempo ya me compré un condensador audio technica at2035 y no he tenido la necesidad de usarlo hasta hace unos días cuando una amiga necesitaba que le grabe la voz así que lo conecté a mi interface steinberg UR44 que va conectada a mi macbook que corre garageband y......NADA!! No suena! Alguien por favor me dice qué estoy haciendo mal?

PD: Este micrófono me lo trajo una amiga desde denver, colorado. Allí la temperatura es super baja y temo de que esa haya sido la causa por la que ahora no funcione, y lo peor de todo es que ya pasó la garantía D:

Tal vez esté en el hilo incorrecto, pero necesito ayuda :(
Subir
--543762--
#2 por --543762-- el 21/09/2015
No indicas si hiciste esto o no, por eso voy a preguntar: después de conectarlo a la interfáz, ¿le encendiste el "Phantom Power"? Los micrófonos de condensador requieren poder para funcionar, ya que poseen un circuito preamplificador. Generalmente es recomendable conectar primero el micrófono y luego encender el phantom power (el botón que dice 48V), y antes de desconectar el micrófono, apagar el phantom power. Si no se hace así, se corre el riesgo de dañar el micrófono, o la interfáz.
Subir
#3 por meh meh j el 21/09/2015
Hola Jack! si lo hice pero igual no pasó nada.
Gracias por responder ^^,
Subir
--543762--
#4 por --543762-- el 21/09/2015
Mmm, entonces sí, probablemente esté dañado el micrófono. Supongo que la interfáz y el cable funcionan correctamente. Ha habido ocaciones en que el cable no es el que venía incluído con el micro, o no traía, y resulta que no todos los cables vienen configurados igual. Podrías, tal vez, probar con otro cable.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo