Ayuda: Al conectar mi Xenyx 802 se escucha un ruido

#1 por Sebastian Matamala el 18/01/2013
Tengo una consola Behringer Xenyx 802, un Microfono Behringer C3. Bueno el problema es que cuando conecto todo, osea, Microfono > Consola > Pc, y grabo, se escucha un ruido molesto, desenchufo el microfono de la consola (pensando que puede ser el sonido ambiente) y tampoco es. Al elevar el sonido desde Control Room o Main Mix, Sigue sonando, pero mas fuerte. es un sonido constante como "Noise" "shhhhhhhhhhhh" y si le doy a grabar, se graba y queda mal. Quisiera saber de donde proviene y como puedo mejorar.
PD: La consola esta conectada directamente a la placa onboard.!
Desde ya, Muchas Gracias!
Tambien tengo Una UCA 222 pero cuando la conecto se escucha un "Pip Pip Pip" que no se que es :/
Subir
--115167--
#2 por --115167-- el 18/01/2013
Usas adaptadores RCA doble - Jack pequeño para conectar a la onboard? no es muy buena idea pero al menos asegurate de estar usando la entrada en línea y no la entrada de micro de la onboard.
Subir
1
#3 por Sebastian Matamala el 18/01/2013
#2 Gracias por el dato, osea q tengo q conectar el cable que va en la entrada Rosa de la onboard a la entrada Azul? y que otro tipo de conexion me sugieres? no conozco otra manera de conectar a menos q sea RCA a jack. Muchas gracias!
Subir
--115167--
#4 por --115167-- el 18/01/2013
Si, la entrada rosa es la de micro y la que debes usar es la entrada en línea (la azul).

Lo que decía que no es buena idea es usar la onboard, porque sus conectores y conversores no se comparan con una interface dedicada y de mejor calidad, pero si no hay más...
Subir
#5 por Sebastian Matamala el 18/01/2013
#4 a si, seguro, igual, lei por algunos lugares q el sonido se puede producir tambien por el ventilador, (? . Estoy pensando en comprarme una interface PreSonus USB AudioBox, espero q mejore todo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo