Ayuda con conexión s/pdif entre multiefecto e interface

#16 el 04/05/2012
Publicidad
Hola Zalocortes, viendo el video se me ocurren un par de cosas.

En tu primera prueba, donde le mandas señal desde el dvd, entra señal a la unidad fx, esos problemas que comentas de que se corta a veces, tiene toda la pita de ser debidos a los cables rca silvestres que usas, en lugar de usar el cable coaxial.

Por lo que parece en el video, has podido grabar en logic lo del dvd por spdif, osea que el input spdif de la tarjeta esta funcionando con el dvd.

Cunado le mandas señal desde logic, le entra algo al modulo fx? puedes escuchar con los cascos enchufados a la unidad fx la señal de logic?

Prueba con una señal estereo, en lugar de mono. asegurate desde logic que salidas son las digitales, y sus entradas tambien, vete haciendolo por descarte, probando las analogicas.

Si tienes posibilidad para ir descartando cosas, prueba con otro ordenador, si tienes un pc, prueba con un pc, en el post que puse al chico le funcionaban en pc, y no en el mac, hasta que no instalo el parche que le mandaron los del soporte tecnico.
Compra un cable adecuado y no el rca silvestre :D
Ponte en contacto con el servicio tecnico por email contandoles la pelicula.

Un saludo y suerte!
Subir
#17 el 06/05/2012
Faelitox, gracias por tu respuesta... Te cuento que voy a probar con un cable coaxial de 75 ohm con terminales RCA. Esta semana me los tendrán listos, (los tuve que mandar a construir porque el las tiendas de electrónica musical no venden). Respecto a si llega o no señal al fx, me parece que no, ya que no se muestra actividad en las luces led del level. Voy a probar conectando audífonos al fx. Lo del parche es una buena solución, pero el que encontré no es compatible con Lion, solo con powerpc.

En fin, esta semana haré nuevos intentos y los mantendré informados!

Atte
Gonzalo Cortés

Gonzalo Cortés Muñoz
Lic. en Cs. y Artes Musicales PUCV

Subir
#18 el 07/05/2012
Estimado Faelitox, te cuento novedades... He comprobado que la señal de audio digital enviada desde la interface al multiefecto llega con un cable RCA sin problemas. Esto lo he comprobado conectando unos audífonos a la salida del multiefecto.

El problema es el retorno del sonido procesado hacia la interface. La señal según entiendo, sale con el efecto asignado del out del multiefecto y llega al input de la interface... Esto hago y no vuelve señal. Esto lo he comprobado dado que no hay actividad en el canal auxiliar en donde está insertado el plugin I/O que corresponde a la lexicon y además, tanto por los fonos de la interface como por los monitores no llega más que el sonido sin efecto.

DUDAS...

ES NECESARIO CONECTAR CON CABLE RCA ROJO/AZUL O bastaría con un solo cable para transferir señal de entrada y salida?

FINALMENTE, te comento que este resultado lo he obtenido con dos secuencias de encendido distintas

SECUENCIA 1

ENCIENDO INTERFACE, LUEGO MULTIEFECTO, (SE SINCRONIZAN AUTOMATIVAMENTE SEGÚN DICE LA PANTALLA DEL MULTIEFECTO) Y FINALMENTE EL LOGIC PRO.... (no cambio el sync source de internal a S/PDIF)

SECUENCIA 2

Primero cambio el sync source de internal a S/PDIF... Luego prendo el multiefecto, posterior a esto enciendo la interface, la que se sincroniza con el multiefecto y finalmente abro el logic pro...

EN AMBOS CASOS EL RESULTADO ES EL MISMO... ENVÍO SEÑAL DESDE LA INTERFACE AL MULTIEFECTO, PERO ESTE NO VUELVE A LA INTERFACE

Saludos
Gonzalo

Gonzalo Cortés Muñoz
Lic. en Cs. y Artes Musicales PUCV

Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.