Ayuda con la configuracion de la X-HD de Apogee en PT HD 8

#1 por juanmusic65 el 07/11/2010
Hola a todos los hispasonicos,les comentare que el infierno de Dante es un jueguito de muchachos al lado del calvario enorme en que me encuentro desde hace unas semanas.El tema empezo cuando comence a intentar instalar una Rosetta 800 de apogee con una X-HD a mi sistema HD 2 ( protools 8 )que corre en OSX 10.6.3 con una interface digital.La pesadilla empezo tratando de hacer que la seccion Hardware del Setup de protools viera la apogee,pues bien,a veces la ve,otras veces no,he tratado de ponerla en la HD core,en la HD accel,el gran problema es que no la reconoce siempre y no he logrado llegar a la face de configuracion,Fui a la pagina de Apogee,me baje todos los firmware y puede que sea que yo no soy muy practico instalandolos pero sigo en este hueco negro y no logro ver la luz.Mi pregunta es,Es compatible la X-HD con PT8? Tambien lo es con OSX 10.6.3 ? Estoy haciendo algo mal? He gastado una pasta tremenda entre las mangueras in e out y la D-sub 25 AES-EBU increible,compre los cables para la WC de apogee,en fin barcas de dinero y no he logrado ni saber como suena,alguien entiende mi sufrir y se apiada de este pobre cubanito que esta intentando respirar y apogee lo aplasta como a un insepto?Gracias familia de antemano.
Subir
#2 por nordic el 08/11/2010
echa un vistazo a este hilo:
como-configurar-apogee-como-master-t180226.html

aunque no es exactamente el mismo caso, a lo mejor te puede servir de ayuda.
suerte !
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo