AYUDA configurar behringer umc 202 con cubase

#1 por thecoronil el 31/01/2015
Hola me acabo de comprar un interface UMC-202 de Behringer, me he descargado los driver, los instalé y al reproducir lo grabado me suenan pops, no se de que puede ser, supongo que tendre que configurar la interface con cubase o algo asi, pero no doy con la tecla, a ver si me podeis ayudar por favor tengo unos proyectos pendientes y necesito usarlo ya....mi PC es un MSI X620

muchas gracias de antemano!!

saludos!
Subir
#2 por RaulMX el 31/01/2015
La tecla es entrar a propiedades de cubase y en configuración de audio seleccionar los drivers ASIO de tu interfaz de audio como predeterminados.

Si sigues escuchando pops y ruidos raros, deberás abrir la consola de configuración ASIO y modificar el tamaño de bufer, entre mas pequeño mas problemas, entre mas alto menos problemas pero mas latencia, la cuestión aquí es buscar una configuración de bufer que te permita trabajar con una latencia controlada pero que no te de problemas con el ordenador.

El modelo de la tarjeta madre u ordenador no nos dice nada, lo que deberías poner es modelo de procesador, cantidad de memoria ram, velocidad de disco duro.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#3 por thecoronil el 08/02/2015
buenas hasta ahora no he podido ponerme a intentar solucionar esto, parece que siguiendo esos pasos ahora funciona bien, gracias por la info y espero no me de mas ruido esto ejeje
un saludo!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo