ayuda con cubase 5

  • 1
#1 por nseco el 11/11/2009
hola a todos, tengo el cubase desde hace poco, y estoy intentando grabar pero no puedo, he intentado de todo pero nada asi que es pero que me podais ayudar, os cuento:

al principio me ponia que no podia porque no me havia bajado los drivers de la tarjeta de sonido, me los baje y cuando lo inicié me ponia: "imposible de grabar audio:la entrada de audio no está activada.Abra el Panel de Control ASIO Direct X Full Duplex Seleccione un puerto y en la selección de puertos de entrada active la opción",vale yo entré,puse en dispositivos, configuración de dispositivos , sistema de audio VST y donde pone controlador ASIO,cambié ASIO Direct X Full Duplex Driver por Creative ASIO ,vale y cuando inico el cubase no me pone ningún error ni nada, pero cuando ya estoy dentro, le doy click derecho añadir pista de audio y en la ventanita no me sale aceptar, ni tampoco en añadir pista de instrumentos ni en añadir pista midi, vamos como me pasava la 1 y 2 vez con los drivers, pero ahora en teoria todo está bien que le puede pasar? PD:el micro está bien,lo he probado con el mixcraft 4(otro programa para grabar,y me funciona todo perfectamente) ayuda plisssssss, estoy desesperado xDDDD
Subir
#2 por Raiders el 11/11/2009
has probado desinstalar y reintalarlo

La vida es un cúmulo de experiencias y cuando crees que ya lo sabes todo, te mueres

Subir
#3 por nseco el 15/11/2009
ok muchas gracias raider ya lo arreglé

pero tengo otro problema xD

ya me sale la pista de audio para grabar , pero cuando pongo grabar y hablo por el micro, esto no se graba, y cuando no grabo, en la barrita que te indica el volumen del micro no me pone nada, vamos que no me lo detecta pero es que despues pongo otro programa de grabación y este si me lo detecta y puedo grabar

ayuda!!!
Subir
#4 por DJoe el 15/11/2009
Hola!

Para grabar tienes que activar el botón de grabación en la pista de audio, a la que previamente le habrás asignado la entrada de la tarjeta donde tienes conectado el micro. Además, tienes que activar el botón REC de la barra de transporte, y después dar al PLAY de la misma barra para comenzar a grabar sobre la pista o pistas que tengan el botón individual de grabación activado.

Saludos.
Subir
#5 por nseco el 15/11/2009
ok, pero es que lo de activar rec ya lo havia hecho antes y nada, lo que yo creo que pasa es que en el programa no he asignado el micro o algo así porque el micro funciona perfectamente, com lo ago para en el cubase "activar" mi micro? x q si no es esto no se q será
Subir
#6 por Biofix el 15/11/2009
Puede ser que no tengas configurado bien el "bus" de entrada en Cubase, o para entendernos, la ruta que le indicas a Cubase que tiene que tomar para cada cosa.
En la "configuración de dispositivos" dentro de "sistemas de audio VST" eliges (como ya has hecho) tu tarjeta de sonido y el driver más apropiado, así como la configuración de latencia y demás.
Con esto le indicas al Cubase que tipo de interface de audio tienes, y con cuantas conexiones (entradas y salidas) puede contar.
Pero imaginemos que tienes una tarjeta con 10 entradas y 10 salidas distintas, Cubase las detecta pero ¿cómo "sabe" que entrada/as y salida/as usar para cada caso?. Para ello debes configurar el "bus" de entrada y el de salida para los distintos usos, por ejemplo para grabar con un micrófono crearías un bus mono con la entrada de micrófono que corresponda en tu tarjeta.
Esto que puede parecer un engorro, es en realidad algo muy práctico sobre todo cuando cuentas con una interface con muchas conexiones y muchos aparatos conectados, ya que puedes crear los buses que quieras y guardarlos como presets.

Te explico un poco como hacerlo. Copio y pego la explicación que le hice a otro compañero con un tema similar al tuyo, ajustándolo a tu caso:

En el menú "dispositivos" entra en "conexiones VST" (la ventana 1 de la imagen). En entradas seguramente tengas un bus estéreo (A en la imagen). Como lo que quieres es grabar un micrófono (que es una fuente mono) tendrás que añadir un bus mono pulsando el botón "Añadir bus" (B de la imagen) y elegirlo entre sus opciones. Elimina el bus estéreo que había pulsando sobre el nombre con el botón derecho del ratón y eligiendo suprimir (o eliminar, no recuerdo exactamente como lo pone).
Puedes cambiar el nombre de los buses para reconocerlos (en el caso de que tuvieras muchos) pulsando dos veces sobre el nombre del bus (A en la imagen).
Una vez creado el bus necesario, elige el canal de entrada en la zona C de la imagen. Tendrás que elegir lógicamente, la entrada donde está conectado el micro a tu tarjeta.

Por último en la zona D dónde pone "presets" puedes guardar esta configuración de bus para usarlo cuando quieras (dale un nombre que reconozcas, "Micrófono" o algo así).

Ahora que ya tenemos configurada la ruta del sonido del sinte, solamente tendremos que crear una pista de audio (mono en nuestro caso), y elegir como entrada (E en la imagen) el bus que acabamos de crear (en la imagen pone stereo in porque la hice para contestar otra duda, en tu caso será la entrada mono que creaste).
Archivos adjuntos:
Conexiones-cubase.jpg
BBCode:

Mi coro: http://www.concertotempo.com

Subir
#7 por elmenda el 15/11/2009
pffff que va tio m sigue sin ir, como se hacen las capturas de pantalla? asi las cuelgo y me dices, x q kizas ago algo mal
Subir
#8 por Biofix el 15/11/2009
Alguien escribió:
pffff que va tio m sigue sin ir, como se hacen las capturas de pantalla? asi las cuelgo y me dices, x q kizas ago algo mal


Pulsa la tecla "Impr Pant", "Imprimir", o "print" (suele estar al lado de "Insert" y "Supr") de tu teclado, y abre cualquier programa de dibujo o fotografía que tengas (el paint de windows sirve), y en edición pulsa "pegar". Luego guarda la imagen con dicho programa a tu disco duro.
Para adjuntarla al foro, pulsa "subir adjunto" (debajo del cuadro donde escribes el texto), pulsa examinar para buscar el archivo en tu disco duro, y dale a "agregar archivo".

Mi coro: http://www.concertotempo.com

Subir
#9 por elmenda el 15/11/2009
ya se como sacar capturas pero como adjunto fotos en el texto q es lo unico q me falta?
Subir
#10 por elmenda el 15/11/2009
ok.....
Subir
#11 por Biofix el 15/11/2009
Por cierto, danos más datos:

¿Qué tarjeta tienes, qué micrófono y cómo lo conectas a la tarjeta?

Mi coro: http://www.concertotempo.com

Subir
#12 por elmenda el 15/11/2009
mira: en entradas pongo esto (imagen 1),pero nose sien windows record estara bien, lo que no estoy seguro que esté bien es esto(imagen 2), ya que sin querer en vez de en las entrada modifique las salidas y weno no se si la cagué xD, weno después creo pista con esta configuración(imagen 3) y al final la pista me queda así(imagen 4), y como ves en la pista no esta grabando nada, cuando en ese momento estaba petando el micro de lo fuerte que tocaba la guitarra xDDDD, weno espero que me puedas ayudar,graciasssss.
Subir
#13 por elmenda el 15/11/2009
me pone q las imagenes pesan mucho un sec
Subir
#14 por elmenda el 15/11/2009
ahi van las imagenes me falta 1 aora la pongo
Archivos adjuntos:
1.jpg
BBCode:
2.jpg
BBCode:
3.jpg
BBCode:
Subir
#15 por elmenda el 15/11/2009
ala ya sta
Archivos adjuntos:
4.jpg
BBCode:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo