[AYUDA] Distorsión (Voz) en el momento de grabar

#1 por Manu Lara el 30/11/2013
Os explico mi problema, soy bastante novato aún en esto de la producción, pero ese no es el problema, hace un tiempo compré una interfaz de sonido, una Focusrite Scarlett 2i4, para grabar voz y hasta aquí todo bien, empecé a hacer mis pinitos en esto de la música, el problema viene a que de repente, empezó a petar a la hora de grabar (usaba cubase) distorsionaba, sonaba a crasheado (como cuando antiguamente ponías una cadena en la televisión no sintonizada, que sonaba ese ruido tan característico) pensaba que era problema del Pc y le di un formateo, probé esta vez con ProTools y todo bien grabando la primera vez que lo conecté todo, pero ahora otra vez a vuelto esta pesadilla, destaco varias cosas:

- No es problema del cable cannon (además esta mañana compré otro para descartar esto)
- No es problema de los micros (uso dos, uno dinámico y otro de condensador)
- No es problema del software de grabación
- No creo que sea problema de la interfaz pues..

..Pues cuando escucho en playback (sin darle al botón de grabar) me escucho por mis cascos bien, sin distorsión, el problema viene cuando pulso el botón de grabación y/o grabo algo, no sé que hacer.. estoy bastante desesperado, estábamos a la vuelta de la esquina de lanzar mi primer Ep y esto no deja de retrasar aún más las cosas, pido ayuda desesperadamente o creo que en breves me tiro por la ventana.

PD: No sé si esto irá en la sección correcta, de no ser así pido disculpas, soy bastante activo a la hora de leer post en esta web/foro y tal pero nunca me había animado a registrarme, sin más dilación, un saludo a todos y gracias por adelantado
Subir
#2 por Rafa El el 30/11/2013
esto supongo que se va en la sección de home estudio.
¿como tienes el mezclador interno(soft) de scarlett?
Subir
#3 por Manu Lara el 30/11/2013
A que te refieres con el mezclador interno?
Uso Windows7 (Antes de formatear Windows8) y como digo, el problema este apareció de la nada, antes todo iba como la seda (damos por supuesto que los drivers están bien instalados y tal)

PD: En dispositivos de grabación (en Windows) al dar a "Escuchar este dispositivo" la distorsión es aún peor que en el soft de grabación, no se distingue absolutamente nada de lo que digo por el microfono"
Subir
#4 por elbota el 08/12/2013
Puede que tu problema sea la ganancia que le das al micrófono?
parece una tontería pero es algo muy importante en la grabación,además si se distorsiona puede indicar que le das demasiada, de todas formas no se si yo no entiendo o tú no te explicas bien del todo pero no acabo de entender muy bien lo que intentas decir.
De todas formas prueba a mirar lo del gain
Subir
#5 por renzo el 09/12/2013
concuerdo con elbota....puede ser que en tu interfaz de la focus..la misma makina focus..la parte que dice GAIN esta muy elevada...bajale..es simple como bajar el volumen...tengo entendido q esta interfaz tiene 2 entradas preamps...donde metes el micro..entonces tienes 2 controladores de GAIN..depronto sin querer los subiste..y te suena saturado..simplemente bajale....recuerda tambien q solo puedes conectar el microfono en las entradas preamps...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo