(ayuda) Fallo de mapeo.

#1 por Lebronses el 05/08/2012
Hola buenas, como indico en el titulo me estoy acordando de la madre de mi traktor y de mi Quark SC...
Pues bien, resulta que lo que antes era tan normal como mover el jog adelante=correr canción adelante / jog atrás = correr canción atrás, ahora no funciona...
No se si sera la influencia del señor Villar en UEFA o que se me a vuelto loco el ordenador o algo esta fallando en los TSI, pero cuando compras una Quark SC te vienen dos archivos para mapear: Deck-Track-v201 Track-Sample-v201 y bien, cuando compre el cacharro importe el track-sample y todo me iba bien ya que no se porque vienen dos TSI diferentes ni como importar los dos a la vez porque al poner uno reemplaza al otro y ahora no se como arreglarlo, si alguien puede explicarme porque a pasado esto estaría muy agradecido.
Saludos :D

( ͡° ͜ʖ ͡°)

Subir
mod
#2 por WEEEICH! el 05/08/2012
Hola,

El archivo Deck-Track debería ser para funcionar con los cuatro decks para canciones normales (Tracks) y el Track-Sample para funcionar con A-B con tracks y C-D con samples.

Es extraño que hayas modificado o eliminado alguna orden del mapa involuntariamente, pero si quieres asegurarte, borra el mapa completo. Es probable que tenga varios submapas por lo que tendrás que ir borrándolos uno a uno (excepto el que se llama ...keyboard...) en la orden edit/delete. A continuación carga el mapa desde el cd en el que te haya venido o descárgatelo de la web de Akiyama...

WEEEICH!
Subir
#3 por Lebronses el 06/08/2012
Perfecto!
E borrado todos los datos de la quarck menos el akiyama asio y e reiniciado desde
0 la carga de los tsi y ya funcionan los jogs tactiles para abanzar y retroceder.
Grax :D

( ͡° ͜ʖ ͡°)

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo