Ayuda por favor me estoy volviendo loco

  • 2
#16 por Uvedevaca el 09/03/2016
Guillermo, el punto número 8 va referido a la corrección a la hora de escribir, y yo creo que he dejado el problema bastante claro, imagino que te refieres al 9, por el título que he puesto del post. No he encontrado ningún post que me solucione dicho problema, por eso lo he escrito. Un saludo
Subir
#17 por pablin_drummer el 09/03/2016
ok, entonces si es de ''hardware'' te tienes que referir a la bateria. te podria decir que pruebes a resetearla, como viene de fabrica, sino era que el MIDI esta estropeado. esque otra cosa no se me ocurre.
Subir
#18 por Uvedevaca el 10/03/2016
He probado ambas cosas, reset de fábrica y llevarla a un técnico (hemos visto que funciona bien), supongo que entiendes mi desesperación :(
Subir
#19 por pablin_drummer el 10/03/2016
claro que te entiendo, pero a mi ya no se me ocurre nada mas.. reinstalando cubase, tampoco nada, verdad??pasate tambien algun antivirus, un escaneo profundo que nunca se sabe.
Subir
pro
#20 por Guillermo Navarrete el 10/03/2016
#16 Hola,

No iba a ti, si no a un post que al parecer los moderadores ya han borrado, otro usuario que se metió al hilo y posteo que no escuchaba nada o así y todo en mayusculas. Fijate que no hay #7 ;)

#18 Que bateria es? No tiene salida USB? Pueden ser los cables MIDI...

Saludos,
GN

Guillermo Navarrete, Especialista de producto
Steinberg - Hamburgo, Alemania
Visitanos en Twitter y Facebook!

Subir
#21 por Jandriu (Jon Ander) el 10/03/2016
Hola,

Tienes Windows10 instalado????....Si es asi lee por si te ayuda..

La respuesta va a parecer un poco descabellada y sin sentido, pero yo tengo un problema extraño con Cubase que se produce cada poco tiempo y lo soluciono de esta manera.

Mi PC no tiene conexíón a Inetrnet y se ve que cuando Windows10 detecta que no se ha actualizado el sistema hace tiempo se pone "nervioso" y produce en mi Cubase problemas extraños que me llevaron a la desesperación. :-)

La solución la he encontrado ...conectando el pc a Internet cuando se produce el problema y dejar que se actualice (aunque sea en parte)

Seguramente tu problema no tendrá nada que ver con esto.....pero por si acaso ahí lo dejo por si alguien le pasa lo mismo.

Un saludo

Espero vuestras opiniones de los temas.
Web de ZERGATIK EZ?
http://www.zergatikez.com

Subir
#22 por Uvedevaca el 10/03/2016
#19 Voy a probar lo del antivirus, no creo que lo solucione pero bienvenido sea el consejo. Lo de reinstalar cubase no funcionaría, ya que no es el único programa en el que no entra su sueñal.

#20 Ok no me había fijado jejeje. La batería es una Yamaha DTXPLORER, y no tiene usb, solo Midi y su salida estéreo, cascos etc.

#21 Yo tengo Windows 8, amigo, y se me actualiza regularmente, no tengo problema con eso, pero espero que le sirva otro que lo lea.


Muchas gracias a los 3 por los consejos e intentar ayudarme. El problema persiste y he decidido probar con un adaptador Midi a Usb, y en vez de mandar el Midi de mi batería a la tarjeta de sonido y esta a mi pc, mandarlo directamente al pc, aver si hay suerte...

Ya os contaré amigos ;)

Un saludo
Subir
#23 por pablin_drummer el 10/03/2016
Echale un vistazo a esto, a ver si van por ahí los tiros.
https://youtu.be/g6rgdwWVW78
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo