Ayuda por favor tarketa de sonido

#1 por aitoribero el 26/01/2010
buenas:

resulta q hace poco he comprado una tapco link fireware 4X6. el problema consiste en q una vez instalado el driver y seguido la instalacion punto por punto me encuentro con que la configuro en el ableton, le pongo las caracteriasticas de audio (frecuencia de muestreo etc..) a corde con las capacidades de mi ordenador y la convierto en la tarjeta de sonido pricipal y unica de mi ordenador.

la tarjeta funciona bien en ableton, nada de latencia y el sonido prefecto. cuando salgo de ableton y me meto en youtube por ejemplo el video se detiene (ono, segun le de) y el audio se deja de oir en todo el ordenador. si pongo una pelicula descargada previamente sucede lo mismo tb, si pongo a reproducir un mp3 tb...

cuando estas cosas suceden miro en sistema y me dice q la tarjeta esta operativa, en funcionamiento... si entro en ableton el programa me dice q no existe ningun dispositivo de audio instalado.

si le suelto la conexion de el fireware, espero un poco, y se la vuelvo a conectar la tarjeta vuelve a funcionar (solo aveces) pero poco despues el proceso se vuelve a repetir...

alguien sabria decirme porque sucede esto? donde puede estar el problema? alguna solucion?

muy agradecido

aitor
Subir
Baneado
#2 por djmanuserra el 27/01/2010
tarjeta firewire chipset texas instrument

....

Subir
#3 por aitoribero el 27/01/2010
eso quiere decir q la pci de firewire q he comprado no es adecuada?
Subir
#4 por aitoribero el 27/01/2010
la q he pillado es una generica normal y corriente
Subir
#5 por aitoribero el 27/01/2010
novedades con el problema: la tarjeta de sonido te instala un icono q se llama linkwire console...d esde el puedes cambiar los valores de la latencia y frecuencia de muestro... cuando sucede el problema cambio estos valores y la tarjeta vuelve a funcionar durante un rato tanto con mp3s, como con videos de internet, peliculas y ableton... pero de repente el problema vuelve a suceder
Subir
#6 por cianuro el 28/04/2011
alguien kien me pueda ayudar lo ke pasa ke tengo mi tapco link firewire 4x6 y formatie mi makina y el disco de instalacion se me extrabio alguien kien me pueda ayudar un un linck para descargar el driver porke no la puedo ultilizar o alguien quien me pueda ayudar como puedo hacer gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo