Ayuda con Guitar Rig

#1 por Mordekay el 05/07/2010
Hola.

Quería pedirles a ver si alguien puede ayudarme con un problema que tengo al usar Guitar Rig.

Uso el secuenciador cubase. Básicamente lo que hago es:

Creo una pista mono de audio para la guitarra. Seguidamente me voy a "insertar", y abro el Guitar Rig. El problema que tengo es que, sí, oigo la guitarra al tocarla por los monitores, pero no pasa a través de ningún pluguin del guitar rig. Es decir, que suena normal. Sin embargo, si grabo al tocar en el secuenciador y luego lo reescucho quitando el botón de monitorización, sí oigo el efecto del pluguin del guitar rig.

Me gustaría saber ¿cómo puedo tocar directamente la guitarrra oyendo el pluguin del guitar rig seleccionado (con su efecto) directamente y no sólo después de grabar? No sé si me explico.

¿Cómo puedo oír directamente al tocar la guitarra, el efecto que haya seleccionado en el guitar rig? Es que no parece detectarlo, ni pulsando monitorización en la pista creada.

Aver si alguien puede ayudarme porque es que no sé qué hacer para que funcione.

Gracias.
Subir
#2 por El Rubio de Antiarte el 05/07/2010
parece que la monitorización está configurada para salir por otro canal que no es el de escucha, dale al F4 y mira por donde sale de tu tarjeta el control room.

¿Mañana despertaré en otro mundo mejor?

Subir
#3 por lhdd el 08/02/2012
Hola Mordekay,pudiste arreglar ese inconveniente??'Es que a mi me pasa lo mismo,si tienes la solucion comaentalapor favor,saludos

Foreros recomendable para Compra/Venta: daniel-m , roberflash , tenorio9 , klausmaria , powerstudios,demilano, tarotopa

Subir
#4 por lhdd el 21/02/2012
Bueno,solo comentar de que era un problema de la instalación de Cubase,una vez reinstalado,furula todo correctamente,saludos!!

Foreros recomendable para Compra/Venta: daniel-m , roberflash , tenorio9 , klausmaria , powerstudios,demilano, tarotopa

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo