AYUDA: iMac no reconoce Motu Traveler

#1 por javigo77 el 26/06/2009
Hola,

Quería comentaros un problema nuevo que tengo con la Motu Traveler, a ver si a alguien le ha pasado y me puede ayudar.

Tengo la Motu Traveler y un iMac Intel desde octubre de 2007. Hasta ahora he trabajado sin problemas, pero hace unos días desconecté la Traveler para conectar una videocámara por Firewire, y al volver a conectar la Traveler por Firewire no consigo que el ordenador reconozca la interfaz Traveler. He probado de todo, a instalar el nuevo driver que salió en mayo, y también a desintalar todo el software de la Traveler y volver a instalarlo, con el driver 1.07 y con el nuevo también. El cable he comprobado que está en buen estado, y es curioso que como dispositivo Midi también lo reconoce, al menos en Aplicaciones>Utilidades>Configuración de Audio MIDI.

He probado a conectarlo a través de las 2 salidas que tiene la Traveler, y tampoco funciona.

¿Alguien sabe qué puede pasar?

A propósito, no entiendo el sistema de actualización de drivers de la Traveler y en el manual no lo explica. Resulta que si enciendes la Traveler con la rueda "CURSOR (chan)" pulsada el Display de la Traveler indica "Firmware Upgrade", pero ¿a partir de ahí como se actualiza el driver en la propia unidad?

El cable funciona porque además consigo que el iMac alimente la Traveler sin usar el adatador de corriente. Tiene pinta de ser un problema de drivers.
Subir
#2 por danterno el 10/02/2011
a mi tambien me a pasado lo mismo, pero sinceramente no se que hacer
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo