Ayuda con inserts durante la mezcla.

#1 por Orange Studios el 18/09/2011
Hola, soy nuevo en el foro. Tengo una duda que lo mas probable es que sea una estupidez pero me tiene jodida la cabeza.

Hasta ahora no había ocupado hardware para mezclar, solo plugins, pero me hice de un noise gate DBX.. compresor Focusrite y algunas otras maquinas.

Mi consulta es como enviar mi pista retornante del DAW hacia los procesadores. Mi consola es una Phonic Summit 16x8 digital full automatización (no superficie de control) y tiene inserts, de hecho todo su strip channel es idéntico a una consola análoga.
Su jack insert me sirve cuando grabo, vale decir cuando una señal de audio análoga entra en su canal, por ejemplo un micrófono, pero no me funciona para cuando estoy mezclando, al retornar alguna pista desde el DAW hacia un canal de la consola, se escucha sin problema, pero no pasa nada al insertar un cable en su jack insert, no se interrumpe la señal ni tampoco envía nada a ninguna parte.

La idea es retornar la pista a un canal de la consola (hasta ahi no hay problema) y luego enviarla a un procesador para luego volver a grabarla en una pista nueva en el DAW.

Lo mas probable es que esté haciendo algo mal, si alguien puede ayudarme con eso que me tiene con dolor de cabeza.

La consola es a su vez la interface, no ocupo tarjeta aparte, quiere decir que la conola está conectada vía firewire al PC. Mi software es Cubase 5.

Saludos.
Subir
#2 por Carlos llopis Garrido el 19/09/2011
Buf, prueba a configurar un bus de salida, mono o estéreo en el panel de dispositivos, vst conexiones(es así en cubase sx3 no lo se en el 5 pero será más o menos). Y asigna la salida del canal por esa salida de tu consola que has configurado en vst conexiones.De este modo dejarás de enviarla a la salida estereo master, con lo que la pista deja de sonar . O bien, manda a ese mismo bus de salida mediante los envios del canal. Así la señal sin procesar, seguirá sonando.
Por último, lo agas de un modo u otro, conecta la salida que has configurado con tus procesadores de efectos y retórnala a una entrada o dos en el caso de que sea estereo y grabas el resultado.

Si lo que quieres es utilizar tus canales de inserto... pues no se... pero la ñapa igual te sirve. Espero que te sirva, suerte
Subir
#3 por Orange Studios el 19/09/2011
Si, eso es exactamente lo que hago, en Cubase 5 es igual, en conexiones VST configuro un bus de salida y le doy salida por ese bus a mi pista, por ejemplo Mono Out 3, y logro salir por el canal 3 de mi interface (que es mi consola) pero no me toma la conexion insert, la señal no se corta sigue sonando y no manda nada por el cable, como si no estuviera pasando señal por el canal.
Usando los envíos de mi consola tambien sirve, pero no lo quiero por envío ya que no estoy ocupando reverbs ni delays, quiero meter procesadores dinámicos, y al volver a otro canal de mi consola, tengo que preamplificar denuevo para que entre con buen headroom al PC, lo cual no es la idea.

A veces pienso que el insert de las consolas solo sirven en una situación analógica y en tiempo real, y no cuando retorno una pista desde el DAW, porque al conectar un microfono por ejemplo, o una guitarra por linea, ahi si el insert funciona sin problema, pero no cuando escucho la vuelta del software.
Subir
#4 por Carlos llopis Garrido el 20/09/2011
Lo siento Orange pero como te comenté no se como hacerlo de modo que uses el inserto de la mesa cuando estas mezclando en tu Daw. No se, supongo que habras visto la conexión del inserto en tu mesa. En la que el mismo jack se encarga de llevar la señal in y out y la toma a tierra.. Y tienes que utilizar este tipo de cable: http://www.fullcompass.com/product/294762.html Supongo que es una obiedad que lo vieses en el manual de la mesa, pero bueno, quien sabe... Espero que encuentres alguien que te pueda ayudar. Un saludo y suerte.
Subir
#5 por Ricardo Fuentes el 20/09/2011
¿Es esta?

83111M-1000x1000.jpg

No entendi mucho la pregunta, pero si los inserts practicamente no funciona mmmmm.

Bueno lo más probable es que tengas que fabricarte un cable Insert (TRS)
que se divida en una de sus puntas en L y R de modo que a tu efecto "L" sea el envio y "R"
el Retorno.

415887.jpg


No se si sea el caso revisa las indicaciones del insert si dice Tip out/Ring In
o algo asi, si puedes tambien sacarle una foto justo al insert
tal vez te podamos ayudar mejor. :desdentado:


Saluuuuudooooos. :bananaguit:

No music-No Dreamers
Hispasonico from chile :B

Subir
#6 por Orange Studios el 20/09/2011
Si esa es la mesa, tengo hechos los cables Y, y despues de mucho probar y leer, concluyo en que los inserts no sirven en una situación de retorno del DAW, solo sirven en una situacion análoga, osea debe estar entrando alguna señal real por su seccion del preamp. (mic. o inst.). No funciona cuando una pista está volviendo del software. Lógicamente lo correcto sería tener una interface con entradas y salidas, de modo que de sus salidas pueda enviar las pistas ya grabadas a procesadores externos, o de lo contrario, de esas mismas salidas entrar a un canal de la mesa y ahi si servirían los inserts, pero no es mi caso, es la única desventaja de ésta consola, que su interface es ella misma, puesto que tiene entradas pero no salidas, sus salidas son virtuales, retorno del DAW hacia la mesa, pero no salidas físicas.

En vista de ésto no me quedó mas que enviar mis pistas por envíos auxiliares hacia los procesadores, es decir, retorno del software a algun canal de la mesa, y de ahi por envío hacia mi patchbay, donde tengo los procesadores efectos y todo lo demas, luego retorno hacia otro canal de la consola y grabo en el DAW la nueva pista procesada.
No es lo mas cómodo, pero al menos no hay deterioro de señal y a falta de inserts no me queda otra, ya que por ahora no esta en mis planes hacerme de una interface.

Gracias a los 2 por la ayuda, saludos.
Subir
#7 por Petru! el 26/10/2011
Yo ando con un problema muy parecido, les cuento paso por paso lo que hago, conecto mi pedalera de la guitarra que tiene salida L/R en éste orden, la salida Left al canal 1 y paneo todo ese canal a la izquierda y la salida Right al canal 2 y paneo igual pero hacia la derecha (Hago esto del paneo pq este pedal tiene muchos efectos stereo y realmente los uso, hago la aclaración pq se que normalmente se graba la guitarra en mono), seguidamente conecto la phonic mediante el puerto USB a la PC y todo bien, abro el Cubase activo los drivers de la phonic, luego me voy a conexiones VST para activar los 16 canales de entrada y salida y para asignar buses, ahora bien en un proyecto vacío añado una pista de audio stereo seleccionando como bus de entrada el bus "Stereo In" que corresponde al canal 1 y 2 de la phonic, en el bus de salida selecciono el bus llamado "Stereo Out" que corresponde a los canales 4 y 5, que es por donde yo voy a mandar la señal del Cubase hacia la phonic, por lo tanto en la Phonic tengo que activar el botón de USB a esos dos canales para que pueda recibir la señal del Cubase, hasta acá todo excelente, la cuestión es que si yo uso esos dos canales para recibir la señal del Cubase no puedo usarlos en caso de que a la vez quiera grabar en ellos, porque corta la señal de entrada, en el manual especifica eso, y al intentarlo obviamente pasa lo mismo

así que decidí usar los Asios 4all, de manera que pueda usar todos los canales de la Phonic y sacar la señal del Cubase por una interfaz presonus específicamente la Audio box, y me sirvió, abrí un proyecto donde tenía grabada una batería y le di play y sonó! entonces decidí grabarme, añadí una pista de audio, lo mismo otra vez, bus de entrada "Stereo In"( canal 1 y 2), bus de salida "Stereo Out" ( Salidas Left/Right de la presonus), y NO soné! cuando debería de poder sonar!

incluso en el medidor de entrada se ve donde esta llegando señal de la phonic, la única manera de poder sonar es activar el monitoreo de la pista en el Cubase y si hago eso obtengo una latencia muy mínima pero la hay, y la gracia es no activar el monitoreo si no que suene sin necesidad de activarlo, borre la pista y aun sigue entrando señal al cubase pero no suena.

Puedo grabar pero escucho lo que grabo hasta que ya esta grabado, mientras grabo no escucho lo que voy tocando.

Por Favor alguien tiene idea de como poder usar la presonus y la phonic juntas

de antemano les agradezco la ayuda que me puedan brindar!

Saludos, Petru!
Subir
#8 por Orange Studios el 20/11/2011
Petru, no me había metido a mirar el artículo.

La verdad no he ocupado nunca los Asio 4all, aunque pretendo hacerlo ya que tmb nesecito tener 2 interfaces conectadas al mismo tiempo porque nesecito muchos canales.
Lo único que puedo decirte, es que es obligación monitorizar la pista en el software para poder retornarla y escucharla, de hecho cuando lo haces te funciona no?? tu problema es solo la latencia que te genera??

La batería que tenías grabada, te suena por tu Stereo-Out (Presonus), hasta ahi todo bien. Luego grabas tu guitarra por tu Stereo-In (1 y 2 de Phonic), y para escuchar tu guitarra mientras la vas tocando tienes 2 opciones, hacerla salir por Stereo-Out (Presonus) o hacerla salir por otros canales desocupados de la Phonic, por ejemplo el 3 y 4, lo cual es mas recomendable, ya que asi tienes un control análogo a mano para mezclar el nivel de tu guitarra con el de la bateria mientras vas grabando.
Ahora como te dije antes, de cualquier modo, para escuchar el retorno de tu guitarra mientras vas grabando, es imprecindible que monitorees la pista, de lo contrario no retornará señal. Y lo de la latencia, supongo que viene dada por el Asio 4 all, ya que ese driver sirve para unas cosas pero no es el controlador óptimo, de por sí tiene mucha latencia.
Espero haber sido de ayuda, comenta cualquier cosa, saludos.
Subir
#9 por snakeangeli el 30/12/2013
con este programa en version 3 o 5 indistintamente estoy tratando de conectar a una consola phonic summit, y hacer lo mismo que con la yamaha que al deslizar los faders o potes tambien se deslizan en el programa, como se hace con cubase 5? gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo