ayuda con interface.

#1 por afro1927 el 11/08/2014
hace poco me compre la interface UCA 222 de behringer y tengo un problema. Tal problema es que graba con mucho ruido, para ser mas claro, se trata del tipico ruido que aparece cuando se graba sin interface, es como zzzzzzz o seeeee.. o para ser mas claro es como cuando una radio esta mal sintonizada en una frecuencia, o una TV se queda sin señal. ese shiiiiiiii. se que esta interface es casi de juguete, pero siento que mete mas ruido que grabar sin ella y no deberia ser asi.

escuchen el ruido: https://soundcloud.com/jalrl/ruido

mi home studio cuento con un microfono condensador C1, una mixer xenyx 502 de behringer, un pc windows 7 de 64 bits y con cubase 5.

les agradezco mucho al que me pueda ayudar.
Subir
--543762--
#2 por --543762-- el 11/08/2014
A mí me suena como ruido de fondo "normal", proveniente del ambiente, que pudiera ser ruido del ventilador del PC o cosas así por el estilo. Quizá lo notas más con el interface porque mete la señal más fuerte. Graba algo sin conectarle nada en absoluto a la interface y si aún así escuchas ruido entonces es el interface. Si no, entonces tal vez sea cuestión de configurar bien los niveles a cada etapa, tanto estradas como salidas de cada componente.
A mí una interface me daba un pitido aunque no le tuviera conectado nada, y lo solucioné conectandole un filtro entre la salida de la interface y el mixer. En mi caso uso el mixer como monitor, lo que grabo lo conecto directo a la interface.
Subir
1
#3 por afro1927 el 11/08/2014
jack muchas gracias por contestar, haré lo que me ha dicho y le contestare si me sirvió.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo