ayuda con el korg nanopad driver-usb

#1 por wolfman el 11/04/2011
buenas aver si me podeis ayudar ocn un problemita k tengo con el korg nanopad,esk por mas k instalo drivers y e probado los mas nuevos version 1.3 no me detecta el ablethon live8 el midi de ellos es como si no los piyara y el korgnanopad es plugin and play asi que no entiendo uso windows 7 y e probao asta con v111fix que se supone que es para los usuarios de windows 7 y nada tampoco y en ablethon lo tengo en preferencias seleccionao perfectamente,un saludo y gracias de ante mano.
Subir
#2 por wolfman el 11/04/2011
por favor alguien k me ayude please?
Subir
#3 por wolfman el 12/04/2011
porfavor alguien que eche un cable?

(Editado por el moderador, ten paciencia por favor, deben pasar algunos días antes de dar un "up" a un post)
Subir
#4 por wolfman el 13/04/2011
socorrooooo jaja
Subir
#5 por Jhavier el 23/04/2011
Yo estoy igual. No consigo hacer que suene.

Prueba con la pagina de Korg, vienen algunos drivers y plantillas, la cual creo que hay que rellenar y poner en (C:\Archivos de programa\Ableton\Live 8.1.1\Resources\MIDI Remote Scripts). Solo he conseguido echar a andar la XY y no como quisiera.

Animo, a ver si encontramos la solucion.
Subir
#6 por wolfman el 24/04/2011
creo k es por las plantillas o yokse yo le dao una pata jajajaj eso de plugin an play tenia poko jajajaa
Subir
#7 por dani1400zx el 29/05/2011
Yo tambien tengo el mismo problema. ¿El nanopad que teneis vosotros es el 1 o el 2?
Subir
#8 por BOINA ROOM el 11/11/2012
hola,yo tengo el nanopad1 y despues de que me haya pasado de todo como a vosotros y no conseguir que funcione de ninguna manera,creo que ya he encontrado el problema.
en mi caso tenia instalado service pack 2 de windows,al actualizar al sp3 se arregla y lo reconoze,espero que os haya solucionado algo,saludos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo