Ayuda Logic + Foscusrite Saffire 24

#1 por stroza el 24/06/2010
Hola Hispasónicos, acabo de instalar Logic y la Focusrite y tras conectar los monitores a la salida de la tarjeta, por más que lo intento no soy capaz de hacer que suenen. Utilizo el tema de muestra de Logic (Numbers...), pero solo se reproduce en el Mac y no por los monitores. Seguro que es una pichada pero soy nuevo en Logic. Si alguien fuera tan amable...Gracias
Subir
Baneado
#2 por lastram el 25/06/2010
no se si ya lo arreglaste pero es muy facil

Logic pro, preferencias, audio

y en la ventana que aparesca asegurate que en dispositivo de entrada y de salida en cada uno diga (saffire)

y listo ese debe ser tu problema

saludos
Subir
#3 por stroza el 25/06/2010
el problema está en que la saffire no aparece. Solo me sale la opción "altavoz interno" o "micro interno". Y la saffire está instalada, la tengo delante con su mezclador enorme. Jo, que lío...
Subir
#4 por stroza el 25/06/2010
Vale, ya sé que soy torpe en este mundillo de la técnica, pero si además pillas un cable fireware defectuoso, pues te montas un lío de 3 pares y das mil vueltas, preguntas a todo el mundo...Y al final te da por probar con otro cable y ...¡Oh milagro!. Ya tengo conexión entre la focus y el logic 9. Gracias
Subir
Baneado
#5 por lastram el 25/06/2010
stroza escribió:
Vale, ya sé que soy torpe en este mundillo de la técnica, pero si además pillas un cable fireware defectuoso, pues te montas un lío de 3 pares y das mil vueltas, preguntas a todo el mundo...Y al final te da por probar con otro cable y ...¡Oh milagro!. Ya tengo conexión entre la focus y el logic 9. Gracias



jajajajjaja suele suceder me da gusto que ya hayas encontrado el problema

y ahora si a disfrutar de tu focusrite y del logic pro

salutess
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo