Ayuda M-audio Fast Track Ultra

#1 por Rule el 29/12/2015
Hola amigos de Hispasonic!
Les cuento mi problema, un amigo me está vendiendo la placa Fast Track Ultra, a un precio menor, ya que la misma tiene un inconveniente (según lo que el me dice) en la ficha USB y la pc no la reconoce. Al momento de ver la placa, cuando la conecta a la pc prenden todas las luces normal pero en la pc no figura como placa de sonido.

rtaImage?eid=ka2i000000038Jl&feoid=00N40000002M2Fk&refid=0EMi00000001IqD

Esto será un problema grave? Ustedes creen que tendrá arreglo? Yo quiero informarme un poco más por si alguno ha tenido alguna experiencia similar que me pueda compartir, ya que de esto depende si me arriesgó a comprársela para ver si puedo arreglarla o si desisto de hacerlo.
Desde ya les mando un abrazo a todos y muchos saludos!

Feliz año nuevo.
Subir
#2 por kamikase ♕ ♫ el 29/12/2015
ruleplasto escribió:
Esto será un problema grave?

Muy grave.
Si no es reconocida... ¿Como la utilizas?

Mira este hilo...

http://audio.yoreparo.com/audio_profesional/reparacion-placa-externa-m-audio-fast-track-ultra-t818582.html

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#3 por Rule el 29/12/2015
Gracias por la respuesta!
Claro, en teoría le habían dicho que en PC Midi Center tenían forma de repararlo, pero a mi me huele raro.
Es un precio bastante barato y por lo que se ve en el foro que me pasaste, a muchos les pasa pero nadie soluciona ese tipo de problemas.
Agradezco tu respuesta.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo