Ayuda... Mac Caprichoso con el teclado.

  • 1
#1 por ismaelberdei el 03/09/2011
Hola Chicos.
Os cuento... Mi mac funciona a la perfeccion, pero desde que le hice un perfil usuario a mi novia, en dicho perfil el teclado escribe lo que le viene en gana. Las teclas funcion no funcionan correctamente ya que en lugar de poner la arroba me salen comillas y cosas raras... lo mismo ocurre con los signos de interrogacion etc...no puedo poner acentos... ya que estan todos cambiados de lugar... de hecho ahora escribo desde su perfil y no puedo poner acentos.

He comprobado que este correctamente configurado en preferencias & opciones de idioma y texto y esta todo bien...he mirado en todas partes y he consultado algunos hilos de internet.. nada¡

lo curioso y misterioso del tema es que en mi perfil todo funcione a la perfecci;on y en el suyo no...

Es un imac de hace dos años de 27 a 3,06 El teclado es airport.

Se os ocurre algo please...
Subir
#2 por Jordi Torres el 03/09/2011
ismaelberdei escribió:
He comprobado que este correctamente configurado en preferencias & opciones de idioma y texto y esta todo bien


Y qué es "está todo bien"? Si en realidad está todo bien, debería funcionar, no? Puedes decir como lo tienes configurado exactamente?

Saludos,

J.
Subir
#3 por ismaelberdei el 03/09/2011
Gracias jordito...
Pues cuando me refiero a que está bien configurado es al respecto de que en las preferencias de idioma texto tengo seleccionado español iso y en mi perfil de usuario todo esta correcto... pero es al cerrar mi sesión y abrir la sesión de perfil de usuario de mi novia cuando surgen los problemas con la configuración del teclado airport... es ahí cuando el teclado no concuerda ...

Evidentemente es un problema... pq no puede utilizar el teclado normalmente... he reparado permisos y como te digo en las preferencias de sistema está todo ok...
Asiq no se que puede pasar...

jordito escribió:
Y qué es "está todo bien"? Si en realidad está todo bien, debería funcionar, no? Puedes decir como lo tienes configurado exactamente?


te referias a eso?
Gracias
Subir
#4 por Jordi Torres el 03/09/2011
ismaelberdei escribió:
ues cuando me refiero a que está bien configurado es al respecto de que en las preferencias de idioma texto tengo seleccionado español iso


OK, muy bien. Spanish ISO es lo correcto. Aquí veo que lo de las comillas en vez de arroba me lo da el Spanish a secas. Puedes confirmar que estando dentro de la cuenta de tu chica sigue estando en Spanish ISO y no otra cosa?

ismaelberdei escribió:
teclado airport


No querrás decir teclado bluetooth?

Saludos,

J.
Subir
#5 por ismaelberdei el 03/09/2011
Si... jejeje queria decir eso...
Pues mira... he iniciado la sesión de mi novia y en fuentes de entrada mientras que a mi me sale español-iso a ella no... le sale español a secas...
la cuestión es como puedo poner español iso ahí... pq no veo ninguna opción que me lo permita (pq por lo que dices debe de ser eso)

gracias otra vez...
Subir
#6 por ismaelberdei el 03/09/2011
Puagh!!!! soy un imbecil.... lo tenia más abajo delante de mis narices...
Hay que ser idiota...

muchas gracias Jordito.... solucionado!!!!!
Subir
#7 por Jordi Torres el 03/09/2011
Hey, que estas cosas le pasan a cualquiera!

Me alegro de que ya esté solucionado el tema!

Saludos,

J.
Subir
#8 por ismaelberdei el 03/09/2011
Mira perdona... pero falta un detalle...
Me funcionan bien las teclas correspondientes a interrogación acentos... la @, de hecho ahora estoy en su sesión... pero me he percatado de que las que no van son las teclas de arriba todos los F Del F1 al F12... incluyendo la tecla de explsión del cd... las de volumen, las de brillo de la pantalla etc...

Brrrrrrrrr tu sabes a que puede ser eso debido? Perdona que me aproveche de tu tiempo...
Subir
#9 por ismaelberdei el 03/09/2011
Solucionado
Subir
#10 por Cesc Vilà el 04/09/2011
:comer:
Subir
#11 por marijojo el 24/07/2012
hola a mi tambien me pasa lo mismo. las teclas f1, y todas las demas por ejemplo el volumen no me lo da cuando pongo la tecla me minimiza la pantalla la tecla para atenuar la luz me la da con el f14 q hagooooo?
Subir
#12 por marijojo el 24/07/2012
estan cambiadas, con las letras no tengo problemas solo es con las de f1 y las demas ya le medio movi pero no se, y no se si sea mi teclado q esta mal o es alguna configuracion
`porfa ayudenme
Subir
mod
#13 por faelitox el 24/07/2012
System Preferences>Keyboard:
Archivos adjuntos:
Screen shot 2012-07-24 at 11.17.28 AM.jpg
BBCode:
Subir
#14 por marijojo el 24/07/2012
ya lo hice y no cambia en nada. solo es en las teclas de f1 en adelante estan como cambiadas en vez de subirme el volumen me minimiza la pantalla con el atenuador d luz me lo da con f14. ya cheque eso del idioma del iso español y nada.
Subir
#15 por ismaelberdei el 24/07/2012
A mi me paso pero no recuerdo como lo solucioné. Indagaré por si doy con la solución.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo