ayuda con Mac G4 y Logic

#1 por japovaz el 12/11/2012
Tengo un G4 Dual 2x867 Power PC. MAC OS X 10.3.7. El tema es que tengo el Logic 8 original (es el 7 pero upgrate al 8) y el 8 no me va.

Lo que quiero saber es hasta que versión puedo actualizar el MAC OS X en este ordenador y cuál es el MAC OS mínimo que soporta el Logic 8...gracias, un saludo
Subir
#3 por japovaz el 13/11/2012
gracias. intente instalarlo y ya me decia las versiones que tenia que tener de MAC OSX. tengo el Logic 7 upgrate al 8. para instalar el 7 me pide el Mac OS X 10.4.7 y la version que tengo es el 10.3.7

sabes donde puedo actualizarlo? querria bajarmelo, porque el G4 no tiene wifi y no lo tengo conectado por red. te lo agrezco y gracias por la info. un saludo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo