Ayuda con mi macbook

#1 por macfilman el 17/01/2014
Hola todos resulta que tengo el macbook negro d 2008 con el lepoard 10.5.8 y le quiero poner el S leopard 10.6 y no me deja me dice que no se puede intalar en esta maquina.Haber si alguien es tan ambable decirme si se puede instalar.
Subir
#2 por Jordi Torres el 17/01/2014
Necesitas comprar la versión de venta al público de Snow Leopard. Esa versión se puede instalar en cualquier máquina que soporte Snow Leopard (la tuya lo soporta).

Saludos,

J.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo