Ayuda con micro USB en Logic 10.0.5

#1 por Don nadie el 27/12/2013
Buenas tardes, dias, noches amigos y hermanos de esta comunidad.

Podría un experto sacarme de este mal?

Resulta que no puedo grabar en mi logic pro 10.0.5 el botón de la R desaparece cuando conecto el micrófono usb y trato de usar este. Antes si podía cuando estábamos en 10.0.4 Existe alguna solución!?? De ante mano muchísimas gracias! Feliz año nuevo!
Subir
mod
#2 por Jordi Torres el 27/12/2013
Ya he oído par de casos como este y aunque no sé si solucionará tu problema, prueba esto:

Pon tu micro USB como dispositivo de entrada en la utilidad de configuración de Audio y MIDI de OSX(Aplicaciones/Utilidades), o si prefieres, en las preferencias de audio del sistema.

Luego en Logic, pon como dispositivo de entrada el dispositivo "system setting" (o equivalente en castellano).

No sé si funcionará, pero pruébalo de todas formas. Suerte.

J.
Subir
#3 por Don nadie el 27/12/2013
#2

Sigue igual :( ya llame a apple no me saben decir nada igual busque en el manual y nada no se que hacer tengo proyectos en puerta y me urge la función ya que contrate a dos vocalistas un rollo tener que grabar en un programa externo :s
Subir
mod
#4 por Jordi Torres el 27/12/2013
Has cerrado la ventana de preferencias de Logic luego de hacer el cambio (para que el cambio se haga efectivo)?

¿Puedes ver señal en el indicador en las preferencias de audio del sistema cuando poner el micro USB como dispositivo de entrada?

Es muy raro que no puedas utilizarlo en Logic pero sí en el sistema y/o otros programas (que es lo que otros han reportado).

¿Qué micro USB tienes?

J.
Subir
1
mod
#5 por Jordi Torres el 27/12/2013
Pues sí, luego de indagar un poco más, parece ser un problema que afecta a algunos dispositivos de audio USB...

Supongo que no tienes un backup de la versión 10.0.4?

En fin, a ver si surge pronto una solución.

Saludos,

J.
Subir
1
#6 por Don nadie el 27/12/2013
#5
Pues la verdad mejor me quedo con el 10.0.4 aun que el micrófono que tengo ya esta por venderse prefiero la estabilidad. Gracias a dios si tengo un backup del 4 esperemos que corrigen estos errores. Igual prefiero el viejo EQ <3
Subir
#7 por Don nadie el 27/12/2013
#5
Muchisimas gracias jordito te arabesco muchísimo tu ayuda pensé que yo era el tonto que estaba haciendo algo mal. Felices fiestas hermano mio.
Subir
mod
#8 por Jordi Torres el 27/12/2013
#6 No te equivoques, la versión 10.0.5 es la más estable que ha habido hasta el momento...lamentablemente con ella ha surgido este problema de incompatibilidad con algunos dispositivos de audio USB. Por lo visto, los que tienen el problema son los dispositivos "Class Compliant" (los que utilizan el driver genérico de OSX y no su propio driver).

A ver si se resuelve esto en la próxima actualización.

Felices fiestas para tí también, AstralSWK!

J.
Subir
#9 por Don nadie el 29/12/2013
#8
Tras leer tu ultimo mensaje e estado investigando mucho con respecto a este tema y encontré una solución! Si mas gente tiene este problema con mucho gusto creo un tutorial para ustedes.

Pros: Pues puedes utilizar cualquier micrófono usb gracias a dios.
Contras: Consume muchos recursos mi mac anda con 16 gbs y un core i5 y aun así se come la ram con muchos plugo-ins y canales abiertos claro esta. Aun que en su mayoría plugo-ins nativos.

Y es que la solución es usar Garageband o algún otro Daw de la mano con Logic Pro.
Saludos!
Subir
mod
#10 por Jordi Torres el 09/01/2014
Astral, acaba de salir la version 10.0.6 que corrige el problema este.

J.
Subir
#11 por Don nadie el 12/01/2014
Eso mismo vi el día de ayer yo creo que este tema se cierra con lo siguiente:

Logic Pro X con la version 10.0.6 corrige todos los problemas que tenia antes a la hora de usar algunos micrófonos usb ahora es completamente compatible con estos.

Este problema se presenta solo en la versión: 10.0.5

Para solucionarlo basta con regresar o actualizar de versión tu DAW.

Gracias a todos y en especial a ti Jordito.

Saludos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo