Ayuda. Mis MP3 suenan mal en Ableton.

#1 por Demuff el 18/07/2010
Buenas tardes:

Resulta que los mp3 que descargo a 320 kbps y los warpeo suenan bastante bien en Ableton, pero luego si ese mp3 lo normalizo con el Audacity para nivelar el sonido a 0db al ponerlo de nuevo en el Ableton ese fichero mp3 exportado del propio Audacity suenan mal, en los bajones melódicos de los temas se aprecia bastante bien, pues suene entrecortado ligeramente y no tienen calidad..

Sin encambio este mp3 que exporta Audacity lo reproduzco en iTunes suena Perfecto!

¿Por que en ableton suenan mal estos mp3 tras normalizarlos el volumen?

¿Qué podéis decirme? ¿Alguna sugerencia?

La versión del Ableton es la 8.1.3

Gracias.

RME UCX
Logic Pro 9 & Logic Pro X
Ableton Live! + VST
Ableton Push
Novation LaunchPad
Teclado Remote SL 49 MkII
Technics SL-1200 Mk2
Monitores Event Opal

Subir
#2 por Rafa El el 18/07/2010
djvinilo escribió:
Buenas tardes:

Resulta que los mp3 que descargo a 320 kbps y los warpeo suenan bastante bien en Ableton, pero luego si ese mp3 lo normalizo con el Audacity para nivelar el sonido a 0db al ponerlo de nuevo en el Ableton ese fichero mp3 exportado del propio Audacity suenan mal, en los bajones melódicos de los temas se aprecia bastante bien, pues suene entrecortado ligeramente y no tienen calidad..

Sin encambio este mp3 que exporta Audacity lo reproduzco en iTunes suena Perfecto!

¿Por que en ableton suenan mal estos mp3 tras normalizarlos el volumen?

¿Qué podéis decirme? ¿Alguna sugerencia?

La versión del Ableton es la 8.1.3
Gracias.



no puedo decir la causa del problema, pero me llama la atención la frase que he puesto en negrita.
normalizar un mp3 no se hasta que punto es correcto.
¿en que formato exportas el mp3 normalizado desde Audacity?
Subir
#3 por Demuff el 18/07/2010
A ver quizás me pueda estar expresando mal, os pido disculpas pero el error de sonido que tengo en mis archivos pasados por Audacity es evidente..

Los exporto de nuevo en 320 kpbs con velocidad de transferencia constante y modo de canal Estéreo.

¿Se te ocurre algo? Gracias.

RME UCX
Logic Pro 9 & Logic Pro X
Ableton Live! + VST
Ableton Push
Novation LaunchPad
Teclado Remote SL 49 MkII
Technics SL-1200 Mk2
Monitores Event Opal

Subir
mod
#4 por Carlos R el 18/07/2010
Evidentemente, como dice sport, no tienes que normalizarlos, seguramente te los estes cargando.
Subir
#5 por Rafa El el 18/07/2010
djvinilo escribió:
A ver quizás me pueda estar expresando mal, os pido disculpas pero el error de sonido que tengo en mis archivos pasados por Audacity es evidente..

Los exporto de nuevo en 320 kpbs con velocidad de transferencia constante y modo de canal Estéreo.

¿Se te ocurre algo? Gracias.


es un error doble.
no hay que normalizar un archivo mp3. los mp3 son archivos comprimidos que ya han perdido parte de informacion(frecuencias) que tenia el archivo original.
cuando vuelves exportar un archivo mp3 en formato mp3(de mp3 a mp3) el programa(Audacity) comprime otra vez un archivo ya comprimido y vuelve perder mas información.
Subir
#6 por Demuff el 18/07/2010
Ok, entonces al importarlos al Audacity si se comprueban que están por encima de 0 db ¿Qué hago?

RME UCX
Logic Pro 9 & Logic Pro X
Ableton Live! + VST
Ableton Push
Novation LaunchPad
Teclado Remote SL 49 MkII
Technics SL-1200 Mk2
Monitores Event Opal

Subir
#7 por Rafa El el 18/07/2010
djvinilo escribió:
Ok, entonces al importarlos al Audacity si se comprueban que están por encima de 0 db ¿Qué hago?



NADA

estos temas comerciales no tiene clipping, suelen estar como mucho a -0.2dB en su formato original(Wav), pero después de convertir a mp3 la compresion modifica el balance y la dinámica del archivo original y aparece clipping. esto no tiene que preocuparte porque el sonido esta libre de distorsion.
si en Ableton no quieres clipping baja un poco el master fader y ya esta.
Subir
#8 por Demuff el 18/07/2010
Ok, perfectamente entendido! Siento haberos molestado ..

Un saludo a todos

RME UCX
Logic Pro 9 & Logic Pro X
Ableton Live! + VST
Ableton Push
Novation LaunchPad
Teclado Remote SL 49 MkII
Technics SL-1200 Mk2
Monitores Event Opal

Subir
#9 por radarestudio el 12/10/2011
ahh, a mi me pasa lo mismo, pero sin pasar por Audacity. Directamente, cuando importo MP3 a una pista de Ableton Live, me suena entrecortado. Calculo que debe ser un error de codecs, del ordenador. estaria buenisimo, que pudiera reproducir los MP3 en el Live, ya que, si estan en 320kb y son archivos directos de un editor como Live, o FL Studio, casi no hay perdida de calidad, o inaudible..
Subir
--37953--
#10 por --37953-- el 13/10/2011
eso puede tener que ver con el quick time.... si no lo tienes instalalo...

si no, no tiene mucha explicación...
Subir
#11 por VinMad el 18/10/2011
Es lo que te han indicado del Audicity...pero cuidado al Warpear..tienes que hacer un repitch,pq como lo tengas en beats algunos temas te sonarán a lata.

http://www.mixcloud.com/Vin_Dj

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo