Ayuda Mopho please!

#1 por npci el 10/08/2013
Hola buenas, ya he escrito en el hilo de mopho sin respuesta, cuelgo en un nuevo hilo mi duda haber si hay suerte. Queria pediros ayuda porque me estoy volviendo un poco loco... tengo el mopho, el pequeño, el que viene sin teclado, me bajado el editor Mopho x4 LE. he conectado los cables midi el in al out y viceversa, tambien he conectado los jacks del mopho a las entradas de la tarjeta... Abro Ableton, cargo un pista midi, en "midi from" selecciono Fast track pro en este caso y NADA no suena absolutamente nada... haber si alguien me puede ayudar, el editor tampoco me reconoce el sinte...
Subir
#2 por Donethur el 11/08/2013
Mmm el Editor estas seguro que sirve como VST?. nunca te va a funcionar si no es posible abrirlo como VST dentro del Ableton. Te debería funcionar fuera del secuenciador, pero no al abrir el secuenciador. En caso de que sirva como VST, debes abrir la pista del VST y además una pista de audio.

Si no sirve como VST y si quieres que te suene el Mopho en el Ableton debes cargar una pista de audio, ya que el sonido lo llevas con audio a la tarjeta. Lo que puedes hacer es hacer el midi y luego ocupar ese midi para que en una pista de audio el Mopho la toque automáticamente con las instrucciones MIDI (que quedan registradas sónicamente siempre en la pista de audio).
Subir
#3 por npci el 17/08/2013
Hola Donethur, ya consegui resolver el problema, el midi llegaba perfectamente el problema era de la tarjeta (mas bien mio) estaba contectando los jack por detras, cuando las entradas las lleva por delante... :S

Gracias!! :)
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo