Ayuda con el Omnisphere

#1 por gasol777 el 21/11/2012
Hola de nuevo,

Vamos a ver si alguien puede echarme un cable. Hace poco me hice con el Omnisphere, lo instalé bien y todo correcto, las librerías correctas, todo correcto. Funcionó unos días, y lo veía pues como todos lo pueden ver:

http://www.youtube.com/watch?v=HMrEmTd8nAM

A partir de 1:35, por ejemplo. La mismas temáticas de librería y con cada patch su correspondiente imagen identificativa a la derecha.

El caso es que, el otro día, de golpe y porrazo, abro y me queda algo como esto:

SpectrasonicsOmnisphere_04.jpg

Ningún patch tiene imagen y todas las librerías desordenadas, además de desaparecer gran cantidad de sonidos que están en la librería. Reinstalo el programa dos o tres veces, la configuración sigue igual. Lo bueno es que ahora veo un montón de sonidos que tuve en su momento en el Atmosphere, pero que en teoría ya no deberían estar, puesto que hace tiempo que no lo uso. La cuestión es que la primera librería que me vino en el programa, ordenada de la misma manera, era esta:

thump_8136378omnisphere.jpg

Y esa es la que está instalada en la carpeta Steam, pero cuando abro el Omnisphere salen temáticas que no están ahí, sonidos desordenados y sonidos que no los he vuelto a ver.

A partir de aquí... ¿alguien sabe que puedo hacer? ¿Hay forma manual de decirle al programa que quiero que me coja exactamente los sonidos que hay en esta carpeta que os he puesto en la imagen? La primera vez lo hizo perfectamente, pero no sé si fue por algo que hice mal cuando mezclé el Spectrasonics Trilian por ahí o qué coño pasa.

Gracias de antemano.
Subir
#2 por jorvid49 el 21/11/2012
Hola, la imagen de tu captura d pantalla muestra un patch de la libreria de atmosphere, incluida en omnisphete, es decir q estos sonidos no tienen asociadas imágenes individuales. En el buscador hay varias opciones de mostrar los sonidos, aba a la derecha, según lo pongas asi aparecerán estos sonidos de una manera u otra. Deberían de estar todos los sonidos. Saludos
Subir
#3 por gasol777 el 21/11/2012
Muestra un patch de Atmosphere, sí, pero cuando instalé por primera vez el programa me salían los patchs ordenados como en la segunda imagen y estaban absolutamente todos y sus variantes más su imagen correspondiente, ni uno con la imagen del cielo azul. Ahora resulta que ninguno tiene imagen y veo que faltan la hostia de sonidos del Omni cuando en la librería están absolutamente todos.

Y desde el Omnisphere no encuentro la opcióin para cargar la librería que yo quiera.
Subir
#4 por jorvid49 el 21/11/2012
Con la imgen de cielo azul te salen SIEMPRE lo patchs d la librería d atmosphere, y lo otro q dices es extraño, te deben de aparecer todos los sonidos. No derá q estás acotando una búsqueda con el buscador?
Subir
#5 por gasol777 el 21/11/2012
En su momento no debí fijarme bien en los patchs con la imagen azul, pero recuerdo no ver ni uno. Lo que pasa es que los pocos sonidos del Omnisphere vienen también sin imagen.

Dicho esto, lo de cargar librerías. No sé desde donde puedo yo hacerle cargar al Omnisphere manualmente la carpeta donde tengo la librería de 42GB.
Subir
#6 por gasol777 el 21/11/2012
Que no sea un problema con las actualizaciones de soft y librería...
Subir
#7 por gasol777 el 21/11/2012
Problema solucionado. Me he bajado todos los updates de soft y librería disponible y los he vuelto a instalar ordenadamente.
Subir
1

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo