Ayuda Oxygen - Reaperx64

#1 por carocash el 26/03/2012
¿Qué tal? Hace algún tiempo consulté sobre algunos inconvenientes con mi M-Audio Mobile pre, ahora todo anda de maravilla con esta interfaz.

Ahora tengo un problema con la grabación por medio de sintetizadores de software y mi controlador midi: Un oxygen 61.

Tengo instalado el sonar x32 y al grabar con el oxygen funciona bien.
Ahora, tengo el reaperx64 que funciona muy bien con grabaciones por medio de la tarjeta.

Cuando voy a grabar algo con un VST del reaper, el Oxygen tiene una reacción extraña: corre menos de 1 segundo de grabación y luego los números en la pantalla se descontrolan y finalmente queda un solo par de lineas en forma de media "L" (Como la parte posterior de un 8) y se detiene. Algo como si se hubiese bloqueado, y deja de funcionar. Sólo me pasa esto cuando le doy GRABAR. Mientras pruebo los sonidos en el sintetizador funciona bien todo.

Tiene esto que ver con que el reaper corra a x64? (No tengo mucha experiencia en esto así que entenderán que no se muy bien en lo que afectan estos valores)

Repito que con el Sonar y los VST en él corren bien. También cuando utilizo Standalone. También que el reaper me funciona bien para grabaciones por medio de la tarjeta, la falla es con operar los VST.

Espero que puedan ayudarme, Saludos!
Subir
#2 por musiconacento el 03/09/2012
Nadie responde? Tengo el mismo problema. Con el añadido de que antes no me ocurría. También me ocurre al intentar simplemente reproducir otra pista ya grabada al mismo tiempo que tengo otra cargada con un vst. Ayuda por favor.
Sistema windows 7 64 bits

Músico autodidacta profesional.Respeto toda la música y niveles. Espectro amplio: del Metal al Flamenco pasando por Blues,R&B,Punk,Funk,Reeage,Ska, Clásico

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo