Ayuda para cambio de procesador para producción musical.

#1 por stereohertz el 27/01/2013
Hola a todos:

Mirad tengo un Intel Core Quad Q6600 a 2.4ghz (4 Núcleos) revisión G0 (la mas overclockeable) socket 775.

Bueno la verdad es que me gustaría ampliar micro sin cambiar mas componentes ya que actualmente tengo un buen equipo que me funciona correctamente y cambiar a un I7 por ejemplo, me supondria cambiar placa base y memórias, cosa que entonces ya me voy de presupuesto un rato largo, pero largoooo...., aunque ya me gustaría ya!!

Pues dicho ésto y partiendo de la base de que es imprescindible que el cambio sea por otro con el mismo socket (775), que micro me recomendaríais?

La verdad he pensado en un Intel Core Extreme QX9770 a 3.2ghz (4 Núcleos) socket 775, pero veo que es difícil conseguirlo y mas aun a un precio aceptable. Además son micros que ya se han dejado de fabricar así que tampoco quiero invertir mucha pasta.

El motivo es que trabajo principal y mayormente con Fruity Loops 10 y con muchos instrumentos virtuales..., éstos efectúan procesos el cual el procesador es el encargado de ejecutarlos, la ram y la placa de sonido ayudan, pero no son las que manejan esos cálculos, o sea que a mas micro, mas instrumentos virtuales podré usar sin problemas.

Actualmente mi PC tira bien con todo pero cuando cargo demasiados VST's a veces me encuentro que algunos instrumentos carraspean un poquito y creo que el culpable va a ser mi Q6600 que el pobre lo exprimo al máximo... y eso que es un buen micro, pero como todo, tiene sus limitaciones!

Siempre queda hacerle un OC por ejemplo a 2.8ghz máximo para no apretarlo ya que lo he conseguido llevar hasta 3.2ghz pero alguna vez me dio pantallazos azules. A 3.1 menos pero también alguno daba, por eso creo que un OC a 2.8 sería correcto, no obstante preferiría no tener que hacer overclockings ya que me gustaría que me durara todo el tiempo posible, porque una actualización como Diós manda supone mucha pasta y a medida que el tiempo pasa, las posibilidades de conseguir micros con socket 775 se vuelve mas y mas difícil.

Las características de mi PC-Torre actual son las siguientes:

Intel Core Quad Q6600 2.4GHZ G0
Asus P5K Premium Wifi AP-SOLO
4 x Ram Corsair DDR2 800Mhz DHX C5 (5-5-5-18) 2Gb - (8GB Total)
Tarjeta gráfica NVIDIA GeForce 460 SOC GDDR5 1GB
Fuente Tacens SUPERO 700W
Caja Thermaltake CHASER MK-I
Refrigerador Noctua NH-U12P (+ 1 ventilador Noctua adicional)
Tarjeta de Sonido externa FIREWIRE - Focusrite Saffire PRO 24 DSP
2 x Samsung 226BW Panel S
2 x HDD SATA2 Seagate Barracudaa 7200rpm 32mb 500MB
1 x HDD SATA2 Seagate Barracudaa 7200rpm 32mb 1TB
1 x HDD SATA2 Western Digital Caviar Black 7200rpm 32mb 1TB
2 x Pad Xbox 360 Wireless Controller
Teclado y Ratón NGS Inalámbricos
Windows 7 Ultimate 64 Bits

A ver si creéis que es recomendable cambiar o que..., saludos!

https://stereohertz.wordpress.com/
https://stereohertz.bandcamp.com/
http://soundcloud.com/stereohertz
http://www.beatport.com/artist/stereohertz/316232

Subir
#2 por sangoo el 27/01/2013
Tienes un equipo que muchos ya quisieran. Tu problema no es el micro, es la organización de tus proyectos. No conozco el fruity pero estoy casi seguro de que tiene la opción de congelar pistas, utlizala. Yo trabajo con ableton, con macbook pro core i7, 8gb de ram, disco ssd samsung, la la la, y congelo pistas cada 2x3.

http://soundcloud.com/sangoo

Subir
mod
#3 por obione el 27/01/2013
Tienes un buen disipador, si no pasas de 60º bajo test de estrés y no le metes mucho voltaje tampoco estás poniendo el micro en riesgo ¿Qué voltaje le pusiste? ¿Desactivaste C1E, te aseguraste de que las memorias no pasaran de 800MHz?

2500K@4,4GHz - 4x4GB RAM - SSD 250GB - HDD 1TB - Yamaha HS7

Subir
#4 por stereohertz el 27/01/2013
sangoo escribió:
Tienes un equipo que muchos ya quisieran. Tu problema no es el micro, es la organización de tus proyectos. No conozco el fruity pero estoy casi seguro de que tiene la opción de congelar pistas, utlizala. Yo trabajo con ableton, con macbook pro core i7, 8gb de ram, disco ssd samsung, la la la, y congelo pistas cada 2x3.


Ostras pues no te quedas corto tu tampoco, bufff...! No uso lo de congelar pistas, pero que gano con eso? Si congelo las pistas se reproducen cuando escucho el proyecto o las congeladas dejan de escucharse? Y si las congelo en caso de que se reproduzcan los efectos aplicados a esas pistas funcionan igual?

Es que no conozco el método de congelar pistas si me puedes ilustrar un poquitín seguramente me sería de muy gran ayuda...

Comentarte de paso que también me estoy iniciando en Ableton 8.2 y donde noto mas ese carraspeo, chasquido, friteo, dile como mas te guste, en los VST es precisamente en Ableton. En Ableton con pocos VST ya me lo hace, con el FL10 tengo que meterle mas chicha para que salgan a relucir tales friteos.

Grácias

https://stereohertz.wordpress.com/
https://stereohertz.bandcamp.com/
http://soundcloud.com/stereohertz
http://www.beatport.com/artist/stereohertz/316232

Subir
#5 por sangoo el 27/01/2013
Vaya.. he estado googleando un poco y parece que el Fruity no tiene la opcion de congelar pistas (Freeze).

Te explico un poco de que va lo de congelar. En Ableton, cuando congelas una pista lo que ocurre es que se hace un render de la pista, con sus automatizaciones y demás, de forma que al reproducirla el programa tira del archivo de audio en lugar de hacer que la CPU compute todos los parametros del VST y efectos que pudieras tener insertados en esa pista. El proceso es reversible por si en algún momento quieres modificar algo.

Otra cosa que deberias tener en cuenta para reducir el consumo de CPU es aumentar la latencia. Si no tocas instrumentos en directo te dará igual lo alta que esté y la reduccion de consumo de CPU va a ser brutal.

Ah! y otra cosa, creo que en WIndows van muy bien los drivers Asio4All. No se si tu los tienes instalados ya.

Ya me contarás!

http://soundcloud.com/sangoo

Subir
#6 por stereohertz el 27/01/2013
obione escribió:
Tienes un buen disipador, si no pasas de 60º bajo test de estrés y no le metes mucho voltaje tampoco estás poniendo el micro en riesgo


Sí es un buen disipador, estoy muy contento con él, ocupa mucho espacio aunque eso con la caja nueva poco me importa ya. normalmente no paso de 54ºC aunque con un estrés del 100% durante tiempo prolongado se me iba a los 65ºC, pero esa medición la hice hace tiempo, y antes tenia otra caja, mas pequeña y peor ventilada, con ésta caja me sobra espacio por todos los lados, además le cambié la pasta térmica, así que sinceramente, dudo que poniéndolo a tope pase de 60ºC actualmente. El caso es que en Ableton a veces sucede eso, sólo con ponerle pocos VST y sucede al instante, asi que no creo que sea por temperaturas excesivas, ni mucho menos.

obione escribió:
¿Qué voltaje le pusiste?


Los voltajes son los de serie (creo recordar 1,125V), al igual que las velocidades del clock y el valor del multiplicador ya que no trabajo con OC actualmente, pero el valor máximo al que lo he puesto han sido a 1,325V, aunque te lo digo de memória porque lo tenia apuntado y ahora no se donde pelotas he puesto la chuleta de cuando hice OC jejeje...

El medidor de la CPU en FL10 nunca pasa de la cuarta parte (25%), pero ni por asomo, así que no se a que se deben esos carraspeos en los VST en tiempo real

obione escribió:
¿Desactivaste C1E, te aseguraste de que las memorias no pasaran de 800MHz?


Perdona pero a que te refieres exactamente? No conozco ese valor... Sí te digo que sólo hice OC al procesador, no a las memórias. El voltaje de las memórias creo recordar que eran 1,8V y así siguen, no obstante recuerdo que una vez sí las puse a 833Mhz subiendolas a 2,1V, pero también te lo digo de memória...

IMPORTANTE:

También tengo que deciros que aun está por llegar esa FOCUSRITE y las 4gb de ram adicionales, que las he adquirido recientemente, ahora voy con la placa de audio de windows y tan sólo con 4gb de ram, no obstante, según he leído, la placa de audio y la ram ayudan a mejorar rendimiento pero no son significativas cuando usas instrumentos virtuales los cuales usan una gran cantidad de CPU. De ahi que no me explique que si no llego ni a un 25% del procesador, me pase eso... No pasa siempre, pero hay veces que se nota mas!!

Puede ser que cuando me lleguen esos 2 componentes me vaya mejor? No se..., supongo que en 10 días ya me habrán llegado..

https://stereohertz.wordpress.com/
https://stereohertz.bandcamp.com/
http://soundcloud.com/stereohertz
http://www.beatport.com/artist/stereohertz/316232

Subir
#7 por stereohertz el 27/01/2013
sangoo escribió:
Otra cosa que deberias tener en cuenta para reducir el consumo de CPU es aumentar la latencia. Si no tocas instrumentos en directo te dará igual lo alta que esté y la reduccion de consumo de CPU va a ser brutal.

Ah! y otra cosa, creo que en WIndows van muy bien los drivers Asio4All. No se si tu los tienes instalados ya.


Ok tomo nota, pues miraré a ver, sí tengo los Asio4All, creo los 2.10, pero la laténcia exacta la miraré, aunque creo que estaba bastante alta, así como 512 muestras, casi nada...! De todas formas una cosa que no entiendo es que cuando selecciono los Asio en FL10 no se esucha nada, tengo que seleccionar la tarjeta de Audio de Windows Realtek, si no no escucho absolutamente nada... ni idea porque pasa eso...! Alguna sugerencia?

https://stereohertz.wordpress.com/
https://stereohertz.bandcamp.com/
http://soundcloud.com/stereohertz
http://www.beatport.com/artist/stereohertz/316232

Subir
#8 por sangoo el 27/01/2013
Pos ni idea tio, ya es algo de mucho detalle, pero googlea un poco que seguro que alguien le ha pasado antes.

Yo intentaría resolver este tipo de cosas mediante modificación de la configuración anter me meterme con el hardware. Yo diría que algo raro tienes por ahi, porque el equipo es bastante potente. A no ser que estés metiendo plugins devora CPU, tipo Diva o Nebula, entonces sí que va a ser problema de maquina, pero es que con esos pocas maquinas se mueven bien agusto.

Pero vamos, intenta hacer funcionar los Asio que hablan muy bien de ellos, con notable diferencia respecto a los de Windows.

http://soundcloud.com/sangoo

Subir
#9 por stereohertz el 27/01/2013
Los VST que uso con mas frecuencia son Nexus 2, Hypersonic 2, Morphine, Sample Tank, Korg M1, Korg MS20, entre varios otros, no se investigaré a ver porque pelotas no se me esucha nada con los Asio4All en FL10, porque debería...!

https://stereohertz.wordpress.com/
https://stereohertz.bandcamp.com/
http://soundcloud.com/stereohertz
http://www.beatport.com/artist/stereohertz/316232

Subir
#10 por stereohertz el 27/01/2013
El DIVA es exclusivo de MAC??? Pues ahora que veo el DIVA ese, de ese estilo tengo bastantes funcionando a la vez...

https://stereohertz.wordpress.com/
https://stereohertz.bandcamp.com/
http://soundcloud.com/stereohertz
http://www.beatport.com/artist/stereohertz/316232

Subir
#11 por sangoo el 28/01/2013
No, mira aqui te puedes descargar la demo para PC
http://www.u-he.com/cms/diva

http://soundcloud.com/sangoo

Subir
--447838--
#13 por --447838-- el 28/01/2013
¿Tienes la Saffire PRO 24 DSP, instalas los drivers Asio4All y usas los drivers de la Realtek...?

Mí no entender...
Subir
#14 por stereohertz el 28/01/2013
No aun no la tengo me llega en 10 días...! Lo he puesto mas arriba..., y las 4gb restantes para completar las 8gb también...

https://stereohertz.wordpress.com/
https://stereohertz.bandcamp.com/
http://soundcloud.com/stereohertz
http://www.beatport.com/artist/stereohertz/316232

Subir
mod
#15 por obione el 28/01/2013
Xavi escribió:
Sí te digo que sólo hice OC al procesador, no a las memórias.


En esa plataforma si subes el reloj base subes las memorias. Para 3GHz necesitas un FSB de 333, si tenías las memorias a 800MHz con el FSB de serie (266), con 333 pasarían a 1GHz. Si las tenías a 667 con FSB de serie pasarían a 835 que deberían aguantarlo. Te lo comentaba por si se te había pasado darles el voltaje especificado (que no creo porque es 1,8) o por si te habías pasado con sus frecuencias al ponerlas primero a 800 y luego subir FSB.

2500K@4,4GHz - 4x4GB RAM - SSD 250GB - HDD 1TB - Yamaha HS7

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo