Ayuda para resolver la Latencia

  • 1
#1 por Ikar Smith el 11/04/2014
Hola me compre la mezcladora Behringer xenyx q802 usb y uso el ableton live 8, pero a la hora de usar la monitorizacion del ableton la altencia es mucha para grabar algun instrumento, le bajo la latencia a 512 pero sigue en 5ms, hay alguna forma de eliminarle la latencia???

Gracias =)

Ikar Smith

Subir
#2 por kamikase ♕ ♫ el 11/04/2014
Y encuentras demasiado 5 ms?

Esa latencia ni se nota al grabar o hacer doblajes.
Y no creo que se pueda menos ya que ninguna interface tiene latencia cero, a no ser que utilices monitorización directa.

:ook:

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
2
#3 por Ikar Smith el 11/04/2014
Es que si oigo la latencia y si quiero grabar con una pista por ejemplo un backing track, si siento mucho el retraso

Ikar Smith

Subir
#4 por RaulMX el 11/04/2014
No hay forma de eliminar la latencia, solo hay forma que esta sea lo suficientemente pequeña que no se note al grabar y para eso esta el tamaño de buffer si a 512 sigues notando latencia, baja mas este tamaño a 256, 128, 64 samples por segundo aquí la cuestión es que entre mas bajes el tamaño de buffer el ordenador funcionara con mas en tiempo real pero con mas carga de recursos, entonces si la bajas demasiado pueden presentarse ruidos raros o hasta el bloqueo del ordenador, por eso debes buscar una configuración que te permita grabar pero que no te de problemas.

Ahora muchas veces el monitoreo por el DAW tiene activada una opción de eco y este da la sensación de latencia, puedes ver en configuración si en tu caso esta activada esta opción y tal vez desactivándola se solucione el problema a 512.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#5 por naturalrap el 11/04/2014
Yo uso el buffer a 128 y de momento no se me cuelga la pc... claro que eso en grabación.. cuando paso a mezcla lo subo ya que allí empiezo a agregar efectos y demas... y si en 512 samples la latencia si se nota lo suficiente...
Subir
#6 por RaulMX el 11/04/2014
Por otra parte, también los cables muy largos pueden causar latencia, por eso también es importante usar cables de buena calidad y lo mas cortos que puedas tanto para conectar los aparatos como micrófonos e instrumentos.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#7 por kamikase ♕ ♫ el 11/04/2014
#6

Por decir esto mismo en otro hilo ya hace un tiempo una "persona" (por llamarlo de algún modo) me trolleo hasta que le dió hipo...


Según el, esto era imposible.
#-o

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#8 por naturalrap el 11/04/2014
Eso de los cables claro que es cierto, y el mas importante en este caso, el cable Usb... también recomiendo conectar la mezcladora en un Puerto de los de atrás...además es bueno no tener mucha cosa conectada por usb también... todo eso puede interferir en cuanto a latencia...
Subir
#9 por kamikase ♕ ♫ el 11/04/2014
El hilo en cuestión...

Ahora me parece gracioso :)


:ook:

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#10 por RaulMX el 12/04/2014
#8 El cable USB ahí no hay tanto problema ya que la mayoría tienen un tamaño estándar de 1,5 mts, pero además por que por ahí van datos, ósea ya la conversión de señal analógica a digital la realizo la interfaz y por este cable envía datos.

Pero lo que comentas de no conectar muchos aparatos a las entradas USB del ordenador es verdad, ya que el USB no tiene bufer de datos y además comparte el ancho de banda entre todas las entradas USB del ordenador y entre mas cosas tengas conectadas, cada una tiene una cuota menor si funcionan al mismo tiempo.

Pero el verdadero problema de latencia es en la señal analógica, por eso los cables de audio deben ser buenos y cortos para conectar entradas, salidas, micrófonos e instrumentos y entre mas aparatos estén conectados en la cadena mas cortos por eso por ejemplo los cables de inserto para conectar previos, compresores, EQ, etc. externos, no miden ni 30 cm.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#11 por e_mac el 14/04/2014
RaulMX escribió:
Pero el verdadero problema de latencia es en la señal analógica, por eso los cables de audio deben ser buenos y cortos para conectar entradas, salidas, micrófonos e instrumentos y entre mas aparatos estén conectados en la cadena mas cortos por eso por ejemplo los cables de inserto para conectar previos, compresores, EQ, etc. externos, no miden ni 30 cm.

o_O Hablamos de latencia, ¿que tienen que ver en analógico el largo de los cables? Si se supone que una corriente (señal) viaja por el cable a la velocidad de la luz (300.000 Km/s), para tener un milisegundo de latencia necesitas...¡¡300 Km de cable!!

Mirar los manuales de tus aparatos es tu función, no la mía.
Si consideras positiva mi aportación, dale al "me gusta",
justo aquí.

Subir
1
#12 por e_mac el 14/04/2014
#1
Personalmente pienso que no se le puede pedir más a un sistema USB de una mezcladora "low cost", 5 ms es muy aceptable (si es que realmente son esos milisegundos).

Mirar los manuales de tus aparatos es tu función, no la mía.
Si consideras positiva mi aportación, dale al "me gusta",
justo aquí.

Subir
#13 por tricky2k el 14/04/2014
e_mac escribió:
o_O Hablamos de latencia, ¿que tienen que ver en analógico el largo de los cables? Si se supone que una corriente (señal) viaja por el cable a la velocidad de la luz (300.000 Km/s), para tener un milisegundo de latencia necesitas...¡¡300 Km de cable!!


Eso mismo estaba pensando yo. Un directo en escenario tendría que ser una puta locura si no fuera así, con cables que superan los 10 y 15 metros, si no más.

Mis versiones instrumentales aquí https://www.youtube.com/user/tricky2k/videos
O aquí http://www.hispasonic.com/usuarios/tricky2k/videos
http://facebook.com/tricky2k
http://twitter.com/trickydosk

Subir
#14 por Eduardoc el 14/04/2014
RaulMX escribió:
Pero el verdadero problema de latencia es en la señal analógica, por eso los cables de audio deben ser buenos y cortos para conectar entradas, salidas, micrófonos e instrumentos y entre mas aparatos estén conectados en la cadena mas cortos por eso por ejemplo los cables de inserto para conectar previos, compresores, EQ, etc. externos, no miden ni 30 cm.

Piensa que un directo, donde la mesa de FOH está a 50m, hay muchísimas mangueras de este largo y hay que sumarle el de los micros que van a esta manguera o a la mesa de monitoreo y luego de la mesa de FOH vuelve a salir la señal para la PA, con lo que hay un recorrido de 100 metros o bastates más, es un disparate decir que existe latencia en una señal analógica....

Saludos

*Mezclo tu música On-line*

Mis Publicaciones en la Revista: Digital Music
Mis fotos: Aquí

Subir
#15 por kamikase ♕ ♫ el 14/04/2014
Hace mucho, mucho tiempo hubo un estudio que tenía latencia.
Se reviso todo, mesa a/d, convertidores, señal de micrófonos, patchera, conexionado a los adats, distribución y cableado de sistema de fonos... etc.
No se sabia que pasaba. Al estar grabando la señal llegaba con retraso a los fonos y por consiguiente todo quedaba bien grabado, pero habia que adelantar a mano casi nada la señal de micrófonos, o algunas pistas donde se hacían doblajes.
Se soluciono el problema en parte utilizando un amplificador de fonos anexo a la salida de fonos dentro de la pecera.
Al cabo de bastante tiempo se amplió el estudio y se descubrio que causaba el retardo en la salida de fonos desde la interface y la mesa de audio... Era la calidad de los cables que en apariencia estaban muy bien, pero de alguna forma afectaban el audio. Se cambiaron todos y se acabo para siempre el problema.

Moraleja: No todos los cables que te venden son lo que te dicen que son.
Nunca se nos ocurrió medir la calidad de los cables y sus resistencias...


http://www.electronicafacil.net/tutoriales/Valores-normalizados-cables-AWG.php

Creo que esto responde a algunas dudas.
Cuando trabajas solo con audio analógico es muy raro que te pase alguna cosa similar, esto solo lo descubres cuando trabajas con computadores y señal a/d.

No me pregunten el por que ocurre... solo la practica te hace descubrir que existe este problema y que ocurre mas veces de lo que uno piensa y no en todas las condiciones...

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo