Ayuda por parte de gente con conocimiento técnico de altavoz

#1 por Antoniete el 10/09/2013
Buenos días,
Hace unos meses compré dos altavoces TAD 1601a, solo los altavoces, para emplearlos en cajas que yo mismo me construyo.
La cuestión una vez hecha la caja (se trata de una caja de unos 200 litros que se emplea como subgrave), resulta que uno de los altavoces empieza a picar un poco a unos niveles moderados de potencia, mientras que el otro sigue funcionando bien.
A qué se puede deber? Puede ser que se haya descentrado el conjunto cono/bobina? Puede ser que la bobina esté dañada?
Muchas gracias.
Subir
#2 por Antoniete el 13/09/2013
Up! Nadie que recone o se dedique a esto?
GRACIAS!
Subir
#3 por elraton el 13/09/2013
Antoniete escribió:
se trata de una caja de unos 200 litros que se emplea como subgrave

200 Litros ??
en mi vida había escuchado tal cosa ....
Antoniete escribió:
resulta que uno de los altavoces empieza a picar un poco a unos niveles moderados de potencia,

Lo que te clipea sera la Etapa no ?? a no ser que el altavoz sea Activo !! en ese caso estaríamos hablando seguramente de el voltaje de entrada a la etapa ( cambia la sensibilidad de entrada y asunto arreglado )
Antoniete escribió:
Puede ser que se haya descentrado el conjunto cono/bobina? Puede ser que la bobina esté dañada?

Hombre...yo creo que si fuese un problema mecánico no te clipearia antes que el otro altavoz,sencillamente se te quemaría la bobina y dejaría de funcionar ( el rose de la bobina con el imán generaría calor y quemaría la bobina )
El problema de Clip viene dado por el voltaje de señal a la entrada de la etapa ... revisa ese punto !

salute !!

Técnico / Conductor ( C+E ) / Montador /
Mucha Orquesta - Muchas empresas de Alquiler - Muchas Ganas
Parte de mi Trabajo : http://www.hispasonic.com/anuncios/tecnico-feelance/178939
Contratarme no es Error ... " Es un Acierto

Subir
#4 por vintvolt el 13/09/2013
200 litros, una caja de unos 60 cm de lado. Normal para un subwoofer potente vaya.

Lo primero sería confirmar si se trata de un fallo electrónico de la etapa o mecánico del altavoz. ¿Los usas simultáneamente (como si fuera estéreo)? En ese caso intercambia los canales, a ver si el problema permanece en el canal del ampli o si se mantiene en el altavoz.
Con un altavoz de tal envergadura no hay problema en desplazar el diafragma con cuidado con la mano y ver si se nota al tacto algún roce o impedimento mecánico. También puedes reproducir una onda de baja frecuencia, p.ej 10 Hz e ir subiendo paulatinamente la amplitud. Al ser infrasonidos te permitirá oír mejor cualquier ruido mecánico que se produzca.
Subir
1
#5 por elraton el 13/09/2013
vintvolt escribió:
200 litros, una caja de unos 60 cm de lado

Repito: En mi vida había escuchado el medir Recintos acusticos en Litros, Al menos Curioso !
vintvolt escribió:
Al ser infrasonidos te permitirá oír mejor cualquier ruido mecánico que se produzca.

Repito: Al menos Curioso !

Técnico / Conductor ( C+E ) / Montador /
Mucha Orquesta - Muchas empresas de Alquiler - Muchas Ganas
Parte de mi Trabajo : http://www.hispasonic.com/anuncios/tecnico-feelance/178939
Contratarme no es Error ... " Es un Acierto

Subir
#6 por vintvolt el 13/09/2013
En casi toda la literatura de diseño de cajas acústicas, el volumen interno se expresa en litros. De hecho, los cálculos se hacen en metros cúbicos, pero al final se multiplica por 1000, obteniendo litros, que es mas fácil de visualizar mentalmente que 0,2 m^3
Subir
1
#7 por elraton el 13/09/2013
O_o

Técnico / Conductor ( C+E ) / Montador /
Mucha Orquesta - Muchas empresas de Alquiler - Muchas Ganas
Parte de mi Trabajo : http://www.hispasonic.com/anuncios/tecnico-feelance/178939
Contratarme no es Error ... " Es un Acierto

Subir
--66541--
#8 por --66541-- el 13/09/2013
elraton, tiene razón vintvolt... sobretodo en cajas acústicas para bajas freq, se habla del recinto por litros. Nos da casi "igual" como sea esa caja (normalmente cuadrada o rectangular), pero nos importa mucho saber "cuanto aire" cabe en ella (para el puerto reflex, etc.). Así que a dormir, que ya has aprendido algo nuevo hoy :)

Un saludo
R. Sendra
Subir
1
#9 por Antoniete el 14/09/2013
Ya me disculparéis, estoy con el móvil y no puedo quotear.
Lo primero, felicitar a los responsable del foro: funciona fenomenal TAMBIÉN con el móvil.
Elraton, gracias, la medición del volumen de cajas es habitual hacerla en litros. Y no, no clípea la etapa.
Vintvolt, gracias. La cuestión es que los tengo en serie y con la etapa puenteada en mono, y funcionando el conjunto a 16 ohmios. Como me sobraba potencia eléctrica, preferí una alta impedancia para tener el mejor control del altavoz. En principio al mover la membrana no detecto ningún ruido ni nada raro. Lo de los tonos no lo he probado, tienes razón, a ver cuando me acerco a donde lo tengo y pruebo. De este modo, y por la manera en que están conectados los altavoces (a igualdad de señal eléctrica y mismo recinto) se me hace raro que uno "pique" (esto es, comience a distorsionar) cuando el otro va perfecto. Por eso es por lo que pregunto por problemas específicos que hacen funcionar mal un altavoz eliminando que la bobina esta quemada, que no sonaria, y de hecho por ir en serie, ni este ni el otro altavoz que esta en la caja.
Gracias!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo