Ayuda Patch Panel Neutrick Nppa-tt-pt

#1 por IYAESTUDIOS el 15/05/2010
Buenos días a todos, estoy buscando alguien que haya montado un patch de este modelo.
Tengo un problema:
Una vez terminado de cablear y comprobar polaridad cable a cable etc......., descubro que al comprobar continuidad por detrás, entre salida y entrada del mismo canal, este pierde la masa.
Consultado el fabricante, este da varias opciones para la posible distribución de la masa a los diferentes canales pero que por defecto, estos no tienen conectada la masa entre la entrada y la salida, sí aparecen el + y el - pero no la tierra a no ser que unamos por delante con un latiguillo bantam la salida y la entrada, en cuyo caso todo está correcto.
La pregunta es:
¿Alguien sabe cual es la distribución de masa a los canales más adecuada en este patch?.
Efectivamente puedo solucionar el asunto si uno todas las entradas con todas las salidas mediante latiguillos, pero la verdad es que se ha diseñado el patch para utilizar la menor cantidad de latiguillos posibles y si es así, este patch de 1.100 € es un autentico coñazo.

Muchas gracias de antemano y a ver si tengo suerte y a alguien más se le ha ocurrido, como a mi, gastarse todo el presupuesto del año en un patch de P.M., para nada.

Saludos.
Subir
#2 por victorsanchezm el 15/05/2010
Hola

En la parte trasera debes de tener la opcion de unir las masas con puntos de soldadura o con el sistema que sea en ese modelo de patch. Une las masas de todo el patch.

http://www.elkarestudioa.com/

Subir
#3 por IYAESTUDIOS el 16/05/2010
Muchas gracias Víctor por tu rapida respuesta.
Si, como yo decía en mi e-mail el fabricante da varias opciones para repartir masas, pero parece que en todas lo que ofrece es compartir la misma masa para todos los canales, ya sea mediante un procedimiento u otro y si, mediante unos puentes de soldadura que para mi no tienen problema, pero que visto el esquema me sigue pareciendo que finalmente compartirían la misma masa y si el patch fuera solo de una maquina pues aun lo entiendo, pero en este caso y como casi en todos el patch tiene dentro el direccionamiento de varias maquinas muy diferentes.
La cuestión sería ampliando la primera pregunta:
¿Cual seria el mejor procedimiento si alguien conoce este patch de unir masas para un uso convencional e independiente por canal? y en caso extremo ¿que pasa si todos comparten la misma masa, es procedente? es lo único que veo que ofrece Neutrik en el manual.

Muchas gracias Víctor y a ver si me puedes ayudar un poco más.

Raúl
Subir
#4 por victorsanchezm el 16/05/2010
Hace poco tuve que mirar el patch del estudio donde trabajo y me quedé sorprendido. Todo compartía la masa.
Todos los previos de la mesa, los insertos, las entradas y salidas de protools, los previos y procesadores externos... cualquier elemeto conectado al patch comparte masa. Y funciona bien todo.

Victor

http://www.elkarestudioa.com/

Subir
#5 por IYAESTUDIOS el 16/05/2010
Sí, realmente es posible si finalmente todo deriva en la toma de tierra general, pero ¿los previos?, el phantom de los previos no debe compartir la misma masa, serían las salidas de los previos o si son las entradas (phantom) serían independientes.
La realidad de todo esto no es que funcione, sino que no haga ruido, ese es el gran dilema. Muchos hablan de lo no conveniente que es poner phantom en un patch porque puede no funcionar bien, el único problema no es que no funcione bien, es que no te des cuenta y coloques un bantam con la alimentación puesta y al meterlo pones en corto la entrada del previo, pero realmente también funciona. En general como digo, no es finalmente que funcione o no, sino que funcione sin ruido y de ahí mi pregunta sobre cual es la opción más adecuada para ello. Resulta que este patch de da opciones por grupos (no está muy clara), por secciones (superior e inferior) y por secciones + el chasis y este es el problema hasta la fecha todos los patch que he montado en mi vida llevaban normalizados los tres hilos y nunca me he complicado la vida con este asunto de masas, he balancead todas las lineas escrupulosamente y nunca he tenido problemas de ruidos en ningún estudio, pero ahora me dan la opción y no se que hacer.
Bueno, tu respuesta me ha aclarado en parte alguna duda al respecto, pero ¿te fijaste como compartían la masa?, ¿desde el chasis?, ¿puenteando todas las masas?, ¿era una única masa o eran diferentes enviadas por grupos?.

Muchas gracias
Subir
#6 por victorsanchezm el 16/05/2010
Ya te comprendo. Yo también pensaba eso. La cuestión es que este patch lo instalaron con la SSL y estan todas las masas unidas entre si y al chasis. Te aseguro que en el estudio no tenemos ni un pelin de ruido. Hace poco hicimos mediciones.
Lo cierto es que tenemos una masa realmente buena y no se si influira algo eso.
De todas maneras hace poco instale un patch neutrik en un estudio (por eso mire el tema de la masa) y junte todas las masas y lo mismo. nothing de ruido...

Espero que te ayude...

http://www.elkarestudioa.com/

Subir
#7 por IYAESTUDIOS el 16/05/2010
Me ayuda y mucho, ¿recuerdas que es lo que hiciste exactamente?. En el patch que yo tengo hay una clema a la izquierda, en el chasis, con la que puedes ponerlo en el top, en el medio y en el botton y a la derecha hay un grupo de ("") creo 8 pines con el que puedes hacer varias configuraciones diferentes con dos pequños puentes de plastico, además de tener que soldar un puente que hay canal por canal. ¿Seria mucho pedir que me contaras si lo recuerdas que procedimiento empleaste?.
Gracias nuevamente y saludos.

Raúl
Subir
#8 por victorsanchezm el 16/05/2010
unir todo, todo y todo.

Recuerdo que en el patch que compré para el otro estudio se podian unir los canales en grupos de 8 canales con soldadura (es decir que no habia que ir de uno en uno) y luego con el sistema de configurar la masa use la opción de unir el Top con el Bottom y con el Chasis.

http://www.elkarestudioa.com/

Subir
#9 por IYAESTUDIOS el 16/05/2010
Muchas gracias.
Una curiosidad ¿te la jugaste o lo tenias claro desde el principio?
Subir
#10 por victorsanchezm el 16/05/2010
jeje, no lo tenia nada claro.

Por eso e visto tu pregunta y he contestado porque a mi me hubiera venido muy bien que alguien me dijera algo.

Me tuve que sacar las castañas del fuego yo solito.

Victor

http://www.elkarestudioa.com/

Subir
--37813--
#11 por --37813-- el 04/08/2010
Vaya!!!! que bien que encuentro este hilo!!!, ya que estoy teniendo la misma duda... A veri si estais aún por aquí operativos... sobre todo IYASTUDIOS que imagino que ya habrás hecho la conexión con ese patch..

El caso es que mi patch es el NPPA-TT-S Es decir, el mismo que el tuyo, pero con la diferencia de que todos los cables van soldados en lugar de 'aprisionarse'... y gracias a este post tengo casi todo claro...

- Soldar los tags de tierra de cada módulo (fila de arriba y abajo a la tierra común) con un punto de soldadura.
- Configurar los jumpers del patch en modo de Tierra común arriba y abajo y conexión al chassis.

Mi duda: como siempre la dichosa Phantom... A ver si me explico...

- En mi estudio, tengo 16 canales con posibilidad de Phantom (el resto, no, pudiendo transportar señales a conectores de línea u otros).
- Obviamente, los 48v viajan por el conector de tierra.
- En este patch aunque sueldes la tierra de cada canal a su conector en el patch, la fila de arriba y abajo no están conectadas. De hecho en el manual indican que si no quieres usar cable para pasar la phantom de abajo a arriba, habría que soldar las tierras de cada canal entre si, con el correspondiente problema de tener un bucle de tierra al ser un grupo de tierra diferente que el general. (Ésto es lo que yo iba a hacer, para arreglar el problema de tener que pinchar el cable bantam para tener phantom... -que como bien dices es un coñazo..-)

Después de la buena explicación de Víctor (y del todo, todo y todo), :P la duda que me surge es:
1) ¿Has soldado las tierras a la tierra común y además las tierras de los canales que pueden llevar phantom entre si?
2) ¿Has soldado todas las tierras a la común y punto? (sin soldar los canales de phantom entre si)

En cualquier caso, entiendo que se estaría pasando alimentación 48v de cualquiera de los canales a la tierra general a la cual hay otros dispositivos... y esto no es bueno no??? (en la primera opción, tendría un camino 'más directo' -no se si me explico...-)

Por otro lado y por último.... entiendo que la tierra 'muere' en el Chassis, ya que lo importante es que todas los aparatos tengan la misma línea de referencia.. o es conveniente llevársela a algún otro sitio o incluso a un punzón clavado en tierra como en las conexiones eléctricas??

En fin... a ver si me echais un cable... a tierra :wink:

Graaaaaaaacias

Mich
Subir
--37813--
#12 por --37813-- el 05/08/2010
Por cierto:
No se en que estaría pensando cuando dije que los 48v viajan por la tierra.. ainnnnssss.... Viajan por los pines 2 y 3 del cable balanceado (Tip, Ring), pasando la misma DC por ambas... para que al llegar al destino, el power sea de verdad 'phantom' ´por las diferencias de potencial...

No obstante, la duda sigue en pie, por si alguien lo ha montado y es entendido en los temas de tierra...

Un abrazo!!!

Mich
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo