ayuda porfavor con el amplitube3 y demas

#1 por charlyp el 06/06/2014
tengo como una rachita con errores en la compu las cuales nunca me pasaron y necesito alguien queme ayude ...son programas que tengo instalados hace tiempo y ahora me sale con esto les dejo unacaptura de lo que sucede ....el amplitube3,amplitube fender, amplitube ampeg, el hedrix todos me dan este error el cual no lo tuve nunca ....dato que talvez merezca ser aportado es que empezo despues de que instale el finale no se si tendra algo que ver ...desinstale el fender y el ampeg pero el amplitube3 no porque queria preguntar antes ....
lo raro es que todos me dan el mismo error cuando los abro en su version plugin ...pero cuando los abro en la version standalone ...el amplitube3 abre perfecto y se escucha perfecto ...pero el fender y ampeg que desinstale se me abria la pantalla me daba el mismo error pero en laparte donde tienen que verse los efectos y amplis etc ..se ponia todo en blanco ...ayuda porfavorrrrrrrrrrrr ya que todo los proyectos que hice en cubase tienen eestos plugins por lo cual el programa no me deja abrirlos y me tira un error y se cierra....o me dice que salve con otro nombre etc ....le agradeceria la ayuda si ...
Archivos adjuntos:
error amplitube.jpg
BBCode:
Subir
#2 por Tio Harpo Molon el 10/06/2014
Dice claramente que te asegures que está correctamente instalado. Reinstala, has el proceso de activación y todo como corresponde.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo