Ayuda Posible problema con DJM-700

#1 por bermn el 19/08/2013
AHORA MI DUDA, Y PROBLEMA
Tengo una mesa DJM-700 y estoy haciendo unos SUNSET PARTY en plana playa, al aire libre, en el espacio tenemos una capacidad 100 a 150 personas, hasta hace unos días tenia unos PA de 12" power dynamics solo para cubrir este evento y llego un momento que los PA dijeron ADIOS NO DAMOS MAS...
(los agudos murieron), con todo esto digo que no controlaba de nada sobre medir frecuencia y controlar el master volumen, con lo cual iba a tope la mayor parte del evento... hace 3 días compro unos PA ALTOS TS115A, ya con mas conocimientos de controlar la ganancia o GAIN por canal y controlar en master Volumen, no pasando de 0-db y siempre siempre mirando no pasarme de ese nivel, a toda estas con el ATT MASTER en -3db, perfecto todo bien las primeras 2 hora de evento o sesión, después de estas 2 horas ya ha empezado el problema, he tenido en muchas ocasiones perdidas de frecuencia en agudos, me explico habían ciertos momento que por espacio de 20 o 40 segundo del TRACK tenia esta perdidas de agudos y luego volvían por si solo, es como si yo le bajase a los agudos, me paso muchas veces, la gran pregunta: será que todavía mis niveles eran altos y la mesa entraba en algún modo de seguridad? quiero resaltar que el sonido era perfecto en el PRE ESCUCHA mientras en el exterior tenia esa perdida de agudos, disculpen el tocho pero ya esto me tiene preocupado.
gracias a vosotros.

X 2 CDJ-850
DJM- 750-k
TRAKTOR SCRATCH PRO
MACBOOK W
AUDIO 8
X-1

Subir
#2 por BrainKaos el 19/08/2013
Hola,

No tengo mucha idea de esto, pero suena a un problema de exceso de temperatura...

bermn escribió:
ALTOS TS115A
Estos he visto que son autoamplificados, o sea que generan calor... ¿cuando los usas les pega el sol? veo que llevan ventilador y eso, pero a ver si van a tener un problema de sobrecalentamiento... Mira en el manual, porque me imagino que llevará protección térmica casi seguro. También he visto que llevan un LED indicador de señal excesiva, míralo también de vez en cuando...

bermn escribió:
todo bien las primeras 2 hora de evento o sesión, después de estas 2 horas ya ha empezado el problema
Si suele empezar al cabo de ese rato, puede ser el tiempo que tardan desde que están fríos hasta que se calientan al máximo...

bermn escribió:
habían ciertos momento que por espacio de 20 o 40 segundo del TRACK tenia esta perdidas de agudos y luego volvían por si solo
puede que en esos segundos que no funciona, consiga bajar un par de grados la temperatura y vuelva a funcionar hasta que se vuelve a calentar... no sé, se me ocurre.

bermn escribió:
será que todavía mis niveles eran altos y la mesa entraba en algún modo de seguridad?
La mesa no lo creo... de hecho, ya ves que por la prescucha estaba todo bien.

bermn escribió:
haciendo unos SUNSET PARTY en plana playa, al aire libre
ufff, después ya puedes soplar, limpiar y lubricar a fondo todo el equipo, porque eso es un ambiente muy hostil para él...

Saludos,

:)

★·.·´¯`·.·★ MixCloud ★·.·´¯`·.·★ RTFM ★·.·´¯`·.·★

:hispasonic::amor:

Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo