Ayuda con Pro Tools 10 HD

#1 por kakaroto el 21/08/2013
mi problema es el siguiente: para empezar cuento con una pc i7 con, 16 de RAM, 2.5 teras de disco duro y windows7 ultimatum, el problema es que en cualquier momento que estoy grabando una pista empieza a grabar como si sarutarara, y tengo que reiniciar la pc por varias veces e intentar varias veces hasta por en una de esos intentos se normaliza,y graba normal,y asi cada vez que trbajo se presenta el problema ya sea cuando enciendo la pc o despues de un rato cuando estoy grabando , por favor si alguien me puede dar una ayuda me urge, ah tambien a veces se me cierra el programa sale un aviso que dice el programa dejo de funcionar,cerrar programa...............ayuda por favor ayuda
Subir
#2 por kakaroto el 21/08/2013
por favor elguien que de una mano en este problemilla....... se los agradecere bastante
Subir
#3 por SergioGonzalez el 21/08/2013
Que hardware utilizas?

Rose Avalon - The Dawn of Symphonic Metal

http://www.Facebook.com/RoseAvalonMusic

Subir
#4 por kakaroto el 21/08/2013
estoy utilizando presonus studio live 24.4.2
Subir
#5 por SergioGonzalez el 22/08/2013
pues empezamos mal porque Pro Tools 10 HD solo funciona con interfaces de AVID

Rose Avalon - The Dawn of Symphonic Metal

http://www.Facebook.com/RoseAvalonMusic

Subir
#6 por kakaroto el 23/08/2013
sera por eso el problemilla??? por que de alli en todo funciona perfecto el programa, de todos modos gracias voy a investigar un poco mas y ya te comento como me fue
Subir
#7 por DirtyTricks el 23/08/2013
Sergio, estás confundido.

PT 10 HD funciona perfectamente con hardware de terceros. Simplemente has de poner el iLok con la licencia de PT10HD en un ordenador con PT10 y arranca como PT 10 HD. Es el iLok lo que hace que arranque como PT 10 ó PT 10HD. Otra cosa es que para tener PT10HD has de adquirir el hardware AVID, cierto, pero una vez tienes esa licencia en el iLok ya está.
Aunque comparto contigo la duda de porqué usar una presonus si se tiene un hardware AVID... :manso:
Subir
#8 por SergioGonzalez el 23/08/2013
Ah, por eso ponia hardware de AVID requerido en la web (porque no te venden la licencia sin hardware ¿no?), perdón por el lapsus :oops:

Rose Avalon - The Dawn of Symphonic Metal

http://www.Facebook.com/RoseAvalonMusic

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo