Ayuda pro tools 8 con el microfono

#1 por cache26 el 25/05/2011
Buenas a todos como hacer para ke pro tools me reconozca el microfono. Ayuda please
Subir
#2 por Roberto el 26/05/2011
lo primero lo tendrás que conectar al previo de tu tarjeta, luego te creas una pista de audio en protools, la pones en REC y a grabar
Subir
#3 por cache26 el 26/05/2011
Todo eso lo he hecho pero no sale imput 1 Ke es donde tengo el micro conectado en la interface en el pro tool He visto videos de como conectarlo y lo hago todo igual hasta llegar al canal donde esta el micro conectado y no sale en el pro tool la opción canal 1
Subir
#4 por Roberto el 26/05/2011
que interface de audio tienes?
Subir
#5 por Roberto el 26/05/2011
y modelo de micro?
Subir
#6 por cache26 el 26/05/2011
Tengo la mbox 2 pro pedazo de interface por cierto y el micro condensador shure
Subir
#7 por Roberto el 26/05/2011
Pues si te vas al IO setup de protools, ahí tendrás que ver todas las IO de la tarjeta, si no las ves, haz un default.

Luego en la ventana de mix, en la in pones in1 y claro en la tarjeta tienes que activar la alimentación phantom y en entrada 1 ponerlo en mic, dale ganancia a la in 1 y con eso deberías oirlo.
Subir
#8 por cache26 el 26/05/2011
estoy desesperado he probado todo lo ke me has dicho y nada no me sale el canal del micro. El caso que en el cubase y en el garageband me funciona correctamente pero aki no ¿que estoy haciendo mal?
Subir
#9 por Roberto el 27/05/2011
Que raro, tu le activas la alimentación phantom, lo conectas a la In 1 en modo MIC, le das ganancia y no suena? Pues o está mal el software (reinstala) o no lo entiendo porque si dices que la misma tarjeta/micro te funciona con otro software... Ojo, en entrada no te tiene porque salir la palabra MIC, con que pongas In 1 valdría
Subir
#10 por cache26 el 27/05/2011
Buenas otra vez el problema es ke en la IO no me sale IN 1 solo me sale in 7-8 ni la 1,2,3,4,5,6 solo 7-8 por eso o puedo conectarlo
Subir
#11 por Roberto el 28/05/2011
Por eso te dije que en la ventana del io setup en la pestaña de input hagas un default. Entonces te apareceran todas las entrads disponibles
Subir
#12 por cache26 el 28/05/2011
En la ventana de IO en la pestaña de input he hecho el defauld y nada
Subir
#13 por Roberto el 30/05/2011
reinstala protools, es lo unico que se me ocurre
Subir
mod
#14 por ((tatisound)) el 30/05/2011
Activaste a Phantom?
Subir
#15 por Roberto el 30/05/2011
Ya avise del phantom hace unos días
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo