Ayuda , problema con line6 ux2 + mic audio-technica AT2020

#1 por Kevin Van Aken A el 19/02/2014
hola que tal , un par de semanas me compre un line 6 ux2 , la guitarra me la graba super!! de verdad estoy muy feliz con eso , pero me estoy rompiendo la cabeza tratando de hacer funcionar mi mic audio-technica AT2020, prendo la phantom , en el mixer del pod farm selecciono mic 1 pongo el gain al 100% , en la configuración del line 6 igual pongo mic 1 , y no da señal de audio , si golpeo el mic o rasguño tira el sonido pero la voz no la pesca , por favor si alguien me puede ayudar me salvaría de este dolor de cabeza

pd:(perdon por repetir el tema)
Subir
#2 por RaulMX el 19/02/2014
No se por que presiento con eso de que si golpeo el mic, que ya descompusiste el micrófono, un micrófono de condensador diafragma grande para estudio no es un dinámico de directo que lo puedes golpear, rasguñar, prender el phantom y aumentar la ganancia al 100%, así como así, son micrófonos muy sensibles para grabar e igualmente sensibles para su uso y con cualquier golpe leve o cualquiera de las cosas que describes se pueden descomponer muy fácilmente.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#3 por Kevin Van Aken A el 19/02/2014
si pero no es un golpe que le de directo a la rejilla por ejemplo al ya rosar con algo el micrófono hace pasa un sonido de hecho tocando el cable da un sonido , y bueno desde la primera vez antes de darle toques no funcionaba y siempre lo tuve en su caja bien cuidado. igual el cable XLR que tenia , era una parte hembra y un plug lo mande a modificar y le sacaron el plug y le pusieron un macho , puede que lo hicieran mal ? , igual en una parte vi que capas la cpu no envié mucha energía a la ux2 y la phantom no funcione bien
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo