ayuda problema de masa

#1 por wearethefire93 el 08/05/2015
Hola resulta que tengo un problema con mi ordenador y una tarjeta quad capture , hace unos meses cambie de ordenador a uno mas potente una de las diferencias es que la fuente de alimentación del primer ordenador era de 500w y este de 850w , cuando cambie de ordenador al poco tiempo empecé a escuchar unos chasquidos a la hora de grabar que no me parecían normales , desde que me di cuenta de eso no pare de buscar una solución llegue a enviar la tarjeta al servicio técnico y me dijeron que era un problema de masa el cual no se solucionar , las dudas que tengo son: o la fuente de alimentación de mi ordenador , o mi instalación electrica. Pienso que puede ser la fuente de alimentación ya que a veces hace bastante ruido y molesto no suena a que sea un ventilador y cuando apago el ordenador un sonido sigue sonado en la fuente durante un breve tiempo, un amigo mio me comento que con un sai podría solucionarlo pero no quiero gastar dinero a lo tonto, y sobretodo asegurarme de cual es el problema . Si alguien me puede ayudar con este problema se lo agradecería mucho
Subir
#2 por wearethefire93 el 08/05/2015
Se me olvido dejar un audio con el sonido que grabo
Archivos adjuntos:
Subir
#3 por Primercruce el 09/05/2015
¿ Has cambiado la fuente de alimentación y desde entonces tienes este problema?

De momento para ir descartando se me ocurre , revisar todas las conexiones, y la configuración de la interfaz.

Para descartar que te este dando problemas la instalación electrica de tu casa, prueba tu equipo en casa de algún amigo o incluso en distintos lugares de la tuya.

Ve descartando y comentando los resultados, a ver si podemos orientar el problema :ook:

Un saludo!

.

Subir
#4 por Primercruce el 09/05/2015
Un sai dudo que te solucione los problemas de masa , si es que ese es tu problema.

Te puede proteger de picos, estabilizar la corriente, y salvarte en caso de corte.

¿Tu instalacion electrica tiene tierra?

.

Subir
#5 por wearethefire93 el 09/05/2015
La fuente es nueva, bueno el pc es completamente nuevo Probé en distintos enchufes de mi casa y el problema seguía, probé cambiando el cable del micro y el cable de la interfaz al pc , probé conectado solo el monitor y el pc a la vez por si había interferencia con los demás cables , probé a cambiar la regleta , pero aun no probé a cambiar la fuente ya que no se hacerlo y lo deje para lo ultimo ya que tendría que llevar el pc a la tienda y estar varios dias sin el y a lo mejor no arreglaba nada
Subir
#6 por wearethefire93 el 09/05/2015
Supuestamente los enchufes si y gracias por la ayuda
Subir
#7 por Tio Harpo Molon el 09/05/2015
En cuanto a temas de ruidos nosotros al otro lado de la pantalla no tenemos manera de solucionarlo, es un tema que hay que analizar presencialmente. Te podemos dar directrices de que revisar, pero es imposible decirte «es tal o cual cosa», eso tendras que deducirlo tu, ya que eres quien se encuentra in situ.

La mejor manera que tenemos de ayudarte es primero tener total claridad del escenario, tu nos hablas de un ruido en particular, unos chasquidos, pero yo lo que escucho es otra cosa, esos pops y chasquidos son una cosa, pero ahí tienes un evidente zumbido, que es lo que te han dicho tiene que ver con masa, pero los chasquidos no necesariamente se deben a la misma causa, entonces mi gran duda es ¿que te preocupa realmente? A lo mejor el zumbido no te llamó mayormente la atención, y son solo los chasquidos, eso no me termina de quedar claro, es importante que tu mensaje transmita realmente que es lo que buscas solucionar, porque ir a revisar la tierra para eliminar dichos chasquidos te va tener dando pasos de ciego, no están necesariamente relacionadas ambas cosas.

Vamos por partes, lo primero que debes descartar es que el funcionamiento de la interfaz sea el correcto, eso lo haces llevando tu interfaz a otro escenario, otro pc, otra casa, otro cable usb, los ultimos drivers descargados de la pagina, has eso y nos cuentas.
Subir
#8 por wearethefire93 el 09/05/2015
Me preocupan los 2 ruidos por que pense que estaban asociados, el ruido que se escucha lo puedo eliminar con la puerta de ruido que traen los drivers, lo que me da a pensar que eso lo captura el micro, y ese ruido siempre está y cuanta mas ganancia le meto a la tarjeta mas se escucha, los chasquidos me aparecen aleatoriamente no se si con la puerta de ruido aparecen ya que no siempre me aparece. Ire informando en cuanto realice pruebas nuevas, la tarjeta la lleve al servicio tecnico por el motivo de los ruidos pero en el recibo no me aparece lo que le hicieron
Subir
#9 por wearethefire93 el 09/05/2015
Y en cuanto a los drivers uso los ultimos de la tarjeta y los asio4all probe utilizando los 2 y con los 2 hay problemas
Subir
#10 por Tio Harpo Molon el 10/05/2015
wearethefire93 escribió:
Me preocupan los 2 ruidos por que pense que estaban asociados


No, no lo están.

wearethefire93 escribió:
me da a pensar que eso lo captura el micro, y ese ruido siempre está y cuanta mas ganancia le meto a la tarjeta mas se escucha


Ese ruido es tipico que lo capten las guitarras, no los micros, si lo está captando el micro, pues algo malo hay, puede ser el cable con el cual estas conectando el micro, pero, tu no nos has contado todo el escenario, a lo mejor no tiene nada que ver con el micro si no con los monitores, como grabaste el ruido?? es poca la información y no nos dejas identificar en que punto se está metiendo el zumbido ese, debes ser mas claro o si no vamos a estar perdiendo el tiempo, tanto tu como nosotros.

wearethefire93 escribió:
los chasquidos me aparecen aleatoriamente no se si con la puerta de ruido aparecen ya que no siempre me aparece


No tiene nada que ver la puerta de ruido en esto.

wearethefire93 escribió:
la tarjeta la lleve al servicio tecnico por el motivo de los ruidos pero en el recibo no me aparece lo que le hicieron


Antes de ir al servicio técnico la idea es que sepas por donde van los tiros, o lo mas probable es que la revisen, no encuentren nada y te lo cobren, primero hay que descartar que la interfaz funcione bien y que los ruidos son debidos a factores externos.

wearethefire93 escribió:
Y en cuanto a los drivers uso los ultimos de la tarjeta y los asio4all probe utilizando los 2 y con los 2 hay problemas


Cuales problemas hay, reitero, se especifico con lo que dices.
Subir
#11 por wearethefire93 el 10/05/2015
A ver todo empezó cuando cambie de ordenador, a los pocos días de comprarlo me ocurrío que se escuchaba ruido eléctrico y los chasquidos cada vez que grababa , pienso que puede ser la fuente de alimentación por que a veces se escucha un ruido molesto que me recuerda también al ruido eléctrico , y lleve el ordenador a la tienda a ver si era normal, ellos me dijeron que era el ventilador, cosa de la que yo sigo sospechando, pero antes de eso probé a cambiarle todos los cables que uso en la grabación tanto el xlr que va desde el micro a la interface como e usb que va desde la interface al ordenador, cuando le cambiaba el cable usb a veces sin motivo me daba un pantallazo azul , que tampoco sabia a que se debía, entonces les explique el caso a los del servicio técnico y me intentaron ayudar antes de enviarla al servicio tecnico , y como no sabían de que podía ser me dijeron que enviase la interface, supuestamente ellos me repararon algo de la tarjeta y a ellos también les pasaba el mismo problema, cuando me llego la probé y seguía igual , entonces volví a hablar con el servicio técnico y me dijeron que a ellos les paso lo mismo y se aseguraron de arreglarla, probé también cambiando de puertos usb , dejando solo la pantalla y el ordenador conectados a la corriente (mis enchufes tienen toma a tierra), el ruido lo escucho a la hora de tener el micro conectado y este capturando audio , si por ejemplo solo tengo los monitores del estudio a la interface no se escucha por los monitores, o si por ejemplo pongo la tarjeta en modo playback(con el micro capturando audio) que lo que hace es que se escuche solo lo que viene del ordenador tampoco se escucha aun que el micro este capturando audio y si esta en modo playback y grabo una pista de audio el sonido aparece, vamos que solo escucho ese sonido a la hora de capturar audio, no hace falta que este grabando para que se escuche con que el micro este conectado y se escuche lo que captura ya se escucha y en cuanto a los drives tengo todos actualizados y en cubase selecciono los propios de la quad capture o los selecciono mediante los asio4all y el ruido sigue , creo que no puedo explicar mejor lo que pasó y lo que le pasa, aun me queda por probar el equipo en otro ordenador a ver que pasa pero estos días no pude
Subir
#12 por wearethefire93 el 10/05/2015
y otra cosa mi ordenador es un i7 con 8 gbs de ram una grafica de 4 gbs ddr5 y la fuente de alimentacion es una nox urano tx 850w
Subir
#13 por Tio Harpo Molon el 10/05/2015
Lo que escuchas son los 50 hz de la linea de alimentación (o 60 hz, no se que voltaje utilizan en tu país). No es la fuente del PC. Todo dentro del PC se alimenta con voltaje continuo, y este no suena, lo que alimenta la interfaz por USB también es voltaje continuo. Las fuentes switching que es del tipo que utilizan los PC rectifican el voltaje de alimentación realizando conmutaciones a alta frecuencia, eso se escucha, si te acercas a la fuente puedes oír dicha conmutación, pero es un ruido de alta frecuencia, no es lo que estas oyendo, lo que tu oyes son los 50 o 60 hz de la linea de alimentación. No sospeches nada, primero conoce como funciona tu equipamiento o vas a estar buscando motivos donde no existen.

wearethefire93 escribió:
el ruido lo escucho a la hora de tener el micro conectado y este capturando audio , si por ejemplo solo tengo los monitores del estudio a la interface no se escucha por los monitores, o si por ejemplo pongo la tarjeta en modo playback(con el micro capturando audio) que lo que hace es que se escuche solo lo que viene del ordenador tampoco se escucha aun que el micro este capturando audio y si esta en modo playback y grabo una pista de audio el sonido aparece, vamos que solo escucho ese sonido a la hora de capturar audio, no hace falta que este grabando para que se escuche con que el micro este conectado


Esto ya es información útil, habla del síntoma y el escenario en el cual se presenta, tu viaje al servicio técnico la verdad es que no pasa de ser una anécdota poco útil.

Puede estar ocurriendo un bucle de tierra o tu micrófono puede estar captando la inducción desde algún transformador. Para no estar iterando tantas veces, dinos de una vez que micro es y como lo conectas, con que cable. Si es un bucle de tierra puedes probar conectando todo a una misma regleta o utilizando cables sin tierra, pero que el micro capte esos ruidos tiene que ver con algún problema en el micro, el cable o la entrada de la interfaz. Has probado la otra entrada a ver si pasa lo mismo???
Subir
#14 por wearethefire93 el 10/05/2015
Pues conecto el micro mediante un cable xlr balanceado probé con varios cables, el modelo del micro es un se electronics 2200 a ii c y la interface una quad capture , probé con las 2 entradas que tiene la tarjeta y sigue pasando , el equipo lo que es el pc ,monitores etc lo conecto en 2 regletas ,cada regleta esta conectada a un enchufe diferente, y en las regletas están el monitor (pantalla) , los monitores de estudio y el pc , probé conectando todo en la misma regleta y por separado , solo teniendo conectado el ordenador y la pantalla en los 2 casos y sigue pasando, no pasa siempre eso si, por ejemplo puede empezar escuchándose bien y después sin que yo haga nada se escucha mucho ruido eléctrico y después para , o directamente al conectar todo ya empieza a sonar el ruido eléctrico hay veces que se escucha mas o menos, y bueno los chasquidos lo mismo no aparéncen siempre y se comportan de la misma manera que el ruido
Subir
#15 por Tio Harpo Molon el 10/05/2015
No hay mucho mas que hacer, tienes otro micro??? consiguete uno para descartar que el micro no tiene ningún problema. Si los cables XLR está bueno yo pensaría en el micro, intenta probarlo en otra interfaz y probar otro micro con tu interfaz.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo