Ayuda, problemas al conectar Traktor a Pioneer DJM 900 Nexus

  • 2
#16 por SusanaDream el 27/10/2015
Hola!

Estoy a punto de comprarme una DJM900 NEXUS y me gustaría saber si alguno de vosotros tiene un macbook pro de los nuevos (Early 2015) con Yosemite o El Capitan instalados y si os va el Traktor usando la tarjeta de la DJM900.

Este verano me tocó cambiarme el ordenador y mi sorpresa fue muy desagradable al tener que jubilar un Audio8 nueva porque ya no era compatible con los nuevos macs y NI no daba soporte ya que no era un problema de la tarjeta.

Me gustaría asegurarme antes de comprar la mesa que no tendré el mismo problema con ella ya que principalmente la usaría con timecodes y platos.

Muchas gracias por vuestra ayuda,

Un saludo! :)
Subir
#17 por david laroke el 27/10/2015
#16 ,pioneer no recomienda actualizar a osx el capitan de momento,estan dando problemas con las djm 900 nxs,djm 850,djm 2000.tienen algunos problemas de cuelgues con la interface de los mixer
Subir
#18 por SusanaDream el 27/10/2015
Gracias por la respuesta David, había leido lo de "El Capitan", que daba problemas.
Pero entonces funciona con Yosemite y un Macbook del 2015?
Subir
#19 por david laroke el 27/10/2015
Con yosemite, funciona sin problemas,yo tengo ahora instalado el capitán utilizándolo con la targeta de sonido de los cdj 2000 nxs y por ahora no he tenido problemad en los cdj,a donde da problema son con los mixer que te he comentado
Subir
#20 por SusanaDream el 27/10/2015
Muchas gracias, a ver si solucionan pronto la incompatibilidad con "El Capitan" que Yosemite no me gusta nada y estoy deseando actualizar...

Pero hasta que no solucionen esto... nanai!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo