¡Ayuda! Problemas con mi Home Studio

#1 por Tiago Vera el 11/08/2012
Hola a toda la comunidad; cordial saludo
Bueno pues les cuento, hace poco adquiri varios nuevos aparatos para my Home Studio y valla que estan bien
Con respecto a mi interfaz es una Scarlet 2i2 De Focusrite
http://us.focusrite.com/usb-audio-interfaces/scarlett-2i2 Muy guapa
Los monitores M-Audio BX5 D2 http://www.m-audio.com/products/en_us/MAudioBX5D2New.html
Con respecto a estos me gustaria hacer un apunte; y es que en este caso m-Audio Corrigio la Coloracion en Bajos tan tremenda que tenian Sus antiguas versiones; Suenan muy Bien, Inclusive podria decirse que alcanza a llegar a ser de "respuesta plana"
Tengo un controlador Behringer UMX 250 http://www.behringer.com/Es/Products/UMX250.aspx

Todo Muy bien; hasta que me dio por empezar a producir y a Reproducir Tracks de alta calidad, para hacer remixes Etc... Cuando Derrepente en uno de los DAW que uso (live) Al trabajar; O al activar PLugings o Efectos o al usar mucha memoria ; es como si se desconfigurase el Sonido se Traba e intenta Sonar; hasta que Cierro el programa Lo re Abro O abro El Setting de la Targeta de sonido Para mover La Latencia; el otro dia todo andaba Bien; estaba trabajando en live pero en un momento Cuando meti un efecto Sono un ruido Tremendo una frequencia Super alta Con mucha Reverb Inaguantable y no se sobreponia sobre Lo que estaba Sonando Sonaba derrepente toda la Cancion como un ruido blanco Con mucha Reverb y super maximizado ; joder Que dolor de Oidos De solo pensarlo de nuevo!
Bueno
el Pc Que uso es un poco Antiguo; pero me anda muy bien Y lo tengo Solo para Trabajarlo con sonido
http://support.acer.com/acerpanam/notebook/0000/Acer/Extensa4220/Extensa4220sp2.shtml
Bueno si alguien me pudiese ayudar dandome alguna explicacion Con respecto A mi Problema Seria de gran utilidad y bastante Agradecido
ah y lo olvidaba hace poco Adquiri un Korg Electribe SX http://www.korg.com/ESX1 Tremendo Aparato! aunque todavia no lo se manejar muy bien
Alguien aca en el Foro podria Facilitarme un manual en españo de este Juguetillo? Gracias!

Saludos ;)
Subir
#2 por mannwe el 11/08/2012
Hola Tiago, bienvenido. Mira, esto que te pasa, quitando problemas de ram o de Pc, que ya tienes controlado, me suena más a algún plugin que está en versión demo, o no registrado. Me pasó una vez. Usé un plugin y me volvía loco intentando saber que era ese pitido en medio del tema. Hasta que ví que había olvidado registrar correctamente el plug. Algunos meten ese pitido si no están correctamente autentificados.
Espero te sea de ayuda.
Un saludo.
Subir
#3 por Tiago Vera el 11/08/2012
Hola manwe Gracias por tu respuesta; puede que esa Sea la Solucion con respecto a mi DAW
Pero Algo sucede cuando Pongo a rodar algun reproductor de audio Algunos Temas; con Excelente Calidad; . wav o 320 kbps si son mp3
En algun punto de la cancion se Traba el sonido no es el pc es el sonido y empieza como a intentar Sonar; no vuelve a arreglarse hasta que meto otro tema; nisiquiera poniendole Stop o play sera problema de mi Pc?
O la interfaz de sonido interna de el?
gracias!!
Subir
#4 por Morris el 11/08/2012
Si te entiendo bien te refires que usando un reproductor como windows media tienes problema en la reproducción... ¿antes funcionaba bien? ¿has actualiado algún controlador, antivirus, etc.?
Subir
#5 por Tiago Vera el 11/08/2012
Si; con el Windows media va fatal se traba mucho cuando empieza la reproduccion Estoy utilizando el AIMP3 que es un reproductor Genial La verdad no eh actualizado nada mas que el ASIO 4 all
pero los problema empezaron desde que empeze a utilizar La Focusrite Scarlet como la targeta de sonido predeterminada Del pc
gracias por tu respuesta
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo