Ayuda con Protools 11

#1 por pacobass el 03/07/2016
Hola, tengo instalado Protools 11 en mac(10.11.5) y tengo un par de dudas por si alguien me puede orientar...,
1) No puedo importar audio desde el menú importar...me sale el siguiente mensaje de error;

"No se ha podido completar el comando Importar audio porque Assertion in "/Volumes/Development/148093/ProTools/NewFileLibs/Cfd/MacBuild/../MacOS/Cfd_ImportAudioDialogMacOS.mm", line 559.

La única manera es arrastrando a la pista.

2) Una vez que he conseguido arrastrar el audio a la pista, no consigo ver el wav...no me sale el dibujo de la onda

3) Cuando grabo en una pista mono, ahi si veo el dibujo de la onda...pero de una manera extraña...veo como la mitad y además pegado a la parte de abajo de la pista...

Espero haberme explicado mas o menos...si a alguien se le ocurre algo para estos problemas...además de tirar Protools...le agradecería que me lo hiciera saber...


Gracias y saludos.
Subir
#2 por pacobass el 03/07/2016
Bueno en las pistas stereo también visualizo como la onda por la mitad...como si estuviesen cortadas transversalmente....no se si es que ahora se visualiza así....llevo mucho tiempo sin utilizar Protools y con tanta cosa nueva...
Subir
#3 por DirtyTricks el 03/07/2016
#2

Lo de la forma de onda es que tienes la visualización de forma de onda en "rectified"
Archivos adjuntos:
Captura de pantalla 2016-07-03 a las 11.48.13.png
BBCode:
Subir
#4 por DirtyTricks el 03/07/2016
#1

Tiene pinta de permisos de escritura. ¿Puede ser que estés utilizando un disco externo muy lento?
Subir
#5 por pacobass el 03/07/2016
Hola de nuevo, lo de la forma de onda, efectivamente, es lo que decías, ahora lo veo bien.Lo de la pista que importe el audio, oírlo lo oigo pero no me sale el Wav, lo tengo en otro disco duro, pero supongo que si fuese lento, no lo oiria tampoco no...o me equivoco?...
Subir
#6 por DirtyTricks el 03/07/2016
Bueno, un par de cosas que puedes hacer...

Con la sesión cerrada ve a la carpeta de tu sesión y borra el archivo "WaveCache.wfm". Vuelve a abrir la sesión a ver que tal.

También puedes seleccionar el clip que no visualizas bien en tu sesión y desde el "clip list" (la columna de la derecha de la ventana donde están todos los clips de la sesión) marcar la opción "Redibujar forma de onda".

Suerte...
Subir
#7 por the_can_opener el 03/07/2016
Seguro no es un problema de "El Capitan"? Yo no pude hacer funcionar PT11 tuve que bajar a Yosemite.

"Toda licencia en el arte"

Subir
#8 por DirtyTricks el 03/07/2016
Podría ser lo que tu dices, el sistema operativo... Confieso que no me fijé... :neutral:

A ver que comenta el compañero...
Subir
#9 por the_can_opener el 03/07/2016
He visto la tabla porque no lo podía hacer funcionar y decía que hay soporte en el 10.11 para PT12, pero para PT11 solo el 10.10.

"Toda licencia en el arte"

Subir
#10 por gryzor el 03/07/2016
A mi me ocurre igual. Pro tools 11 de hecho sólo va von capitan, ninguno mas. El dibujo de la onda, una vez importado arrastrando el archivo al editor, acaba apareciendo con el tiempo. Es como que tarda en renderizarlo visualmente. Un bug extraño para una acción tan común.
Subir
#11 por the_can_opener el 04/07/2016
He trabajado con Pro Tools 11 desde que salió. Sin nungún problema hasta que compré un mac nuevo que venía con el capitan. Tuve que formatear el mac e instalar Yosemite.

Aquí tenéis el cuadro de compatibilidades.
http://avid.force.com/pkb/articles/en_US/Compatibility/Pro-Tools-Operating-System-Compatibility-Chart

#10 de dónde sacas que solo va con el capitán???

"Toda licencia en el arte"

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo