ayuda regular modulo efectos pioneer efx 500

#16 por brozak el 03/01/2011
¡Pues vaya solución!

Esto es solo una parte de la diagnosis, de forma que lo detectado es un fallo en tu mesa. Ahora lo que correspondería es reparar esa parte. No voy a leer lo mio, porque me he extendido con profusión para echarte una mano, pero probablemente te dije desde el principio, que la EFX para un uso óptimo es conectada a la entrada SND/RET.

Deberías haber probado desde el inicio la EFX conectada a la salida del Master, o incluso con un iPod, CD o algo similar. Te hubieras ahorrado bastante tiempo, escritura, y yo, no te digo, pero bueno, lo positivo, espero que de esta experiencia saques como lección una forma más lógica de diagnosticar una incidencia. Y los demás lectores, idem.

Saludos

Denon:MC6000;HD2500,D6000,S1000,DN-X050;PioDMP-555,EFX500, DDJ-SX;2TechSL1200 Mk2;Kaoss II;VCI300&VFX1;MacBookPro17;SeratoSL1;LexiconOMEGA;Tonium Pacemaker; PA;Mackie,RCF,JBL

Subir
#17 por djgabi el 03/01/2011
si lo hubiera sabido, esque estaba verde en este tema de los modulos de efectos es el primero que toco, pues ahora aver que solucion me dan los de panasonic,porque esta claro que es la mesa
Subir
#18 por fade-x el 03/01/2011
#17 ya sé que habeis comentado que no es lo correcto pero has probado a pasar el return por un canal de la mesa?

Korg ZERO4
2 x Technics 1200/1210MKII
2 x Reloop Contour CE
Mini Kaoss Pad y Kaossilator
Sennheiser HD25
Traktor Scratch Pro + Audio8 DJ
Edirol FA-101
Ableton Live 8 Suite
Yamaha Tenori-on
Novation Nocturn
Icon I-controls

Subir
#19 por djgabi el 03/01/2011
esque todos los canales los tengo ocupados , como ya comento mas arriba si los de panasonic no me dan ninguna solucion lo dejo asi
Subir
#20 por fade-x el 03/01/2011
bueno, pero no podrías desconectar alguna línea de uno de los cuatro canales para probar? es solo hacer esa prueba para verificar si a través de un canal suena correctamente

Korg ZERO4
2 x Technics 1200/1210MKII
2 x Reloop Contour CE
Mini Kaoss Pad y Kaossilator
Sennheiser HD25
Traktor Scratch Pro + Audio8 DJ
Edirol FA-101
Ableton Live 8 Suite
Yamaha Tenori-on
Novation Nocturn
Icon I-controls

Subir
#21 por brozak el 03/01/2011
#18

Teneis unas recomendaciones bastante peregrinas. Acaba de decir:

Alguien escribió:
mil gracias brozak, me e puesto en contacto con el vendedor del modulo ,por cierto un tio super majo, me a dicho que lo conecte directamente al ampli osea que intercale el modulo entre la mesa y el ampli y boala funciona perfectamente los efectos se escuchan claros y no se escucha ningun ruido a cueva, osea el problema viene de la mesa del send y return que se solapa el sonido.


es decir, que ha discriminado el problema, LA EFX CARECE DE AVERIA. Y ahora tu le recomiendas nada menos, que para trabajar, ingrese la señal de salida de la EFX a una canal de la mixer, lo que aporta un nuevo control de gananacia, tonos, volumenes etc. Y no ves que entonces se sumaría la señal modificada a la de Master, de forma que realimentaria la señal de salida hacia el SEND. Vivir para leer.

Porqué no nos acostumbraremos a decir, si es que es necesario decir, de esto no se, me estoy callado y escucho a los demás, que se supone conocen lo que dicen, o también sabrían, ahí está la encrucijad, también hablan sin saber. En el caso del foro, simplemente uno lee y lo deja pasar.

Porque resulta, que el que pregunta, si también está flojo, le haremos dudar, es decir, se le hace la picha un lío, claro que es que a algunos se ve que les gusta.

Saludos

Denon:MC6000;HD2500,D6000,S1000,DN-X050;PioDMP-555,EFX500, DDJ-SX;2TechSL1200 Mk2;Kaoss II;VCI300&VFX1;MacBookPro17;SeratoSL1;LexiconOMEGA;Tonium Pacemaker; PA;Mackie,RCF,JBL

Subir
#22 por fade-x el 03/01/2011
#21 mi intencion no era ni mucho menos la de confundir, sencillamente le he recomendado esa opción para que pruebe ya que a mi me ha ocurrido con otros procesadores de efectos (recién comprados) que la salida por el return era muy pobre. Realmente yo no veo mal conectarlo a un canal libre (quizá me equivoque), al fin y al cabo es una entrada de linea mas y en la que no se tiene porque tocar ganancia o eq.
No sé si me he explicado bien, lo que le sugería era conectar el send de la mesa al EFX y solo el return por una entrada libre, de todos modos ya digo, que lo he sugerido simplemente para descartar otros problemas, si así le funciona bien el problema estará en el return.
Lo siento si he llevado a confusión a alguien

Korg ZERO4
2 x Technics 1200/1210MKII
2 x Reloop Contour CE
Mini Kaoss Pad y Kaossilator
Sennheiser HD25
Traktor Scratch Pro + Audio8 DJ
Edirol FA-101
Ableton Live 8 Suite
Yamaha Tenori-on
Novation Nocturn
Icon I-controls

Subir
#23 por djgabi el 03/01/2011
http://forums.pioneerdj.com/eve/forums/a/tpc/f/1691012904/m/6041015014
aqui hay un foro de pioneer que hay casos igulales que el mio con un mezclador technics sh mz y una efx 500, le pasa exactamente igual que a mi y segun el tio la mesa esta recien comprada, voy a indagar a ver si le dan alguna solucion
Subir
#24 por fade-x el 03/01/2011
Pues por lo que comenta el chico parece un problema con el bus de efectos de la mesa

Korg ZERO4
2 x Technics 1200/1210MKII
2 x Reloop Contour CE
Mini Kaoss Pad y Kaossilator
Sennheiser HD25
Traktor Scratch Pro + Audio8 DJ
Edirol FA-101
Ableton Live 8 Suite
Yamaha Tenori-on
Novation Nocturn
Icon I-controls

Subir
#25 por djgabi el 04/01/2011
si si, esto es una cagada de technics, a ver que me contestan los de panasonic, me tendran que dar una solucion
Subir
#26 por djgabi el 06/01/2011
despues de mandar varios mail a los de panasonic y no hacerme ni puñetero caso(pasan de technics), creo haber encontrado el problema dadme vuestras opiniones,mi mesa la entrada y salida de efectos es mono, y la entrada de la efx 500 es mono pero la salida creo que es estereo no?? y por lo tanto cuando se envia el sonido de la efx a la mesa al ser en estereo se produce el ruido a parte de no escucharse casi nada los efectos, tambien tengo otra duda en la efx 500 la entrada pone(mono), pero miras el manual y pone 2 canales estereo, a ver si me podeis dar una solucion a mi gran problema
mil gracias
Subir
#27 por brozak el 06/01/2011
Alguien escribió:
tambien tengo otra duda en la efx 500 la entrada pone(mono)


Cierta vez en un restaurante, un cliente dice: camarero este plato no me gusta. Se le responde, pues es raro, porque es bonito.

Sera que la entrada de tu EFX es bonita. Claro tu lees detrás en una entrada L (MONO) y deduces eso, buena equivocación. La verdad en que estos tiempos se pueden adquirir una cantidad de aparatos tremenda, solo basta con disponer del dinero, o como uno de hace unos días, no recuerdo quién, que le llegó una VCI 300, sin accesorios, que debe ser otro sistema.

Afortunadamente aquí no se habla por ejemplo de telescopios, porque cualquiera se compra uno, se pone a mirar, y a los dos minutos, empieza en un foro a preguntar o afirmar:
-Veo borroso (desenfocado)
-Veo negro (no le quita la tapa)
-No veo la Luna (mira una noche nublada)
-Me quedé ciego (apuntó al Sol)
-Mi telescopio es electrónico, último chachi piruli, pero se le traba el movimiento automático porque mi PC va con Windows Vista y USB 1.0. Vaya castaña de fabricante.
-Mi microscopio no cabe en el maletero del coche, como desmontarlo para que me quepa en la funda de la sombrilla de la playa. ¿le afectaría la arena, que suele llevar?
-Tendrá suficiente aumento para ver entera a mi vecina/o (por la igualdá) del edificio que está a 4 km, y su ventana tiene una rendija de 3 cm. en la ducha.

DJ GABI deberías mejorar la base de tus conocimientos, cuesta tiempo, no es cosa de semanas en plan autodidacta, pero mientras no puedes exigirte o exigir a un sistema de sonido que te resulte perfecto. Te expliqué bastante y asi lo reconociste agradeciéndomelo, pero hombre, es queeee.... :secreto:

Alguien escribió:
a ver si me podeis dar una solucion a mi gran problema
No tienes esto que llamas gran problema, analízalo mejor. Es normal o lógico que Panasonic, o como se llamen no te hagan caso. Te has parado a pensar que quizás el producto aún te supera, que no estás suficientemente preparado, como el del telescopio. Yo no tengo microcopio, por cierto.

Saludos y Feliz Año.

Denon:MC6000;HD2500,D6000,S1000,DN-X050;PioDMP-555,EFX500, DDJ-SX;2TechSL1200 Mk2;Kaoss II;VCI300&VFX1;MacBookPro17;SeratoSL1;LexiconOMEGA;Tonium Pacemaker; PA;Mackie,RCF,JBL

Subir
#28 por djgabi el 06/01/2011
#27 te agradezco mucho tu explicacion de restaurantes etc jejejej, pero me has dejado igual, llevo razon en lo que puede ser el posible fallo?,
Subir
#29 por Daniel el 06/01/2011
#28 lo dudo, en cualquier señal estereo si cojes unicamente un canal vas a tener el mismo volumen, y mas si la mesa tiene el retorno en MONO.
una duda para aclararlo la mesa, en el envio de efectos, tiene salida mono ¿no? y en el insert de los efectos ¿es tambien mono?
por cierto, el efx 500 tiene posibilidad de regular la entrada y salida, pon amabs al maximo posible sin que distorsione y mira a ver si el volumen sigue asi de bajo
Subir
#30 por djgabi el 07/01/2011
#29 ese es el kit de la cuestion que creo que el modulo de efectos la salida hacia la mesa es estereo porque pone en un lado mono y en el otro lado(salida) no pone nada(hechale un ojo a la foto que esta al principio del post), entonces yo conecto el send a la entrada del modulo y envia el sonido perfecto, pero la pega esta en el return en la vuelta del sonido.
la regulacion de la entrada la e tocado ya mil veces y eso no es
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo