Ayuda RME Babyface

#1 por Tearain el 30/08/2013
Hola,

Pues que hoy me acaba de llegar la RME Babyface y siguiendo al dedillo los pasos que indica el manual para instalarlo, no consigo ni a la de tres hacerla funcionar. Soy novato con esto de las tarjetas de sonido y su configuración, por lo que los términos y salidas me suenan a chino.

Aun así os explico lo que me está pasando.

1. Los drivers están actualizados e instalados y el ordenador detecta la RME, asi como el Total mix y el Fireface USB.
2. El Total mix detecta señal del micro.

El problema llega cuando al abrir el Nuendo 4.3, no consigo grabar ni reproducir nada con el micro: detecta los drivers de la RME y las salidas pero no consigo grabar nada ni tmapoco se escucha nada.

3. Uso sólo un micro, conectado por una de las dos salidas balanceadas de la XLR.


Conclusión:

-El ordenador detecta la RME y los drivers actualizados.
-La RME detecta el micro (un RODE NT1A) porque da señal en las pistas AN 1/2 (pero no suena nada por los altavoces)
-Los altavoces son unos de ordenador conectados por la salida minijack del ordenador, (estoy a la espera de unos de estudio que me van a prestar)
- En Configuración de Dispositivos del Nuendo, me detecta dos clases de drivers:
a)ASIO DIRECT X FULL DUPLEX DRIVER.
b)ASIO FIREFACE USB.

He probado con ambos y Nuendo me muestra que las entradas E/S del Canal 1 y 2 están activas y las dos salidas 1 y 2 de audio S/PDIF también están activadas.

Pero no consigo grabar nada.

¿cuál es el problema? ¿Existe algún video tutorial en español donde expliquen cómo configurarlo de forma clara y simple?

Gracias
Subir
#2 por RaulMX el 30/08/2013
Es claro y simple, el DAW esta enviando la información a la RME Babyface para que conectes unos monitores a esta interfaz y de ahí sea donde escuches el audio tanto para grabar como para reproducir.

consigue un adaptador de miniplug stereo a 2 plug's mono para que puedas conectar los monitores de computadora a la RME en lo que te prestan los monitores grandes.

Otra opción es que lo mas seguro es que el audio integrado no soporte ASIO y por eso no te aparecen mas salidas en el DAW sino solo las ASIO de la interfaz RME, para esto instala ASIO4All para que el audio integrado pueda soportar ASIO y así tal vez te aparezcan las salidas del audio integrado en el DAW. ( en ocaciones ni así se puede, ya que el DAW solo reconoce 1 interfaz ).

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#3 por rod_zero el 30/08/2013
Tienes que usar el dirver Fireface.

Hecho eso tendrás que darte un clavado a Total Mix y aprender a usarlo, estoy seguro que parte del problema debe estar en el ruteo con Total Mix y probablemente esa entrada esta desactivada o no la estas seleccionando apropiadamente en Nuendo.


Dedicale un Rato a Total Mix, o postea una imagen de la ventana en Matrix view para que podamos ver como esta ruteado.
Subir
#4 por Tearain el 30/08/2013
Después de seguir al pie de la letra el manual de RME y no conseguir grabar nada. Aquí os pongo la configuración que tengo tanto en Win 7 64 bits, en Total Mix FX, Fireface USB Settings.

0. Matrix View:
04fo.jpg


1. Como se puede ver en el TOTAL MIX FX: Hay señal de Micro:
w74s.jpg
2. RME TotalMix FX Babyface Settings: Configuración del Total Mix FX:
fz70.jpg
3. Aquí os muestro cómo está configurada la Fireface USB Settings:
j2vn.jpg
4. Ahora os muestro cómo tengo configurado el sistema de sonido en Win7 64Bits Panel de Control - Ajustes de Sonido - Selección de dispositivo de sonido predeterminado:
0wv7.jpg
5. Nuendo Configuración de Dispositivos - Sistema de Audio VST - Asio Fireface USB:
bodt.jpg
6. Nuendo - Configuración de Dispotivos - Puertos Fireface USB:
06y1.jpg
7. Extrañamente Nuendo muestra una señal muy tenue del micro, (aunque no graba sonido ni reproduce):
xape.jpg
8. XLR del Micro conectado al Line IN L de la RME:
0zy4.jpg
9. Tarjeta RME conectada a los puertos USB:
ec87.jpg
10. Conexión del Micro Rode NT1-A
jdwo.jpg


Lo dicho: todos los drivers están actualizados e instalados, el ordenador reocnoce la RME y recoge algo de señal. Por lo demás, es la primera vez que instalo un aparato de estos para grabar y mi idea sobre pistas, formatos, salidas, entradas es totalmente nulo.

Así que por favor, toda la ayuda que me podáis dar, os la agredecería de veras.
Subir
#5 por rod_zero el 30/08/2013
En Total Mix la entrada de micro es AN 1/2. Primero necesitas separarla (es decir conviértela en Mono) (dándole en el icono de configuración -la llave de tuerca abre las opciones del canal- y deseleccionando "stereo" te separara los canales). Te quedaras con dos canales en total mix AN 1 y AN 2.

Cuando separes los canales estos quedaran con el PAN totalmente hacía un lado, el AN1 queda con L100 y el otro con R100, eso quiere decir que estan 1000% a la izquierda o a la derecha, necesitas colocarlos en la posición 0.

En Setting en talkback y ListenBakc selecciona: None.

Ahora para escuchar el micro directo en tus monitores (sin pasar por el DAW) puede en la visión matriz seleccionar la interseccion AN1-Output1/2.

Si quieres escucharlos solo en tu DAW deselecciona esa intersección en Total mix y ahora debería ser posible seleccionar como Input en Nuendo la entrada AN1 y deberías poder escucharla adecuadamente.


Como veras Total mix es un poco complicado al inicio, te recomendaría que lo explores-
Subir
#6 por Tearain el 30/08/2013
#5
Me siguen saliendo las entradas AN1 y 2 inactivas
a8pv.jpg

Pero por ejemplo, en total mix, ya se van activando varios balances que captan los sonidos del micro, (aunque no suena nada)
lrej.jpg

Y esta es la matrix:
94xt.jpg

Otra cosa que he estado mirando a ver si podía influir, es la configuración por defecto del dispositivo de sonido de Sistema, (estoy En Win7 64 bits) en Panel de Control/Sonido/
¿Qué dispositivos tengo que elegir como activos o predeterminados?
5msv.jpg

Gracias de nuevo y a ver si conseguimos que esto funcione.
Subir
#7 por rod_zero el 31/08/2013
Que bocinas tienes y como están conectadas?
Subir
#8 por rod_zero el 31/08/2013
Veo que tienes conectadas la salida de auriculares, así que esas serían las salidas 3 y 4 que son las que tendrías que configurar en Nuendo como las salidas principales, tambien pruebalas con An1 en la matriz enviando a estas salidas.
Subir
#9 por RaulMX el 31/08/2013
Alguien escribió:
#1 Los altavoces son unos de ordenador conectados por la salida minijack del ordenador


Conecta los altavoces a la interfaz que por ahí esta saliendo el audio, no por el audio integrado del ordenador.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
1
#10 por robinette el 01/09/2013
#9
:)... Tan sencillo como eso.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo