Ayuda con Saffire Pro 40

#1 por paosciante el 28/05/2009
Buenas foreros... tengo un problema que me lleva ya tocando la moral un tiempecito... Me compre una interfaz Focusrite Saffire pro 40 en Thomann. Cuando me llego, la instale en mi Macbook y no me la reconocia, tras mucho batallear con el servicio tecnico, al final me dijeron que tirase de garantia y la cambiase. Hice eso, y hace una semana me llego la nueva y me pasa lo mismo... Renuevo el software de mac OS (estoy con el 10.5.7), me bajo la ultima version del MixControl de la pagina de Focusrite, lo instalo... Reparo los permisos del mac, reinicio el ordenador, enciendo el mixcontrol, enchufo la interfaz y nada... ni me sale en el panel de preferencias como posibilidad de dispositivo de entrada y salida de audio (solo me salen las integradas en el ordenador) y ni en el software ni en la interfaz se activa la funcion de que esta conectada... He mirado en mi sistema la version del AppleFWAUDIO que tengo (ya que el servicio tecnico dice que mires eso...) y me sale que uso la 2.4.6, que en su web ni sale como posibilidad (la ultima que sale es la 2.4.4)... asi que queria saber si algun alma caritativa me sabria decir que posibilidades tengo ahora... que puedo hacer... o sino, ya como prueba de superioridad absoluta alguien que sea de Madrid que me dejase llevarle el ordenador con la interfaz para que les echase un ojo. Es que estoy ya desesperado y se me amontonan los proyectos cada vez mas...

Un grito de socorro de un pobre principiante
Muchas gracias

Analog is Warmer

Subir
#2 por flanyer el 01/11/2011
Hola perdona que lo que vaya a preguntar no tenga mucho que ver con el hilo que has creado pero estoy desesperado ya.
Tengo problemas para usar el mixcontrol de la safire pro 40. Tu lo controlaS?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo