Ayuda con SHURE PG57

#1 por Kevin Leal el 27/12/2012
Hola a todos, me acabo de comprar un SHURE PG57 y tengo un problema que no lo consigo solucionar y tampoco entenderlo. Ojala vosotros me ayudeis a solucionarlo! Mi problema es que yo tengo un micro mala de los chinos y lo uso para emitir en radios, y para ser de los chinos suena alto y bien, pues ahora mismo me compre este SHURE PG57 y cuando lo conecto a mi controladors HERCULES MK4 y hablo se me escucha muy muy flojo. Tengo el volumen del microfono de la hercules al maximo y aun asi se me escucha flojo. Alguna solucion para que se me escuche alto y claro porfavor!!?

Soundcloud: http://soundcloud.com/KevinLealMusic
Facebook: http://www.facebook.com/KevinLealDj

Subir
Baneado
#2 por kokegarcia el 28/12/2012
Pues hombre así a priori se me ocurre que cambies el cable que usas para conectar el micro shure que imagino que es el mismo que usas para el chino, que probablemente sea un jack desbalanceado, y uses un cable xlr balanceado.
Subir
#3 por Kevin Leal el 28/12/2012
El cable me vino con el shure, el de los xinos es un mini jack que yo le puse el adaptador para hacer el jack grande. Pero creo que ya encontre respuesta y es problema de mi controladora HERCULES creo que es por culpa de impedencia lo he probado con mi mixer DJM-850K y cuando lo grado con audacity se escucha perfecto, ademas el creoooo!tengo entendido que el microfono de los "chinos" tiene menos ohms menos potencia digamos o alguna historia asi me explicaron jeje gracias por ayudarme :P

Soundcloud: http://soundcloud.com/KevinLealMusic
Facebook: http://www.facebook.com/KevinLealDj

Subir
#4 por Kevin Leal el 28/12/2012
POR CIERTO! Por casualidad no sabreis mapear DJM 850K con VirtualDJ?

Soundcloud: http://soundcloud.com/KevinLealMusic
Facebook: http://www.facebook.com/KevinLealDj

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo