Ayuda sobre td10!!!

#1 por jagper el 02/09/2011
Muy buenas hispasónicos. Necesito ayuda urgente ya que me estoy volviendo loco con una roland td10. Os comento. Tengo una batería roland td4 que funciona a las mil maravillas. El caso es que acabo de comprar un módulo td10, que por cierto es brutal en comparación con la td4. He tenido que comprar cables jack stereo para conectar la td10 a mis pad de mi batería td4, ya que el módulo de td4 tiene un conector din en vez de tener un jack independiente para cada sonido. El caso es que la td10 me está dando un montón de problemas ya que por un lado, cuando conecto los cables son super sensibles y a veces me suenan los instrumentos sin tocar los pads. Aparte de este problema, cuando toco la caja me suena un timbal a veces (a la vez que la caja), cuando toco el base me suena a veces el ride (a la vez que suena el timbal), el bombo a veces deja de sonar, especialmente si doblo el charles. He bajado la sensibilidad de los pads, pero lo único que consigo es que cueste mucho trabajo tocar y a veces sigue sucediendo lo mismo. No sé si será por causa de la configuración de la caja o será porque los jacks que he comprado son malísimos o que la caja no esté bien. No tengo ni idea. El caso es que me estoy volviendo loco y tengo en venta el módulo td4 y ya no sé si vender la td10 y quedarme como estaba, que no tenía ningún problema. No sé si a lo mejor los pads que tengo no son compatibles con la caja de ritmos, pero me extraña mucho esto. Alguien me podría ayudar, por favor? Muchas gracias a todos y mucha suerte con todo. Saludos!

Ni siquiera nos quedará una rayo de vida cuando salga el sol...

Subir
#2 por Javier Becerra el 29/02/2012
Creeria yo que es de configuracion de cada trigger, sin embargo yo tengo un lio similar, resulta que mi modulo no me reconoce la doble zona en ningun tom, ya probe cambiando el cable, los pads, pero nada... si tienes el mismo modulo me puedes ayudar por fa... Gracias
Subir
#3 por jagper el 29/02/2012
Muy buenas Javier. Después de volverme loco y configurar todo y cambiar todo, leer por todas partes, leer las instrucciones.... Al final lo solucione con la forma mas sencilla posible. Lo que hice fue hacer un reset de la caja de ritmos. CreO que hay que pulsar setup y luego f4 4 veces? Una vez reseteada, te debería funcionar todo perfectamente y a partir de ahí ya puedes configurarla como quieras. Si así no te funciona, puede ser que los pads no sean compatibles. Que pads tienes? Bueno, ya me cuentas algo! Suerte!

Ni siquiera nos quedará una rayo de vida cuando salga el sol...

Subir
#4 por jagper el 29/02/2012
Por cierto, asegurate de usar cables stereo para los pads que tengan zona doble! Saludos!

Ni siquiera nos quedará una rayo de vida cuando salga el sol...

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo