[Ayuda] Sonido mono en Torq Xponent

#1 por Dj-Thomas el 26/02/2010
Hola comunidad, mi problema es que mi consola xponent junto con torq mandan la salida en mono y nunca puede comprender el por que. Dado que, este error no sucede siempre, sino algunas veces, como por ejemplo hoy. Les dejo un pequeño vídeo de lo que sucede, espero respuestas.

PD: pregunten si tienen que saber mis configuraciones, Saludos!

http://www.youtube.com/watch?v=5JP_bdyCZdA

No Music No Life

Subir
#2 por tantee el 26/02/2010
Prueba a usar la Xponent sin la mesa de mezclas, es posible que haya conflicto.
Has probado a usar Traktor Pro?? Te lo recomiendo si quieres mejorar en calidad de sonido hay una diferecencia increible respecto a Torq, yo lo llevo usando 4 meses y estoy encantado con el cambio.
Espero haberte servido de ayuda.
Un saludo
Subir
#3 por Dj-Thomas el 26/02/2010
tantee escribió:
Prueba a usar la Xponent sin la mesa de mezclas, es posible que haya conflicto.
Has probado a usar Traktor Pro?? Te lo recomiendo si quieres mejorar en calidad de sonido hay una diferecencia increible respecto a Torq, yo lo llevo usando 4 meses y estoy encantado con el cambio.
Espero haberte servido de ayuda.
Un saludo


Probare usar la xponent sin la mesa y también la probare con Traktor Pro, porque poseo el programa pero nunca lo use con xponent. Te mandare un pm con el cambio saludos!

No Music No Life

Subir
#4 por Lizarazu el 26/02/2010
Dj-Thomas escribió:
tantee escribió:
Prueba a usar la Xponent sin la mesa de mezclas, es posible que haya conflicto.
Has probado a usar Traktor Pro?? Te lo recomiendo si quieres mejorar en calidad de sonido hay una diferecencia increible respecto a Torq, yo lo llevo usando 4 meses y estoy encantado con el cambio.
Espero haberte servido de ayuda.
Un saludo


Probare usar la xponent sin la mesa y también la probare con Traktor Pro, porque poseo el programa pero nunca lo use con xponent. Te mandare un pm con el cambio saludos!


Hay en el foro una configuración del Traktor hecha para la Xponent del amigo Emiyanez, yo tambien tuve una Xponent cerca de un año y te digo que la diferencia de la calidad del sonido Torq vs Traktor es muy grande aparte de efectos, estabilidad, etc...

Pioneer XDJ RX
Vestax PMC CX
Formula Sound PM 100
2 x MK5
1 x MK2
2 x Turbosound Milan M10

Subir
#5 por Dj-Thomas el 02/03/2010
Lizarazu escribió:
Dj-Thomas escribió:
tantee escribió:
Prueba a usar la Xponent sin la mesa de mezclas, es posible que haya conflicto.
Has probado a usar Traktor Pro?? Te lo recomiendo si quieres mejorar en calidad de sonido hay una diferecencia increible respecto a Torq, yo lo llevo usando 4 meses y estoy encantado con el cambio.
Espero haberte servido de ayuda.
Un saludo


Probare usar la xponent sin la mesa y también la probare con Traktor Pro, porque poseo el programa pero nunca lo use con xponent. Te mandare un pm con el cambio saludos!


Hay en el foro una configuración del Traktor hecha para la Xponent del amigo Emiyanez, yo tambien tuve una Xponent cerca de un año y te digo que la diferencia de la calidad del sonido Torq vs Traktor es muy grande aparte de efectos, estabilidad, etc...



Lo he intentado, pero igualmente desde Traktor consigo salida Mono y el TSI no lo sé, pero ni el Play funciona #-o

No Music No Life

Subir
#6 por Dj-Thomas el 02/03/2010
Aquí mas información:

La Xponent posee 2 salidas, Master y Booth. Mi problema es la salida derecha del Master, ya que, si yo conceto una salida al lado izquiero del master y otra salida al lado derecho del Booth estaría sonando en Estereo y si conecto las dos salidas (derecho e izquierdo) a Booth suenan también Estereo.

Por lo tanto el único problema es del Master y exclusivamente de su lado derecho.

Alguna Idea de este problema? #-o

No Music No Life

Subir
#7 por ELITE el 02/03/2010
Te falla un canal, no es como comentas que la salida sea mono.
¿porque? No tengo ni idea, te lo subo haber si alguien te ilumina. :wink:
Subir
#8 por Dj-Thomas el 02/03/2010
ELITE1 escribió:
Te falla un canal, no es como comentas que la salida sea mono.
¿porque? No tengo ni idea, te lo subo haber si alguien te ilumina. :wink:


Pero si tu conectas las dos salidas al Master, por mas que un solo canal sea el problema, se estaría escuchando mono [-o

No Music No Life

Subir
#9 por tantee el 03/03/2010
Has configurado el sonido ( Traktor) en preferencias ?? Echale un vistazo a ver si lo vas a tener puesto en mono.
Me parece inscrerible que te pase esto.
Yo ayer tuve un problema y tuve que borrar todo Traktor e instalarme la version 1.2 que es la que mejor me va ya que no podia hacer preescucha, despues de instalarlo de nuevo todo perfecto.
Echale tambien un vistazo a la pagina de M-Audio y te descargas los nuevos drivers para la Xponent.
Subir
#10 por Dj Estro el 03/03/2010
Hola,

A mi tambien me ocurre, es aleatorio y me di cuenta al mes mas o menos de estar dandole caña.

En mi caso no es nada de software si no de hardware.

No te voy a servir mucho de ayuda pero mi experiencia es que presionando (como lo oyes) en la parte donde estan los knob de master o booth se soluciona, aveces pierde el sonido de buenas aprimeras pero con volver a presionar vuelve.

Cuando estoy pinchando por ahi tengo que tener muchísimo cuidado y estar observando la entrada master de la mesa a la cual enchufo monitoreando L y R por que cuando menos lo espero pierdo el canal R.

La compre en peninsula, la envié (ya que vivo en las Canarias) y "me la repararon" al poco tiempo continuó con el mismo fallo.

Como me siga dando el fallo tengo pensando abrirla y mirarlo por mi cuenta, si alguien tiene el manual de serivicio se lo agradeceria.

Un saludo.
Subir
#11 por zorback el 06/03/2010
hola!a mi tambien me pasò lo de escucharse en mono la salida master,la soluciòn fuè enviarla a reparar porque todavia estaba en garantia,ahora me rula bien,un saludo.
Subir
#12 por Dj-Thomas el 07/03/2010
tantee escribió:
Has configurado el sonido ( Traktor) en preferencias ?? Echale un vistazo a ver si lo vas a tener puesto en mono.
Me parece inscrerible que te pase esto.
Yo ayer tuve un problema y tuve que borrar todo Traktor e instalarme la version 1.2 que es la que mejor me va ya que no podia hacer preescucha, despues de instalarlo de nuevo todo perfecto.
Echale tambien un vistazo a la pagina de M-Audio y te descargas los nuevos drivers para la Xponent.


No me fije en configuración de Traktor, porque primero quiero que funcione bien en Torq y en opciones no especifica que tipo de salida se quiere (mono o esterio).

Esperaba que sea un problema de de software, pero creo que es de hardware :shock: y es todo una lastima.

Saludos, Gracias.

No Music No Life

Subir
#13 por Dj-Thomas el 07/03/2010
Dj Estro escribió:
Hola,

A mi tambien me ocurre, es aleatorio y me di cuenta al mes mas o menos de estar dandole caña.

En mi caso no es nada de software si no de hardware.

No te voy a servir mucho de ayuda pero mi experiencia es que presionando (como lo oyes) en la parte donde estan los knob de master o booth se soluciona, aveces pierde el sonido de buenas aprimeras pero con volver a presionar vuelve.

Cuando estoy pinchando por ahi tengo que tener muchísimo cuidado y estar observando la entrada master de la mesa a la cual enchufo monitoreando L y R por que cuando menos lo espero pierdo el canal R.

La compre en peninsula, la envié (ya que vivo en las Canarias) y "me la repararon" al poco tiempo continuó con el mismo fallo.

Como me siga dando el fallo tengo pensando abrirla y mirarlo por mi cuenta, si alguien tiene el manual de serivicio se lo agradeceria.

Un saludo.


Hola Estro, gracias por comentarme tu experiencia, pero no es mi caso :(

El problema es de hardware y se esta haciendo evidente, me pondre en contacto con M.Audio :idea:
Yo la compre en BestBuy, Miami así que veré que puedo hacer.

Saludo y gracias

No Music No Life

Subir
#14 por Dj-Thomas el 07/03/2010
rompler escribió:
hola!a mi tambien me pasò lo de escucharse en mono la salida master,la soluciòn fuè enviarla a reparar porque todavia estaba en garantia,ahora me rula bien,un saludo.


Si es lo que estoy averiguando en mi ciudad, Gracias por la idea. Saludos! :lol:

No Music No Life

Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo