Ayuda con tarjeta Y96K en DM2000v2

#1 por glainin el 10/03/2012
Hola a todos, compre hace unos meses una tarjeta Y96K para mi Yamaha DM2000v2 y cuando he ido a instalarla me da un problema.

Os explico, una vez insertada la tarjeta, aparece en la consola reflejada sin problemas. El tema es, que a la hora de autorizarla, segun he visto en la web http://www.y96k.com hay que utilizar un programa llamado "Y56K Maintenance Update". Una vez lo he descargado, lo lanzo, con la tarjeta conectada en el puerto COM correspondiente y tal... Cuando esta verificando la informacion de la autorizacion, me da un error y me dice que el software de la tarjeta es el 1.4 y no el 1.0, y que por lo tanto, no se puede actualizar. Entonces, se corta el proceso y no puedo hacer nada.

Estoy totalmente en blanco, por mucho que miro en la web, el unico instalador que veo es ese. Los demas son para plugins adicionales que puedes comprar por separado.

Alguien que tenga una de estas tarjetas me puede echar una mano, por favor? La tarjeta no la puedo devolver ya. La compre nueva por cierto, no es de segunda mano ni nada.

Gracias a todos, un saludo.
Subir
#2 por glainin el 10/03/2012
Por cierto, os pregunto porque Waves me ha dicho que me busque la vida, que no dan soporte para esa tarjeta.....
Subir
#3 por korazacp el 08/02/2014
Ando buscando esa tarjeta pero no la encuentro por ningún lado. Donde la pillaste?

Muchas Gracias
Un Saludo

Subir
#4 por korazacp el 08/02/2014
Ando buscando esa tarjeta pero no la encuentro por ningún lado. Donde la pillaste?

Muchas Gracias
Un Saludo

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo