Ayuda tengo un problema con mis monitores KRK Rokit 5

#1 por socratesru el 02/11/2011
saludos desde colombia amigos paso por aca para que me ayuden con un raro problema que tnego con mis monitores tengo unos KRK RP5 G2 y el problema que tengo es con uno de ellos cuando lo enciendo me hace un ruido feo como de noise y lo desconecto de la interface y lo enciendo y me sigue haciendo el ruido ademas de eso los dos conectados a la interface me hacen un ruido raro tambien pero este ruido es estable tengo una interface de gama baja nose si sera por eso la que tengo es uan Tascam US-100.

-hago un recuento cuando enciendo uno de los monitores conectado o no a la interface al encender me hace un ruido feo

-y despues de estar los monitores encendidos me tienen un ruido estable y pues el ruido lo puedo escuchar mas claro si le subo el vol a los monitores

que puede ser eso???

le agradesco de corazon al que me ayude con este problema pienso yo que puede ser problema de la interface y un amigo me dijo qu epodria ser problema de la casa con la corriente entonces nose que pensar.........sera que tengo que regresar el monitor que me suena raro? y cambiar la interface?
Subir
#2 por albertoblanco el 02/11/2011
- mira bien si los cables están en buen estado.
- mira que tengas cables con conexiones balanceadas.
- si puedes prueba la tarjeta con otros monitores, puede ser la tarjeta que las salidas estén en mal estado.
- si has comprobado esto y te sigue pasando el problema, lo más seguro es que sea la instalación eléctrica de tu casa.( problema muy muy típico)


espero que te sirva
un saludo
Subir
#3 por socratesru el 02/11/2011
albertoblanco escribió:
- mira bien si los cables están en buen estado.

bueno de todo eso por lo menos los cables si estan en buen estado la tascam us-100 solo permite conectar los monitores por rca nose si sera por eso y pues bueno tal vez sean las entradas de la tarketa de sonido ya que acabo de recordar hace unos dias la lleve donde un amigo el no tiene monitores solo tiene unas buenas bocinas y alla tbn salia el ruido raro ese cuando estaban conectados a la interface.

y maestro que me puedes decir con respecto al monitor que suena raro al encendido?
Subir
#4 por albertoblanco el 03/11/2011
solo con encenderlo ya suena raro, sin conectarlo¿??¿? pues el problema será del monitor
Subir
#5 por socratesru el 03/11/2011
asi como tu lo dices maestro suena raro sin estar conectado a nada solo a la corriente
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo