Ayuda, que usais para el ProTools? (sistema)

#1 por Monza el 02/05/2010
Abro este hilo porque no se si lo que tengo que hacer es cambiarme el ordenador.

Tengo un portatil Compaq, Intel Pentium Dual Core a 1,46 GHz con 1 Giga de memoria RAM y 100 GB de disco duro.


Hace apenas 1 semana que tengo el Pro Tools 8 LE original (venia con la eleven rack) y me he encontrado con que, todo y poniendo todo al minimo (bufer size, etc. etc.) al trabajar mi segundo tema (segunda prueba, vamos) me ha pasado lo siguiente:

He abierto para hacer un nuevo tema, en blanco. He colocado una primera pista con el Grand Piano. Hasta aqui bien.

En cuanto le pongo la segunda pista, con el Structure (para bateria), ya se me empieza a quejar, me dice que baje la buffer size, aunque ya la tengo al minimo. Todo y asi aun puedo escuchar algo, al segundo o tercer intento (porque me lo corta)

Al poner un tercer instrumento, el Expand, ya no me deja ni escuchar nada, una nota y se corta.

Ya os digo que la bufer la tengo al minimo, la CPU al 90%, las IDE conectadas... lo he hecho todo y esto no furrula...

Por eso os pido que sistema usais y si os va bien el Pro Tools... asi me podre hacer una idea de que tengo que hacer... si es que el ordenador se me ha quedado corto o que...

Si fuera asi pasaria a un iMac 21 pulgadas, DualCore a 3 GHZ, 4 Gb de memoria y 500 Gb en disco duro... pero para eso tendria que ahorrar... y tambien saber si con esto tendria suficiente...

Muchas gracias de antemano...

New power, new power... give it 2 me... ( Lovesexy, 1988 )

Subir
#2 por luisdavi el 02/05/2010
pero por que pones el bufer al mínimo . eso tiene que estar al máximo . solo si tienes problemas de latencia cuando haces las tomas se baja el bufer pero tampoco al mínimo . bueno ponlo al máximo y trata otra ves me cuentas ..

http://malamboestudio.blogspot.com/
http://www.myspace.com/davidsalaslujan
http://youtube.com/watch?v=qAEuzJi9Dc

Subir
#3 por Monza el 03/05/2010
Es decir que con el ordenador que tengo ya seria suficiente, no???

No tengo problemas de latencia ya que la Eleven tiene DSP y eso no me ha dado ningun problema...

Pero en cuanto quiero escuchar algo y sobretodo si son instrumentos RTAS solo me hacen que salir cuadros de dialogos avisandome que la CPU esta "underflowed"... tambien me dice que baje el buffer size, cosa que ya he hecho...

Probare lo que me dices y te cuento...

El ordenata corre bajo Windows Vista SP1... quizas seria mejor un XP SP3???

New power, new power... give it 2 me... ( Lovesexy, 1988 )

Subir
#4 por Monza el 03/05/2010
Mejor empiezo desde el principio... que me explico como un libro cerrao...

En la primera prueba grabe 3 guitarras, 1 bajo y tenia una pista para bateria... no toque nada de la pagina de preferencias... pero solo me hacian que salir mensajes de que quitara plugins de RTAS, que la CPU estaba "underflowed" y que bajara la buffer...

Podia escucharlo y cuando salia un cuadro de dialogo se me paraba... llegue un momento (sin hacer nada) que pude escuchar el tema (1 minuto) unas 5 o 6 veces seguidas...

Fue al dia siguiente cuando se me ocurrio esto de bajar el buffer... que por lo que veo tengo que hacer todo lo contrario...

Uno, que es novatillo en esto... :roll:

La cuestion tambien esta en que noto que el ordenador me va un poquito forzado, tarda mucho en cargar el Pro Tools, cada vez que tengo que cargar un isntrumento tambien tarda lo suyo en cargarlo...

Ya el ordenador en si tarda en iniciar el vista... y cuando cargo el protools esta continuamente leyendo del disco duro (el tipico sonidillo de trrrtrtrt trtrtrtrtt)...

New power, new power... give it 2 me... ( Lovesexy, 1988 )

Subir
--31852--
#5 por --31852-- el 04/05/2010
hombre, es normal ese ordenador no vale para lo que estás haciendo. Lo primero, tienes 1gb de ram, todo los instruments que estás cargando carga los samples en ram, el protools de por si ya debe de consumir ese gb de ram con unos pocos plugins, súmale lo que consume el vista, que son entre 600mb y 1 gb asi nada más encender y otro tanto más a lo largo de que pasan los minutos y tienes una tortura. Los plugins tiran mucho de CPU por lo que quizás ese dual core a 1,46 se queda un poco cortito para protools.

Otra cosa, 100gb de disco duro, el protools necesita 2 discos duros, 1 disco duro solo para programas y SO donde debe estar el protools, y otro disco duro exclusivo para proyectos de protools.

En definitiva, con el imac tendrías suficiente, de eso doy fe y más que fe, pero eso sí, siempre que cuentes con un externo a poder ser por firewire 800 para las sesiones. Con eso todo te irá como la seda.

Saludos.
Subir
#6 por Monza el 04/05/2010
De momento tengo que aguantar como sea con el portatil...

Pondre un XP SP3 optimizado para Audio (hay un tutorial buenisimo en la seccion Windows)... me seguira pidiendo chicha pero al menos me permitira pasar estos meses aprendiendo este programa...

Entonces, a final de año, me hare con un iMac, por lo que dices igual me vale la pena gastar un poquito mas y hacerme con el de 1 Terabyte, con una particion de 500 gb para Audio y otra particion de 500 gb para lo demas (Sobretodo el Adobe CS4), e internet y otros menesteres en el portatil...

Veremos que precio tienen entonces...

New power, new power... give it 2 me... ( Lovesexy, 1988 )

Subir
#7 por rufus_can el 04/05/2010
Además debes tener en cuenta que el disco de audio debe ser a 7200 rpm al menos... yo viví muchos lios con el disco interno de mi laptop por eso... compre un externo de 7200 y va de maravilla.

Muerte al Roto Quezada

Subir
#8 por Monza el 04/05/2010
rufus_can escribió:
Además debes tener en cuenta que el disco de audio debe ser a 7200 rpm al menos... yo viví muchos lios con el disco interno de mi laptop por eso... compre un externo de 7200 y va de maravilla.


No hay problem con los iMac... esto es lo que pone en la pagina de Apple:

Modelos de 21,5 pulgadas:
Disco duro Serial ATA de 500 GB o 1 TB a 7.200 rpm
Disco duro Serial ATA de 2 TB a 7.200 rpm opcional
Modelos de 27 pulgadas:
Disco duro Serial ATA de 1 TB a 7.200 rpm
Disco duro Serial ATA de 2 TB a 7.200 rpm opcional


Dudo que el disco duro de mi portatil tenga esa velocidad... :lol: :lol: :lol:


A parte por 180 euros puedes subir la memoria de 4 Gb a 8 Gb...

Lastima que me tenga que esperar 7 meses todavia... =P~

New power, new power... give it 2 me... ( Lovesexy, 1988 )

Subir
#9 por Monza el 18/05/2010
luisdavi escribió:
pero por que pones el bufer al mínimo . eso tiene que estar al máximo . solo si tienes problemas de latencia cuando haces las tomas se baja el bufer pero tampoco al mínimo . bueno ponlo al máximo y trata otra ves me cuentas ..


:roll: pos si... aumentando el bufer me suena sin problemas... :roll:

New power, new power... give it 2 me... ( Lovesexy, 1988 )

Subir
#10 por Monza el 24/05/2010
Tema solucionado...

He seguido este tutorial y el portatil me va de muerte...
tutorial-purpura-para-optimizar-t238903.html

New power, new power... give it 2 me... ( Lovesexy, 1988 )

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo